libKF5ModemManagerQt6-5.43.0-1.1.i586.rpm


Advertisement

Description

libKF5ModemManagerQt6 - Qt wrapper around the ModemManager libraries

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libKF5ModemManagerQt6
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 715.56 KB
Download size 175.59 KB
Official Mirror widehat.opensuse.org
Qt5 wrapper for ModemManager DBus API.

Alternatives

Package Version Architecture Repository
libKF5ModemManagerQt6-5.53.0-134.1.i586.rpm 5.53.0 i586 KDE Frameworks 5
libKF5ModemManagerQt6-5.53.0-134.1.x86_64.rpm 5.53.0 x86_64 KDE Frameworks 5
libKF5ModemManagerQt6-5.51.0git.20181209T110740~aabfffb-12.1.i586.rpm 5.51.0git.20181209T110740~aabfffb i586 KDE Frameworks Unstable
libKF5ModemManagerQt6-5.51.0git.20181209T110740~aabfffb-12.1.x86_64.rpm 5.51.0git.20181209T110740~aabfffb x86_64 KDE Frameworks Unstable
libKF5ModemManagerQt6-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
libKF5ModemManagerQt6 - - -

Requires

Name Value
/sbin/ldconfig -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Xml.so.5 -
libQt5Xml.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libKF5ModemManagerQt.so.6 -
libKF5ModemManagerQt6 = 5.43.0-1.1
libKF5ModemManagerQt6(x86-32) = 5.43.0-1.1

Download

Type URL
Binary Package libKF5ModemManagerQt6-5.43.0-1.1.i586.rpm
Source Package libKF5ModemManagerQt-5.43.0-1.1.src.rpm

Install Howto

Install libKF5ModemManagerQt6 rpm package:

# zypper install libKF5ModemManagerQt6

See Also

Package Description
libKF5NetworkManagerQt-devel-32bit-5.43.0-1.1.x86_64.rpm A Qt wrapper for NetworkManager DBus API
libKF5NetworkManagerQt-devel-5.43.0-1.1.i586.rpm A Qt wrapper for NetworkManager DBus API
libKF5NetworkManagerQt-devel-5.43.0-1.1.x86_64.rpm A Qt wrapper for NetworkManager DBus API
libKF5NetworkManagerQt6-32bit-5.43.0-1.1.x86_64.rpm A Qt wrapper for NetworkManager DBus API
libKF5NetworkManagerQt6-5.43.0-1.1.i586.rpm A Qt wrapper for NetworkManager DBus API
libKF5NetworkManagerQt6-5.43.0-1.1.x86_64.rpm A Qt wrapper for NetworkManager DBus API
libKF5NewStuff5-32bit-5.43.0-1.1.x86_64.rpm Framework for downloading and sharing additional application data
libKF5NewStuff5-5.43.0-1.1.i586.rpm Framework for downloading and sharing additional application data
libKF5NewStuff5-5.43.0-1.1.x86_64.rpm Framework for downloading and sharing additional application data
libKF5NewStuff5-lang-5.43.0-1.1.noarch.rpm Translations for package knewstuff
libKF5NewStuffCore5-32bit-5.43.0-1.1.x86_64.rpm Framework for downloading and sharing additional application data
libKF5NewStuffCore5-5.43.0-1.1.i586.rpm Framework for downloading and sharing additional application data
libKF5NewStuffCore5-5.43.0-1.1.x86_64.rpm Framework for downloading and sharing additional application data
libKF5Notifications5-32bit-5.43.0-1.1.x86_64.rpm KDE Desktop notifications
libKF5Notifications5-5.43.0-1.1.i586.rpm KDE Desktop notifications
Advertisement
Advertisement