libKF5Mime5-19.04.0-1.1.i586.rpm


Advertisement

Description

libKF5Mime5 - KDE PIM libraries MIME Support

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libKF5Mime5-19.04.0-1.1.i586.rpm
Package name libKF5Mime5
Package version 19.04.0
Package release 1.1
Package architecture i586
Package type rpm
Category Development/Libraries/KDE
Homepage http://www.kde.org
License LGPL-2.1-or-later
Maintainer -
Download size 150.12 KB
Installed size 392.18 KB
This package provides MIME support for KDE PIM applications

Alternatives

Package Version Architecture Repository
libKF5Mime5-19.07.70git.20190426T133402~fc071fe-ku.71.3.i586.rpm 19.07.70git.20190426T133402~fc071fe i586 KDE Applications Unstable
libKF5Mime5-19.07.70git.20190426T133402~fc071fe-ku.71.3.x86_64.rpm 19.07.70git.20190426T133402~fc071fe x86_64 KDE Applications Unstable
libKF5Mime5-19.04.0-122.2.x86_64.rpm 19.04.0 x86_64 KDE Applications 5
libKF5Mime5-19.04.0-122.2.i586.rpm 19.04.0 i586 KDE Applications 5
libKF5Mime5-19.04.0-1.1.x86_64.rpm 19.04.0 x86_64 openSUSE Oss
libKF5Mime5 - - -

Requires

Name Value
/sbin/ldconfig -
libKF5Codecs.so.5 -
libKF5I18n.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.12) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
kmime = 19.04.0
libKF5Mime.so.5 -
libKF5Mime5 = 19.04.0-1.1
libKF5Mime5(x86-32) = 19.04.0-1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libKF5Mime5-19.04.0-1.1.i586.rpm
Source Package kmime-19.04.0-1.1.src.rpm

Install Howto

Install libKF5Mime5 rpm package:

# zypper install libKF5Mime5

Files

Path
/usr/lib/libKF5Mime.so.5
/usr/lib/libKF5Mime.so.5.11.0
/usr/share/licenses/libKF5Mime5/COPYING.LIB

Changelog

2019-04-20 - lbeltrame@kde.org
- Update to 19.04.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-19.04.0.php
- No code changes since 19.03.90
2019-04-09 - lbeltrame@kde.org
- Update to 19.03.90
* New feature release
* For more details please see:
* https://kde.org/announcements/announce-applications-19.04-rc.php
- Changes since 19.03.80:
* Convert to camelcase include
2019-03-27 - lbeltrame@kde.org
- Update to 19.03.80
* New feature release
* For more details please see:
* https://kde.org/announcements/announce-applications-19.04-beta.php
- Changes since 18.12.3:
* Increase version
* Allow to detect attachment when mail use alternative
* Add more autotest
* Export kmime_codecs.h.
* It seems that it 's not used
* Add missing override
* parsedatetimetest: Fix -Wunused-result warning
* parsedatetimetest: Reformat code
* Use nullptr
2019-03-09 - lbeltrame@kde.org
- Update to 18.12.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.3.php
- Changes since 18.12.2:
* No code changes since 18.12.2
2019-02-09 - lbeltrame@kde.org
- Update to 18.12.2
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.2.php
- Changes since 18.12.1:
* Allow to detect attachment when mail use alternative
* Add more autotest
2019-01-11 - lbeltrame@kde.org
- Update to 18.12.1
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.1.php
- Changes since 18.12.0:
* No code changes since 18.12.0
2018-12-15 - Jan Engelhardt <jengelh@inai.de>
- Update summaries.
2018-12-14 - lbeltrame@kde.org
- Update to 18.12.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.0.php
- Changes since 18.11.90:
* Fix leak in KMime::Content::decodedContent()
2018-12-03 - lbeltrame@kde.org
- Update to 18.11.90
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12-rc.php
- Changes since 18.11.80:
* No code changes since 18.11.80
2018-11-20 - Luca Beltrame <lbeltrame@kde.org>
- Run spec-cleaner

See Also

Package Description
libKF5ModemManagerQt-devel-5.57.0-1.1.i586.rpm Development package for the libmm-qt library
libKF5ModemManagerQt-devel-5.57.0-1.1.x86_64.rpm Development package for the libmm-qt library
libKF5ModemManagerQt6-5.57.0-1.1.i586.rpm Qt wrapper around the ModemManager libraries
libKF5ModemManagerQt6-5.57.0-1.1.x86_64.rpm Qt wrapper around the ModemManager libraries
libKF5NetworkManagerQt-devel-32bit-5.57.0-1.1.x86_64.rpm A Qt wrapper for NetworkManager DBus API
libKF5NetworkManagerQt-devel-5.57.0-1.1.i586.rpm A Qt wrapper for NetworkManager DBus API
libKF5NetworkManagerQt-devel-5.57.0-1.1.x86_64.rpm A Qt wrapper for NetworkManager DBus API
libKF5NetworkManagerQt6-32bit-5.57.0-1.1.x86_64.rpm A Qt wrapper for NetworkManager DBus API
libKF5NetworkManagerQt6-5.57.0-1.1.i586.rpm A Qt wrapper for NetworkManager DBus API
libKF5NetworkManagerQt6-5.57.0-1.1.x86_64.rpm A Qt wrapper for NetworkManager DBus API
libKF5NewStuff5-32bit-5.57.0-1.1.x86_64.rpm Framework for downloading and sharing additional application data
libKF5NewStuff5-5.57.0-1.1.i586.rpm Framework for downloading and sharing additional application data
libKF5NewStuff5-5.57.0-1.1.x86_64.rpm Framework for downloading and sharing additional application data
libKF5NewStuff5-lang-5.57.0-1.1.noarch.rpm Translations for package knewstuff
libKF5NewStuffCore5-32bit-5.57.0-1.1.x86_64.rpm Framework for downloading and sharing additional application data
Advertisement
Advertisement