libKF5IconThemes5-5.43.0-1.1.i586.rpm


Advertisement

Description

libKF5IconThemes5 - Icon GUI utilities

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libKF5IconThemes5
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 291.78 KB
Download size 116.66 KB
Official Mirror widehat.opensuse.org
This library contains classes to improve the handling of icons
in applications using the KDE Frameworks.

Alternatives

Package Version Architecture Repository
libKF5IconThemes5-5.53.0-1.1.i586.rpm 5.53.0 i586 KDE Frameworks 5
libKF5IconThemes5-5.53.0-1.1.x86_64.rpm 5.53.0 x86_64 KDE Frameworks 5
libKF5IconThemes5-5.51.0git.20181209T110413~4654987-20.1.i586.rpm 5.51.0git.20181209T110413~4654987 i586 KDE Frameworks Unstable
libKF5IconThemes5-5.51.0git.20181209T110413~4654987-20.1.x86_64.rpm 5.51.0git.20181209T110413~4654987 x86_64 KDE Frameworks Unstable
libKF5IconThemes5-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
libKF5IconThemes5 - - -

Requires

Name Value
/sbin/ldconfig -
libKF5Archive.so.5 -
libKF5ConfigCore.so.5 -
libKF5ConfigWidgets.so.5 -
libKF5CoreAddons.so.5 -
libKF5I18n.so.5 -
libKF5ItemViews.so.5 -
libKF5WidgetsAddons.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Svg.so.5 -
libQt5Svg.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libKF5IconThemes.so.5 -
libKF5IconThemes5 = 5.43.0-1.1
libKF5IconThemes5(x86-32) = 5.43.0-1.1

Download

Type URL
Binary Package libKF5IconThemes5-5.43.0-1.1.i586.rpm
Source Package kiconthemes-5.43.0-1.1.src.rpm

Install Howto

Install libKF5IconThemes5 rpm package:

# zypper install libKF5IconThemes5

See Also

Package Description
libKF5IconThemes5-lang-5.43.0-1.1.noarch.rpm Translations for package kiconthemes
libKF5IdentityManagement5-17.12.2-1.1.i586.rpm KDE PIM Libraries: Identity Management
libKF5IdentityManagement5-17.12.2-1.1.x86_64.rpm KDE PIM Libraries: Identity Management
libKF5IdleTime5-32bit-5.43.0-1.1.x86_64.rpm Reporting of idle time of user and system
libKF5IdleTime5-5.43.0-1.1.i586.rpm Reporting of idle time of user and system
libKF5IdleTime5-5.43.0-1.1.x86_64.rpm Reporting of idle time of user and system
libKF5IncidenceEditor5-17.12.2-1.1.i586.rpm Incidenceeditor Library
libKF5IncidenceEditor5-17.12.2-1.1.x86_64.rpm Incidenceeditor Library
libKF5ItemModels5-32bit-5.43.0-1.1.x86_64.rpm Set of item models extending the Qt model-view framework
libKF5ItemModels5-5.43.0-1.1.i586.rpm Set of item models extending the Qt model-view framework
libKF5ItemModels5-5.43.0-1.1.x86_64.rpm Set of item models extending the Qt model-view framework
libKF5ItemViews5-32bit-5.43.0-1.1.x86_64.rpm Set of item views extending the Qt model-view framework
libKF5ItemViews5-5.43.0-1.1.i586.rpm Set of item views extending the Qt model-view framework
libKF5ItemViews5-5.43.0-1.1.x86_64.rpm Set of item views extending the Qt model-view framework
libKF5ItemViews5-lang-5.43.0-1.1.noarch.rpm Translations for package kitemviews
Advertisement
Advertisement