libKF5I18n5-32bit-5.57.0-1.1.x86_64.rpm


Advertisement

Description

libKF5I18n5-32bit - KDE Gettext-based UI text internationalization

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename libKF5I18n5-32bit-5.57.0-1.1.x86_64.rpm
Package name libKF5I18n5-32bit
Package version 5.57.0
Package release 1.1
Package architecture x86_64
Package type rpm
Category System/GUI/KDE
Homepage https://www.kde.org
License LGPL-2.1-or-later
Maintainer -
Download size 135.15 KB
Installed size 456.12 KB
KI18n provides functionality for internationalizing user interface text
in applications, based on the GNU Gettext translation system.
It wraps the standard Gettext functionality, so that the programmers
and translators can use the familiar Gettext tools and workflows.

Alternatives

Package Version Architecture Repository
libKF5I18n5-32bit-5.58.0git.20190413T095937~35a70b8-28.4.x86_64.rpm 5.58.0git.20190413T095937~35a70b8 x86_64 KDE Frameworks Unstable
libKF5I18n5-32bit-5.57.0-204.2.x86_64.rpm 5.57.0 x86_64 KDE Frameworks 5
libKF5I18n5-32bit - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.12) -
libQt5Qml.so.5 -
libQt5Qml.so.5(Qt_5) -
libc.so.6(GLIBC_2.4) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libKF5I18n.so.5 -
libKF5I18n5-32bit = 5.57.0-1.1
libKF5I18n5-32bit(x86-32) = 5.57.0-1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libKF5I18n5-32bit-5.57.0-1.1.x86_64.rpm
Source Package ki18n-5.57.0-1.1.src.rpm

Install Howto

Install libKF5I18n5-32bit rpm package:

# zypper install libKF5I18n5-32bit

Files

Path
/usr/lib/libKF5I18n.so.5
/usr/lib/libKF5I18n.so.5.57.0
/usr/lib/qt5/
/usr/lib/qt5/plugins/
/usr/lib/qt5/plugins/kf5/ktranscript.so

Changelog

2019-04-14 - lbeltrame@kde.org
- Update to 5.57.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/kde-frameworks-5.57.0.php
- Changes since 5.56.0:
* Report human-readable error if Qt5Widgets is required but is not found
* Add missing &
* [i18n] compile without foreach
* Fix compile without deprecated methods
- Refreshed patches:
* fallbackLang.diff
2019-03-10 - lbeltrame@kde.org
- Update to 5.56.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/kde-frameworks-5.56.0.php
- Changes since 5.55.0:
* Port some code to for(...:...)
2019-02-15 - alarrosa@suse.com
- Downgrade the Qt version requirement to build with 5.9
2019-02-10 - lbeltrame@kde.org
- Update to 5.55.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/kde-frameworks-5.55.0.php
- Changes since 5.54.0:
* delete copy constructor and assignment operator of some internal classes
2019-01-14 - lbeltrame@kde.org
- Update to 5.54.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/kde-frameworks-5.54.0.php
- Changes since 5.53.0:
* No code changes since 5.53.0
2018-12-09 - lbeltrame@kde.org
- Update to 5.53.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/kde-frameworks-5.53.0.php
- Changes since 5.52.0:
* No code changes since 5.52.0
2018-11-11 - lbeltrame@kde.org
- Update to 5.52.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/kde-frameworks-5.52.0.php
- Changes since 5.51.0:
* No code changes since 5.51.0
2018-10-16 - Luca Beltrame <lbeltrame@kde.org>
- Run spec-cleaner
2018-10-15 - lbeltrame@kde.org
- Update to 5.51.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/kde-frameworks-5.51.0.php
- Changes since 5.50.0:
* Remove misleading use of KDE_INSTALL_PYTHONBINDINGSDIR
* Properly scope CMAKE_REQUIRED_LIBRARIES change
* Android: Make sure we're looking for .mo files in the right path
* Fix autotests with -DBUILD_QCH:BOOL=TRUE
- Refreshed patches:
* fallbackLang.diff
2018-09-13 - lbeltrame@kde.org
- Update to 5.50.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/kde-frameworks-5.50.0.php
- Changes since 5.49.0:
* Assert if trying to use a KCatalog without a QCoreApplication
* Port ki18n from QtScript to QtQml
* Migrate build system to use find_package in autotests/ki18n_install
* API docs: fix *xi18n* calls in example code to use correct variants
* Check the build directory for po/ as well

See Also

Package Description
libKF5I18n5-5.57.0-1.1.i586.rpm KDE Gettext-based UI text internationalization
libKF5I18n5-5.57.0-1.1.x86_64.rpm KDE Gettext-based UI text internationalization
libKF5I18n5-lang-5.57.0-1.1.noarch.rpm Translations for package ki18n
libKF5IMAP5-19.04.0-1.1.i586.rpm KDE PIM Libraries: IMAP APIs
libKF5IMAP5-19.04.0-1.1.x86_64.rpm KDE PIM Libraries: IMAP APIs
libKF5IconThemes5-32bit-5.57.0-1.1.x86_64.rpm Icon GUI utilities
libKF5IconThemes5-5.57.0-1.1.i586.rpm Icon GUI utilities
libKF5IconThemes5-5.57.0-1.1.x86_64.rpm Icon GUI utilities
libKF5IconThemes5-lang-5.57.0-1.1.noarch.rpm Translations for package kiconthemes
libKF5IdentityManagement5-19.04.0-1.1.i586.rpm KDE PIM Libraries: Identity Management - core library
libKF5IdentityManagement5-19.04.0-1.1.x86_64.rpm KDE PIM Libraries: Identity Management - core library
libKF5IdleTime5-32bit-5.57.0-1.1.x86_64.rpm User and system idle time reporting singleton
libKF5IdleTime5-5.57.0-1.1.i586.rpm User and system idle time reporting singleton
libKF5IdleTime5-5.57.0-1.1.x86_64.rpm User and system idle time reporting singleton
libKF5IncidenceEditor5-19.04.0-1.1.i586.rpm Incidenceeditor Library
Advertisement
Advertisement