libKF5Emoticons5-5.43.0-1.1.i586.rpm


Advertisement

Description

libKF5Emoticons5 - Convert text emoticons to graphical emoticons

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libKF5Emoticons5
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 2.24 MB
Download size 1.79 MB
Official Mirror widehat.opensuse.org
KEmoticons converts emoticons from text to a graphical representation with
images in HTML. It supports setting different themes for emoticons coming
from different providers.

Alternatives

Package Version Architecture Repository
libKF5Emoticons5-5.53.0-149.1.i586.rpm 5.53.0 i586 KDE Frameworks 5
libKF5Emoticons5-5.53.0-149.1.x86_64.rpm 5.53.0 x86_64 KDE Frameworks 5
libKF5Emoticons5-5.51.0git.20181209T110326~b78de77-10.1.i586.rpm 5.51.0git.20181209T110326~b78de77 i586 KDE Frameworks Unstable
libKF5Emoticons5-5.51.0git.20181209T110326~b78de77-10.1.x86_64.rpm 5.51.0git.20181209T110326~b78de77 x86_64 KDE Frameworks Unstable
libKF5Emoticons5-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
libKF5Emoticons5 - - -

Requires

Name Value
/sbin/ldconfig -
libKF5Archive.so.5 -
libKF5ConfigCore.so.5 -
libKF5CoreAddons.so.5 -
libKF5Emoticons.so.5 -
libKF5Service.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Xml.so.5 -
libQt5Xml.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libKF5Emoticons.so.5 -
libKF5Emoticons5 = 5.43.0-1.1
libKF5Emoticons5(x86-32) = 5.43.0-1.1

Obsoletes

Name Value
libKF5Emoticons4 -

Download

Type URL
Binary Package libKF5Emoticons5-5.43.0-1.1.i586.rpm
Source Package kemoticons-5.43.0-1.1.src.rpm

Install Howto

Install libKF5Emoticons5 rpm package:

# zypper install libKF5Emoticons5

See Also

Package Description
libKF5EventViews5-17.12.2-1.1.i586.rpm Eventviews Library
libKF5EventViews5-17.12.2-1.1.x86_64.rpm Eventviews Library
libKF5GlobalAccel5-32bit-5.43.0-1.1.x86_64.rpm Global desktop keyboard shortcuts
libKF5GlobalAccel5-5.43.0-1.1.i586.rpm Global desktop keyboard shortcuts
libKF5GlobalAccel5-5.43.0-1.1.x86_64.rpm Global desktop keyboard shortcuts
libKF5GlobalAccel5-lang-5.43.0-1.1.noarch.rpm Translations for package kglobalaccel
libKF5GlobalAccelPrivate5-5.43.0-1.1.i586.rpm Global desktop keyboard shortcuts
libKF5GlobalAccelPrivate5-5.43.0-1.1.x86_64.rpm Global desktop keyboard shortcuts
libKF5GrantleeTheme5-17.12.2-1.1.i586.rpm GrantleeTheme library for kdepim
libKF5GrantleeTheme5-17.12.2-1.1.x86_64.rpm GrantleeTheme library for kdepim
libKF5Gravatar5-17.12.2-1.1.i586.rpm Libgravatar library for kdepim
libKF5Gravatar5-17.12.2-1.1.x86_64.rpm Libgravatar library for kdepim
libKF5GuiAddons5-32bit-5.43.0-1.1.x86_64.rpm Utilities for graphical user interfaces
libKF5GuiAddons5-5.43.0-1.1.i586.rpm Utilities for graphical user interfaces
libKF5GuiAddons5-5.43.0-1.1.x86_64.rpm Utilities for graphical user interfaces
Advertisement
Advertisement