libKF5CoreAddons5-5.43.0-1.1.i586.rpm


Advertisement

Description

libKF5CoreAddons5 - Utilities for core application functionality and accessing the OS

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libKF5CoreAddons5
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 655.90 KB
Download size 238.05 KB
Official Mirror widehat.opensuse.org
KCoreAddons provides classes built on top of QtCore to perform various tasks
such as manipulating mime types, autosaving files, creating backup files,
generating random sequences, performing text manipulations such as macro
replacement, accessing user information and many more.

Alternatives

Package Version Architecture Repository
libKF5CoreAddons5-5.53.1-184.1.i586.rpm 5.53.1 i586 KDE Frameworks 5
libKF5CoreAddons5-5.53.1-184.1.x86_64.rpm 5.53.1 x86_64 KDE Frameworks 5
libKF5CoreAddons5-5.51.0git.20181209T112739~1285c4b-19.1.i586.rpm 5.51.0git.20181209T112739~1285c4b i586 KDE Frameworks Unstable
libKF5CoreAddons5-5.51.0git.20181209T112739~1285c4b-19.1.x86_64.rpm 5.51.0git.20181209T112739~1285c4b x86_64 KDE Frameworks Unstable
libKF5CoreAddons5-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
libKF5CoreAddons5 - - -

Requires

Name Value
/sbin/ldconfig -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5Core5 >= 5.10.0
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.2.4) -
libc.so.6(GLIBC_2.3.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.14) -
libstdc++.so.6(GLIBCXX_3.4.9) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libKF5CoreAddons.so.5 -
libKF5CoreAddons5 = 5.43.0-1.1
libKF5CoreAddons5(x86-32) = 5.43.0-1.1

Download

Type URL
Binary Package libKF5CoreAddons5-5.43.0-1.1.i586.rpm
Source Package kcoreaddons-5.43.0-1.1.src.rpm

Install Howto

Install libKF5CoreAddons5 rpm package:

# zypper install libKF5CoreAddons5

See Also

Package Description
libKF5Crash5-32bit-5.43.0-1.1.x86_64.rpm Gracefull handling of application crashes
libKF5Crash5-5.43.0-1.1.i586.rpm Gracefull handling of application crashes
libKF5Crash5-5.43.0-1.1.x86_64.rpm Gracefull handling of application crashes
libKF5DBusAddons5-32bit-5.43.0-1.1.x86_64.rpm Convenience classes for QtDBus
libKF5DBusAddons5-5.43.0-1.1.i586.rpm Convenience classes for QtDBus
libKF5DBusAddons5-5.43.0-1.1.x86_64.rpm Convenience classes for QtDBus
libKF5DBusAddons5-lang-5.43.0-1.1.noarch.rpm Translations for package kdbusaddons
libKF5DNSSD5-32bit-5.43.0-1.1.x86_64.rpm Network service discovery using Zeroconf
libKF5DNSSD5-5.43.0-1.1.i586.rpm Network service discovery using Zeroconf
libKF5DNSSD5-5.43.0-1.1.x86_64.rpm Network service discovery using Zeroconf
libKF5DNSSD5-lang-5.43.0-1.1.noarch.rpm Translations for package kdnssd-framework
libKF5Declarative5-32bit-5.43.0-1.1.x86_64.rpm Integration of QML and KDE workspaces
libKF5Declarative5-5.43.0-1.1.i586.rpm Integration of QML and KDE workspaces
libKF5Declarative5-5.43.0-1.1.x86_64.rpm Integration of QML and KDE workspaces
libKF5Declarative5-lang-5.43.0-1.1.noarch.rpm Translations for package kdeclarative
Advertisement
Advertisement