libKF5Codecs5-5.43.0-1.1.i586.rpm


Advertisement

Description

libKF5Codecs5 - Provides a collection of methods to manipulate strings using various encoding

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libKF5Codecs5
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 270.11 KB
Download size 112.76 KB
Official Mirror widehat.opensuse.org
KCodecs provide a collection of methods to manipulate strings using various
encodings.

Alternatives

Package Version Architecture Repository
libKF5Codecs5-5.53.0-160.1.i586.rpm 5.53.0 i586 KDE Frameworks 5
libKF5Codecs5-5.53.0-160.1.x86_64.rpm 5.53.0 x86_64 KDE Frameworks 5
libKF5Codecs5-5.51.0git.20181209T110147~4803dff-10.1.i586.rpm 5.51.0git.20181209T110147~4803dff i586 KDE Frameworks Unstable
libKF5Codecs5-5.51.0git.20181209T110147~4803dff-10.1.x86_64.rpm 5.51.0git.20181209T110147~4803dff x86_64 KDE Frameworks Unstable
libKF5Codecs5-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
libKF5Codecs5 - - -

Requires

Name Value
/sbin/ldconfig -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5Core5 >= 5.10.0
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libKF5Codecs.so.5 -
libKF5Codecs5 = 5.43.0-1.1
libKF5Codecs5(x86-32) = 5.43.0-1.1

Download

Type URL
Binary Package libKF5Codecs5-5.43.0-1.1.i586.rpm
Source Package kcodecs-5.43.0-1.1.src.rpm

Install Howto

Install libKF5Codecs5 rpm package:

# zypper install libKF5Codecs5

Files

Path
/etc/xdg/kcodecs.categories

See Also

Package Description
libKF5Codecs5-lang-5.43.0-1.1.noarch.rpm Translations for package kcodecs
libKF5CompactDisc5-17.12.2-1.1.i586.rpm CD drive library for KDE Platform
libKF5CompactDisc5-17.12.2-1.1.x86_64.rpm CD drive library for KDE Platform
libKF5Completion5-32bit-5.43.0-1.1.x86_64.rpm Provides widgets with advanced completion support
libKF5Completion5-5.43.0-1.1.i586.rpm Provides widgets with advanced completion support
libKF5Completion5-5.43.0-1.1.x86_64.rpm Provides widgets with advanced completion support
libKF5Completion5-lang-5.43.0-1.1.noarch.rpm Translations for package kcompletion
libKF5ConfigCore5-32bit-5.43.0-1.1.x86_64.rpm Provides access to the configuration files themselves
libKF5ConfigCore5-5.43.0-1.1.i586.rpm Provides access to the configuration files themselves
libKF5ConfigCore5-5.43.0-1.1.x86_64.rpm Provides access to the configuration files themselves
libKF5ConfigCore5-lang-5.43.0-1.1.noarch.rpm Translations for package kconfig
libKF5ConfigGui5-32bit-5.43.0-1.1.x86_64.rpm Provides a way to hook widgets to the configuration
libKF5ConfigGui5-5.43.0-1.1.i586.rpm Provides a way to hook widgets to the configuration
libKF5ConfigGui5-5.43.0-1.1.x86_64.rpm Provides a way to hook widgets to the configuration
libKF5ConfigWidgets5-32bit-5.43.0-1.1.x86_64.rpm Widgets for configuration dialogs
Advertisement
Advertisement