libKF5Auth5-5.43.0-1.1.i586.rpm


Advertisement

Description

libKF5Auth5 - Framework which lets applications perform actions as a privileged user

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libKF5Auth5
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 311.33 KB
Download size 100.15 KB
Official Mirror widehat.opensuse.org
KAuth is a framework to let applications perform actions as a privileged user.

Alternatives

Package Version Architecture Repository
libKF5Auth5-5.53.0-177.1.i586.rpm 5.53.0 i586 KDE Frameworks 5
libKF5Auth5-5.53.0-177.1.x86_64.rpm 5.53.0 x86_64 KDE Frameworks 5
libKF5Auth5-5.51.0git.20181209T110128~4729547-10.1.i586.rpm 5.51.0git.20181209T110128~4729547 i586 KDE Frameworks Unstable
libKF5Auth5-5.51.0git.20181209T110128~4729547-10.1.x86_64.rpm 5.51.0git.20181209T110128~4729547 x86_64 KDE Frameworks Unstable
libKF5Auth5-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
libKF5Auth5 - - -

Requires

Name Value
/sbin/ldconfig -
config(libKF5Auth5) = 5.43.0-1.1
libKF5Auth.so.5 -
libKF5CoreAddons.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libpolkit-qt5-core-1.so.1 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
config(libKF5Auth5) = 5.43.0-1.1
libKF5Auth.so.5 -
libKF5Auth5 = 5.43.0-1.1
libKF5Auth5(x86-32) = 5.43.0-1.1

Obsoletes

Name Value
libKF5Auth4 -

Download

Type URL
Binary Package libKF5Auth5-5.43.0-1.1.i586.rpm
Source Package kauth-5.43.0-1.1.src.rpm

Install Howto

Install libKF5Auth5 rpm package:

# zypper install libKF5Auth5

Files

Path
/etc/dbus-1/system.d/org.kde.kf5auth.conf
/etc/xdg/kauth.categories

See Also

Package Description
libKF5Auth5-lang-5.43.0-1.1.noarch.rpm Translations for package kauth
libKF5Baloo5-32bit-5.43.0-1.1.x86_64.rpm Core library for Baloo Framework
libKF5Baloo5-5.43.0-1.1.i586.rpm Core library for Baloo Framework
libKF5Baloo5-5.43.0-1.1.x86_64.rpm Core library for Baloo Framework
libKF5BalooEngine5-32bit-5.43.0-1.1.x86_64.rpm Baloo Engine library
libKF5BalooEngine5-5.43.0-1.1.i586.rpm Baloo Engine library
libKF5BalooEngine5-5.43.0-1.1.x86_64.rpm Baloo Engine library
libKF5Blog5-17.12.2-1.1.i586.rpm Client-side support library for web application remote blogging APIs
libKF5Blog5-17.12.2-1.1.x86_64.rpm Client-side support library for web application remote blogging APIs
libKF5BluezQt6-5.43.0-1.1.i586.rpm Async Bluez wrapper library - development files
libKF5BluezQt6-5.43.0-1.1.x86_64.rpm Async Bluez wrapper library - development files
libKF5Bookmarks5-32bit-5.43.0-1.1.x86_64.rpm Lets you access and manipulate bookmarks stored using XBEL format
libKF5Bookmarks5-5.43.0-1.1.i586.rpm Lets you access and manipulate bookmarks stored using XBEL format
libKF5Bookmarks5-5.43.0-1.1.x86_64.rpm Lets you access and manipulate bookmarks stored using XBEL format
libKF5Bookmarks5-lang-5.43.0-1.1.noarch.rpm Translations for package kbookmarks
Advertisement
Advertisement