libKF5Attica5-5.43.0-1.1.i586.rpm


Advertisement

Description

libKF5Attica5 - Open Collaboration Service client library - development files

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name libKF5Attica5
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 744.89 KB
Download size 174.32 KB
Official Mirror widehat.opensuse.org
Attica is a library to access Open Collaboration Service servers.

Alternatives

Package Version Architecture Repository
libKF5Attica5-5.52.0-163.1.x86_64.rpm 5.52.0 x86_64 KDE Frameworks 5
libKF5Attica5-5.52.0-163.1.i586.rpm 5.52.0 i586 KDE Frameworks 5
libKF5Attica5-5.51.0git.20181201T235311~d217d4f-11.2.i586.rpm 5.51.0git.20181201T235311~d217d4f i586 KDE Frameworks Unstable
libKF5Attica5-5.51.0git.20181201T235311~d217d4f-11.2.x86_64.rpm 5.51.0git.20181201T235311~d217d4f x86_64 KDE Frameworks Unstable
libKF5Attica5-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
libKF5Attica5 - - -

Requires

Name Value
/sbin/ldconfig -
attica-qt5 >= 5.43.0.
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5Core5 >= 5.10.0
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5Network5 >= 5.10.0
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
libKF5Attica.so.5 -
libKF5Attica5 = 5.43.0-1.1
libKF5Attica5(x86-32) = 5.43.0-1.1

Download

Type URL
Binary Package libKF5Attica5-5.43.0-1.1.i586.rpm
Source Package attica-qt5-5.43.0-1.1.src.rpm

Install Howto

Install libKF5Attica5 rpm package:

# zypper install libKF5Attica5

See Also

Package Description
libKF5Auth5-32bit-5.43.0-1.1.x86_64.rpm Framework which lets applications perform actions as a privileged user
libKF5Auth5-5.43.0-1.1.i586.rpm Framework which lets applications perform actions as a privileged user
libKF5Auth5-5.43.0-1.1.x86_64.rpm Framework which lets applications perform actions as a privileged user
libKF5Auth5-lang-5.43.0-1.1.noarch.rpm Translations for package kauth
libKF5Baloo5-32bit-5.43.0-1.1.x86_64.rpm Core library for Baloo Framework
libKF5Baloo5-5.43.0-1.1.i586.rpm Core library for Baloo Framework
libKF5Baloo5-5.43.0-1.1.x86_64.rpm Core library for Baloo Framework
libKF5BalooEngine5-32bit-5.43.0-1.1.x86_64.rpm Baloo Engine library
libKF5BalooEngine5-5.43.0-1.1.i586.rpm Baloo Engine library
libKF5BalooEngine5-5.43.0-1.1.x86_64.rpm Baloo Engine library
libKF5Blog5-17.12.2-1.1.i586.rpm Client-side support library for web application remote blogging APIs
libKF5Blog5-17.12.2-1.1.x86_64.rpm Client-side support library for web application remote blogging APIs
libKF5BluezQt6-5.43.0-1.1.i586.rpm Async Bluez wrapper library - development files
libKF5BluezQt6-5.43.0-1.1.x86_64.rpm Async Bluez wrapper library - development files
libKF5Bookmarks5-32bit-5.43.0-1.1.x86_64.rpm Lets you access and manipulate bookmarks stored using XBEL format
Advertisement
Advertisement