leechcraft-poshuku-qrd-0.6.70+git.13163.g100049e6a6-1.1.i586.rpm


Advertisement

Description

leechcraft-poshuku-qrd - LeechCraft Poshuku QR coDe Module

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename leechcraft-poshuku-qrd-0.6.70+git.13163.g100049e6a6-1.1.i586.rpm
Package name leechcraft-poshuku-qrd
Package version 0.6.70+git.13163.g100049e6a6
Package release 1.1
Package architecture i586
Package type rpm
Category Productivity/Networking/Other
Homepage http://leechcraft.org
License BSL-1.0
Maintainer -
Download size 25.74 KB
Installed size 35.91 KB
This package provides a QR coDe support plugin for LeechCraft Poshuku
which can represent the URL of a web page as a QR code.

Alternatives

Package Version Architecture Repository
leechcraft-poshuku-qrd-0.6.70+git.13163.g100049e6a6-1.1.x86_64.rpm 0.6.70+git.13163.g100049e6a6 x86_64 openSUSE Oss
leechcraft-poshuku-qrd - - -

Requires

Name Value
leechcraft-poshuku = 0.6.70+git.13163.g100049e6a6
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.12) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libleechcraft-util-qt5.so.0.6.75 -
libqrencode.so.4 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
leechcraft-poshuku-qrd = 0.6.70+git.13163.g100049e6a6-1.1
leechcraft-poshuku-qrd(x86-32) = 0.6.70+git.13163.g100049e6a6-1.1
libleechcraft_poshuku_qrd.so -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package leechcraft-poshuku-qrd-0.6.70+git.13163.g100049e6a6-1.1.i586.rpm
Source Package leechcraft-0.6.70+git.13163.g100049e6a6-1.1.src.rpm

Install Howto

Install leechcraft-poshuku-qrd rpm package:

# zypper install leechcraft-poshuku-qrd

Files

Path
/usr/lib/leechcraft/plugins-qt5/libleechcraft_poshuku_qrd.so
/usr/share/leechcraft/translations/leechcraft_poshuku_qrd_en.qm
/usr/share/leechcraft/translations/leechcraft_poshuku_qrd_ru_RU.qm

Changelog

2019-04-14 - Dmitriy Perlow <dap.darkness@gmail.com>
- Updated to 0.6.70-13163-g100049e6a6 snapshot:
* Fixed Leap compiller errors;
* Added leechcraft-Qt59.diff to get Leap build;
* Fixed mode of sha1 _service.
2019-04-06 - Dmitriy Perlow <dap.darkness@gmail.com>
- Updated to 0.6.70-13143-gd05082db2d snapshot:
* ppc64 & arm were fixed via plugins disabling;
* Added _service with sha1;
* vGrabber plugin became obsoleted;
* gcc ? 8 became requred to build;
* Qt ? 5.10 became requred to build;
* Utils tests are back (libQt5Sql5-sqlite became requires).
2019-03-24 - dap.darkness@gmail.com
- Removed leechcraft-projectM-qt5.patch
because projectM became Qt5' one.
2019-02-22 - Luigi Baldoni <aloisio@gmx.com>
- Use newer projectM where available
2018-06-10 - dap.darkness@gmail.com
- Updated to 0.6.70-11552-gf61ee51c3d snapshot:
* Qt 5.11 configure issue should be resolved.
- Right cmake & Qt minimal versions.
2018-02-13 - aloisio@gmx.com
- Added leechcraft-projectM-qt5.patch
2018-01-23 - dap.darkness@gmail.com
- Updated to 0.6.70-10870-g558588d6ec snapshot:
* Utils tests became temporarily disabled (wip);
* cmake ? 3.10 became required to build;
* Wt build failure was fixed;
* Bug #2048 may be resolved (xoox log failure);
* Azoth tab closing segfault may be fixed;
* Bug #2045 was resolved (poshuku start-up segfault).
2017-11-29 - dimstar@opensuse.org
- BuildIgnore openssl: the required libraries are pulled in by wt
and libqt. openssl (the program suite) is not required here.
2017-08-13 - dap.darkness@gmail.com
- Updated to 0.6.70-9561-gaf7a4f70b8 git snapshot:
* Bug #2042 was resolved (segfault on Qt 5.6 ? 5.9 update).
- Monocle plugin requires gcc ? 7.
- Let's use Qt5 lastfm library.
- Enabled back plugins since Qt5Qwt6 became available:
* lemon ? another network Monitor;
* liznoo ? power manager.
2017-08-10 - dap.darkness@gmail.com
- Harbinger became really obsoleted now.
- Added Qt5 runtime requirements.
- Updated to 0.6.70-9432-g81ef79f367 git snapshot:
* Bugged contacts could be hidden now.
* Bug #1348 was resolved (no birthday notifications);
* Right main man page file name.

See Also

Package Description
leechcraft-poshuku-speeddial-0.6.70+git.13163.g100049e6a6-1.1.i586.rpm LeechCraft Poshuku Speed Dial Module
leechcraft-poshuku-speeddial-0.6.70+git.13163.g100049e6a6-1.1.x86_64.rpm LeechCraft Poshuku Speed Dial Module
leechcraft-poshuku-webkitview-0.6.70+git.13163.g100049e6a6-1.1.i586.rpm LeechCraft Poshuku WebKit-based backend Module
leechcraft-poshuku-webkitview-0.6.70+git.13163.g100049e6a6-1.1.x86_64.rpm LeechCraft Poshuku WebKit-based backend Module
leechcraft-rosenthal-0.6.70+git.13163.g100049e6a6-1.1.i586.rpm LeechCraft Spell Checker Module
leechcraft-rosenthal-0.6.70+git.13163.g100049e6a6-1.1.x86_64.rpm LeechCraft Spell Checker Module
leechcraft-sb2-0.6.70+git.13163.g100049e6a6-1.1.i586.rpm LeechCraft SideBar2 Module
leechcraft-sb2-0.6.70+git.13163.g100049e6a6-1.1.x86_64.rpm LeechCraft SideBar2 Module
leechcraft-scroblibre-0.6.70+git.13163.g100049e6a6-1.1.i586.rpm LeechCraft Submissions Protocol Scrobble Module
leechcraft-scroblibre-0.6.70+git.13163.g100049e6a6-1.1.x86_64.rpm LeechCraft Submissions Protocol Scrobble Module
leechcraft-secman-0.6.70+git.13163.g100049e6a6-1.1.i586.rpm LeechCraft Security manager Module
leechcraft-secman-0.6.70+git.13163.g100049e6a6-1.1.x86_64.rpm LeechCraft Security manager Module
leechcraft-secman-simplestorage-0.6.70+git.13163.g100049e6a6-1.1.i586.rpm LeechCraft Simple storage Module
leechcraft-secman-simplestorage-0.6.70+git.13163.g100049e6a6-1.1.x86_64.rpm LeechCraft Simple storage Module
leechcraft-seekthru-0.6.70+git.13163.g100049e6a6-1.1.i586.rpm LeechCraft OpenSearch Module
Advertisement
Advertisement