leechcraft-devel-0.6.70+git.10870.g558588d6ec-2.1.x86_64.rpm


Advertisement

Description

leechcraft-devel - LeechCraft Development Files

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name leechcraft-devel
Package version 0.6.70+git.10870.g558588d6ec
Package release 2.1
Package architecture x86_64
Package type rpm
Installed size 1.44 MB
Download size 276.61 KB
Official Mirror widehat.opensuse.org
This package provides files required for development of
new LeechCraft modules.

Alternatives

Package Version Architecture Repository
leechcraft-devel-0.6.70+git.10870.g558588d6ec-2.1.i586.rpm 0.6.70+git.10870.g558588d6ec i586 openSUSE Oss
leechcraft-devel - - -

Requires

Name Value
cmake -
leechcraft = 0.6.70+git.10870.g558588d6ec
libQt5Gui-private-headers-devel -
libleechcraft-util-db-qt5-0_6_75_1 = 0.6.70+git.10870.g558588d6ec
libleechcraft-util-gui-qt5-0_6_75_1 = 0.6.70+git.10870.g558588d6ec
libleechcraft-util-models-qt5-0_6_75_1 = 0.6.70+git.10870.g558588d6ec
libleechcraft-util-network-qt5-0_6_75_1 = 0.6.70+git.10870.g558588d6ec
libleechcraft-util-qml-qt5-0_6_75_2 = 0.6.70+git.10870.g558588d6ec
libleechcraft-util-shortcuts-qt5-0_6_75 = 0.6.70+git.10870.g558588d6ec
libleechcraft-util-sll-qt5-0_6_75_1 = 0.6.70+git.10870.g558588d6ec
libleechcraft-util-svcauth-qt5-0_6_75 = 0.6.70+git.10870.g558588d6ec
libleechcraft-util-sys-qt5-0_6_75_1 = 0.6.70+git.10870.g558588d6ec
libleechcraft-util-tags-qt5-0_6_75_1 = 0.6.70+git.10870.g558588d6ec
libleechcraft-util-x11-qt5-0_6_75 = 0.6.70+git.10870.g558588d6ec
libleechcraft-util-xdg-qt5-0_6_75 = 0.6.70+git.10870.g558588d6ec
libleechcraft-util-xpc-qt5-0_6_75_2 = 0.6.70+git.10870.g558588d6ec
libleechcraft-util-xsd-qt5-0_6_75 = 0.6.70+git.10870.g558588d6ec
libqt5-linguist-devel -
pkgconfig(Qt5Concurrent) -
pkgconfig(Qt5DBus) -
pkgconfig(Qt5OpenGL) -
pkgconfig(Qt5PrintSupport) -
pkgconfig(Qt5Script) -
pkgconfig(Qt5Svg) -
pkgconfig(Qt5WebKitWidgets) -
pkgconfig(Qt5X11Extras) -
pkgconfig(Qt5XmlPatterns) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
leechcraft-devel = 0.6.70+git.10870.g558588d6ec-2.1
leechcraft-devel(x86-64) = 0.6.70+git.10870.g558588d6ec-2.1

Download

Type URL
Binary Package leechcraft-devel-0.6.70+git.10870.g558588d6ec-2.1.x86_64.rpm
Source Package leechcraft-0.6.70+git.10870.g558588d6ec-2.1.src.rpm

Install Howto

Install leechcraft-devel rpm package:

# zypper install leechcraft-devel

See Also

Package Description
leechcraft-devmon-0.6.70+git.10870.g558588d6ec-2.1.i586.rpm LeechCraft Device Monitor Module
leechcraft-devmon-0.6.70+git.10870.g558588d6ec-2.1.x86_64.rpm LeechCraft Device Monitor Module
leechcraft-doc-0.6.70+git.10870.g558588d6ec-2.1.noarch.rpm Modular Internet Client Documentation
leechcraft-dolozhee-0.6.70+git.10870.g558588d6ec-2.1.i586.rpm LeechCraft Issue reporting Module
leechcraft-dolozhee-0.6.70+git.10870.g558588d6ec-2.1.x86_64.rpm LeechCraft Issue reporting Module
leechcraft-dumbeep-0.6.70+git.10870.g558588d6ec-2.1.i586.rpm LeechCraft DumBeep Module
leechcraft-dumbeep-0.6.70+git.10870.g558588d6ec-2.1.x86_64.rpm LeechCraft DumBeep Module
leechcraft-eleeminator-0.6.70+git.10870.g558588d6ec-2.1.i586.rpm LeechCraft terminal plugin
leechcraft-eleeminator-0.6.70+git.10870.g558588d6ec-2.1.x86_64.rpm LeechCraft terminal plugin
leechcraft-fenet-0.6.70+git.10870.g558588d6ec-2.1.i586.rpm LeechCraft Window Manager Module
leechcraft-fenet-0.6.70+git.10870.g558588d6ec-2.1.x86_64.rpm LeechCraft Window Manager Module
leechcraft-fenet-awesome-0.6.70+git.10870.g558588d6ec-2.1.noarch.rpm Awesome Window Manager integration for LeechCraft
leechcraft-fenet-kwin-0.6.70+git.10870.g558588d6ec-2.1.noarch.rpm Kwin integration for LeechCraft
leechcraft-fenet-openbox-0.6.70+git.10870.g558588d6ec-2.1.noarch.rpm OpenBox Window Manager integration for LeechCraft
leechcraft-gacts-0.6.70+git.10870.g558588d6ec-2.1.i586.rpm LeechCraft Global actions Module
Advertisement
Advertisement