lcms2-2.9-1.1.i586.rpm


Advertisement

Description

lcms2 - Little CMS Engine - A color managment library and tools

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name lcms2
Package version 2.9
Package release 1.1
Package architecture i586
Package type rpm
Installed size 137.15 KB
Download size 50.82 KB
Official Mirror widehat.opensuse.org
Littlecms is a small speed optimized color management engine.
Little CMS intends to be a small-footprint color management engine
with a special focus on accuracy and performance. It uses the International
Color Consortium standard (ICC), which is the modern standard when
regarding to color management. The ICC specification is widely used and is
referred to in many International and other de-facto standards.

Alternatives

Package Version Architecture Repository
lcms2-2.9-80.3.i586.rpm 2.9 i586 Multimedia Libs
lcms2-2.9-80.3.x86_64.rpm 2.9 x86_64 Multimedia Libs
lcms2-2.9-1.1.x86_64.rpm 2.9 x86_64 openSUSE Oss
lcms2 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libjpeg.so.8 -
libjpeg.so.8(LIBJPEG_8.0) -
liblcms2.so.2 -
libtiff.so.5 -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
lcms2 = 2.9-1.1
lcms2(x86-32) = 2.9-1.1

Download

Type URL
Binary Package lcms2-2.9-1.1.i586.rpm
Source Package lcms2-2.9-1.1.src.rpm

Install Howto

Install lcms2 rpm package:

# zypper install lcms2

Files

Path
/usr/bin/jpgicc
/usr/bin/linkicc
/usr/bin/psicc
/usr/bin/tificc
/usr/bin/transicc

See Also

Package Description
lcov-1.13-1.4.noarch.rpm A Graphical GCOV Front-end
lcurse-1.0.0-1.3.noarch.rpm Python script to have a "curse" compatible client for linux
ld10k1-0.1.8p1-14.1.i586.rpm Emu10k1 patch loader for ALSA
ld10k1-0.1.8p1-14.1.x86_64.rpm Emu10k1 patch loader for ALSA
ld10k1-devel-0.1.8p1-14.1.i586.rpm Include Files and Libraries mandatory for Development
ld10k1-devel-0.1.8p1-14.1.x86_64.rpm Include Files and Libraries mandatory for Development
ldapfuse-1.0-11.10.i586.rpm Browse LDAP trees via filesystem
ldapfuse-1.0-11.10.x86_64.rpm Browse LDAP trees via filesystem
ldapvi-1.7-1.8.i586.rpm An interactive LDAP editor for Unix terminals
ldapvi-1.7-1.8.x86_64.rpm An interactive LDAP editor for Unix terminals
ldb-tools-1.2.3-1.1.i586.rpm Tools to manipulate LDB files
ldb-tools-1.2.3-1.1.x86_64.rpm Tools to manipulate LDB files
ldc-0.17.4-2.2.i586.rpm The LLVM D Compiler
ldc-0.17.4-2.2.x86_64.rpm The LLVM D Compiler
ldc-phobos-devel-0.17.4-2.2.i586.rpm Development files for the D standard library
Advertisement
Advertisement