kxmlrpcclient5-devel-5.43.0-1.1.i586.rpm


Advertisement

Description

kxmlrpcclient5-devel - Library containing simple XML-RPC Client support: Build Environment

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name kxmlrpcclient5-devel
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 47.01 KB
Download size 29.29 KB
Official Mirror widehat.opensuse.org
Library containing simple XML-RPC Client support. Development files.

Alternatives

Package Version Architecture Repository
kxmlrpcclient5-devel-5.52.0-112.1.x86_64.rpm 5.52.0 x86_64 KDE Frameworks 5
kxmlrpcclient5-devel-5.52.0-112.1.i586.rpm 5.52.0 i586 KDE Frameworks 5
kxmlrpcclient5-devel-5.51.0git.20181209T110733~3d19a9929-9.1.i586.rpm 5.51.0git.20181209T110733~3d19a9929 i586 KDE Frameworks Unstable
kxmlrpcclient5-devel-5.51.0git.20181209T110733~3d19a9929-9.1.x86_64.rpm 5.51.0git.20181209T110733~3d19a9929 x86_64 KDE Frameworks Unstable
kxmlrpcclient5-devel-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
kxmlrpcclient5-devel - - -

Requires

Name Value
kio-devel >= 5.43.0.
libKF5XmlRpcClient5 = 5.43.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
cmake(KF5XmlRpcClient) = 5.43.0
kxmlrpcclient5-devel = 5.43.0-1.1
kxmlrpcclient5-devel(x86-32) = 5.43.0-1.1

Download

Type URL
Binary Package kxmlrpcclient5-devel-5.43.0-1.1.i586.rpm
Source Package kxmlrpcclient5-5.43.0-1.1.src.rpm

Install Howto

Install kxmlrpcclient5-devel rpm package:

# zypper install kxmlrpcclient5-devel

See Also

Package Description
kye-1.0-21.3.noarch.rpm Logic puzzle game with arcade elements
kye-data-2015_07_08-1.4.noarch.rpm Data files for Kye
kyotocabinet-1.2.76-14.1.i586.rpm A straightforward implementation of DBM
kyotocabinet-1.2.76-14.1.x86_64.rpm A straightforward implementation of DBM
labplot-kf5-2.4.0-1.10.i586.rpm KDE Framework 5 data analysis and visualization application
labplot-kf5-2.4.0-1.10.x86_64.rpm KDE Framework 5 data analysis and visualization application
labplot-kf5-lang-2.4.0-1.10.noarch.rpm Translations for package labplot-kf5
ladspa-1.13-28.1.i586.rpm The Linux Audio Developer's Simple Plug-In API
ladspa-1.13-28.1.x86_64.rpm The Linux Audio Developer's Simple Plug-In API
ladspa-32bit-1.13-28.1.x86_64.rpm The Linux Audio Developer's Simple Plug-In API
ladspa-AMB-0.6.1-4.12.i586.rpm LADSPA Ambisonics plugin
ladspa-AMB-0.6.1-4.12.x86_64.rpm LADSPA Ambisonics plugin
ladspa-FIL-0.3.0-4.11.i586.rpm LADSPA FIL-plugin
ladspa-FIL-0.3.0-4.11.x86_64.rpm LADSPA FIL-plugin
ladspa-MCP-0.4.0-4.12.i586.rpm LADSPA MCP-plugins
Advertisement
Advertisement