kross-devel-5.43.0-1.1.i586.rpm


Advertisement

Description

kross-devel - Embedding of scripting into applications: Build Environment

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name kross-devel
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 115.23 KB
Download size 50.65 KB
Official Mirror widehat.opensuse.org
Kross is a scripting bridge to embed scripting functionality
into an application. It supports QtScript as a scripting interpreter backend.
Development files.

Alternatives

Package Version Architecture Repository
kross-devel-5.52.0-149.1.x86_64.rpm 5.52.0 x86_64 KDE Frameworks 5
kross-devel-5.52.0-149.1.i586.rpm 5.52.0 i586 KDE Frameworks 5
kross-devel-5.51.0git.20181201T235829~594bad7-7.1.i586.rpm 5.51.0git.20181201T235829~594bad7 i586 KDE Frameworks Unstable
kross-devel-5.51.0git.20181201T235829~594bad7-7.1.x86_64.rpm 5.51.0git.20181201T235829~594bad7 x86_64 KDE Frameworks Unstable
kross-devel-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
kross-devel - - -

Requires

Name Value
cmake(Qt5Core) >= 5.6.0
cmake(Qt5Script) >= 5.6.0
cmake(Qt5Widgets) >= 5.6.0
cmake(Qt5Xml) >= 5.6.0
extra-cmake-modules -
ki18n-devel >= 5.43
kiconthemes-devel >= 5.43
kio-devel >= 5.43
kparts-devel >= 5.43
kross = 5.43.0
kwidgetsaddons-devel >= 5.43
libKF5CoreAddons.so.5 -
libKF5I18n.so.5 -
libKF5KrossCore.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.9) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
cmake(KF5Kross) = 5.43.0
kross-devel = 5.43.0-1.1
kross-devel(x86-32) = 5.43.0-1.1

Download

Type URL
Binary Package kross-devel-5.43.0-1.1.i586.rpm
Source Package kross-5.43.0-1.1.src.rpm

Install Howto

Install kross-devel rpm package:

# zypper install kross-devel

Files

Path
/usr/bin/kf5kross

See Also

Package Description
kross-lang-5.43.0-1.1.noarch.rpm Translations for package kross
kross-python-17.12.2-1.1.i586.rpm Python Bindings for kross
kross-python-17.12.2-1.1.x86_64.rpm Python Bindings for kross
kruler-17.12.2-1.1.i586.rpm Screen Ruler
kruler-17.12.2-1.1.x86_64.rpm Screen Ruler
kruler-lang-17.12.2-1.1.noarch.rpm Translations for package kruler
krunner-devel-32bit-5.43.0-1.1.x86_64.rpm Plugins responsible for better integration of Qt applications in KDE Workspace
krunner-devel-5.43.0-1.1.i586.rpm Plugins responsible for better integration of Qt applications in KDE Workspace
krunner-devel-5.43.0-1.1.x86_64.rpm Plugins responsible for better integration of Qt applications in KDE Workspace
krusader-2.6.0-2.1.i586.rpm A File Manager
krusader-2.6.0-2.1.x86_64.rpm A File Manager
krusader-doc-2.6.0-2.1.i586.rpm A File Manager
krusader-doc-2.6.0-2.1.x86_64.rpm A File Manager
kscd-17.08.3-1.1.i586.rpm CD Player
kscd-17.08.3-1.1.x86_64.rpm CD Player
Advertisement
Advertisement