kqtquickcharts-17.12.2-1.1.x86_64.rpm


Advertisement

Description

kqtquickcharts - Plugin to render beautiful and interactive graphs

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name kqtquickcharts
Package version 17.12.2
Package release 1.1
Package architecture x86_64
Package type rpm
Installed size 253.27 KB
Download size 71.72 KB
Official Mirror widehat.opensuse.org
A QtQuick plugin to render beautiful and interactive graphs.

Alternatives

Package Version Architecture Repository
kqtquickcharts-18.11.90-2.1.i586.rpm 18.11.90 i586 KDE Applications 5
kqtquickcharts-18.11.90-2.1.x86_64.rpm 18.11.90 x86_64 KDE Applications 5
kqtquickcharts-18.11.70git.20181001T225944~b369864-11.2.i586.rpm 18.11.70git.20181001T225944~b369864 i586 KDE Applications Unstable
kqtquickcharts-18.11.70git.20181001T225944~b369864-11.2.x86_64.rpm 18.11.70git.20181001T225944~b369864 x86_64 KDE Applications Unstable
kqtquickcharts-17.12.2-1.1.i586.rpm 17.12.2 i586 openSUSE Oss
kqtquickcharts - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.10)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Qml.so.5()(64bit) -
libQt5Qml.so.5(Qt_5)(64bit) -
libQt5Quick.so.5()(64bit) -
libQt5Quick.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
kqtquickcharts = 17.12.2-1.1
kqtquickcharts(x86-64) = 17.12.2-1.1
libkqtquickcharts.so()(64bit) -

Download

Type URL
Binary Package kqtquickcharts-17.12.2-1.1.x86_64.rpm
Source Package kqtquickcharts-17.12.2-1.1.src.rpm

Install Howto

Install kqtquickcharts rpm package:

# zypper install kqtquickcharts

See Also

Package Description
kradio-4.0.8-6.1.i586.rpm AM/FM Application for KDE 4
kradio-4.0.8-6.1.x86_64.rpm AM/FM Application for KDE 4
kraft-0.59-3.3.i586.rpm KDE software to manage office documents in the office
kraft-0.59-3.3.x86_64.rpm KDE software to manage office documents in the office
krandr-4.11.22-15.1.i586.rpm KDE Screen management tools
krandr-4.11.22-15.1.x86_64.rpm KDE Screen management tools
krb5-1.15.2-4.2.i586.rpm MIT Kerberos5 implementation
krb5-1.15.2-4.2.x86_64.rpm MIT Kerberos5 implementation
krb5-32bit-1.15.2-4.2.x86_64.rpm MIT Kerberos5 implementation
krb5-auth-dialog-3.26.1-2.1.i586.rpm Kerberos 5 ticket monitoring tray applet
krb5-auth-dialog-3.26.1-2.1.x86_64.rpm Kerberos 5 ticket monitoring tray applet
krb5-auth-dialog-lang-3.26.1-2.1.noarch.rpm Translations for package krb5-auth-dialog
krb5-client-1.15.2-4.2.i586.rpm Client programs of the MIT Kerberos5 implementation
krb5-client-1.15.2-4.2.x86_64.rpm Client programs of the MIT Kerberos5 implementation
krb5-devel-1.15.2-4.2.i586.rpm Development files for MIT Kerberos5
Advertisement
Advertisement