konquest-17.12.2-1.1.x86_64.rpm


Advertisement

Description

konquest - Galactic strategy game

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name konquest
Package version 17.12.2
Package release 1.1
Package architecture x86_64
Package type rpm
Installed size 690.39 KB
Download size 466.25 KB
Official Mirror widehat.opensuse.org
This the KDE version of Gnu-Lactic Konquest, a multi-player strategy
game. The goal of the game is to expand your interstellar empire across
the galaxy.

Alternatives

Package Version Architecture Repository
konquest-18.11.90-1.1.i586.rpm 18.11.90 i586 KDE Applications 5
konquest-18.11.90-1.1.x86_64.rpm 18.11.90 x86_64 KDE Applications 5
konquest-18.11.70git.20181212T072249~ca6142f-20.1.i586.rpm 18.11.70git.20181212T072249~ca6142f i586 KDE Applications Unstable
konquest-18.11.70git.20181212T072249~ca6142f-20.1.x86_64.rpm 18.11.70git.20181212T072249~ca6142f x86_64 KDE Applications Unstable
konquest-17.12.2-1.1.i586.rpm 17.12.2 i586 openSUSE Oss
konquest - - -

Requires

Name Value
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5Crash.so.5()(64bit) -
libKF5DBusAddons.so.5()(64bit) -
libKF5GuiAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5KDEGames.so.7()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.10)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Svg.so.5()(64bit) -
libQt5Svg.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
application() -
application(org.kde.konquest.desktop) -
konquest = 17.12.2-1.1
konquest(x86-64) = 17.12.2-1.1
konquest5 = 17.12.2
metainfo() -
metainfo(org.kde.konquest.appdata.xml) -

Obsoletes

Name Value
konquest5 < 17.12.2

Download

Type URL
Binary Package konquest-17.12.2-1.1.x86_64.rpm
Source Package konquest-17.12.2-1.1.src.rpm

Install Howto

Install konquest rpm package:

# zypper install konquest

Files

Path
/usr/bin/konquest

See Also

Package Description
konquest-lang-17.12.2-1.1.noarch.rpm Translations for package konquest
konsole-17.12.2-1.1.i586.rpm KDE Terminal
konsole-17.12.2-1.1.x86_64.rpm KDE Terminal
konsole-part-17.12.2-1.1.i586.rpm KDE Terminal
konsole-part-17.12.2-1.1.x86_64.rpm KDE Terminal
konsole-part-lang-17.12.2-1.1.noarch.rpm Translations for package konsole
konsole4-part-4.14.3-4.16.i586.rpm KDE Terminal
konsole4-part-4.14.3-4.16.x86_64.rpm KDE Terminal
kontact-17.12.2-1.1.i586.rpm Personal Information Manager
kontact-17.12.2-1.1.x86_64.rpm Personal Information Manager
kontact-lang-17.12.2-1.1.noarch.rpm Translations for package kontact
kontactinterface-devel-17.12.2-1.1.i586.rpm KDE PIM Libraries: Build Environment
kontactinterface-devel-17.12.2-1.1.x86_64.rpm KDE PIM Libraries: Build Environment
kontactinterface-lang-17.12.2-1.1.noarch.rpm Translations for package kontactinterface
konversation-1.7.4-1.2.i586.rpm A graphical IRC client by KDE
Advertisement
Advertisement