kiten-17.12.2-1.1.x86_64.rpm


Advertisement

Description

kiten - Japanese Reference/Study Tool

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name kiten
Package version 17.12.2
Package release 1.1
Package architecture x86_64
Package type rpm
Installed size 13.98 MB
Download size 3.93 MB
Official Mirror widehat.opensuse.org
Kiten is a tool to learn Japanese.

Alternatives

Package Version Architecture Repository
kiten-18.11.90-1.1.i586.rpm 18.11.90 i586 KDE Applications 5
kiten-18.11.90-1.1.x86_64.rpm 18.11.90 x86_64 KDE Applications 5
kiten-18.11.70git.20181210T131714~4cbbfcd-28.1.i586.rpm 18.11.70git.20181210T131714~4cbbfcd i586 KDE Applications Unstable
kiten-18.11.70git.20181210T131714~4cbbfcd-28.1.x86_64.rpm 18.11.70git.20181210T131714~4cbbfcd x86_64 KDE Applications Unstable
kiten-17.12.2-1.1.i586.rpm 17.12.2 i586 openSUSE Oss
kiten - - -

Requires

Name Value
/sbin/ldconfig -
fonts-KanjiStrokeOrders -
libKF5Archive.so.5()(64bit) -
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5Crash.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5KHtml.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5Parts.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.10)(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5DBus.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libkiten.so.5()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
application() -
application(org.kde.kiten.desktop) -
application(org.kde.kitenkanjibrowser.desktop) -
application(org.kde.kitenradselect.desktop) -
kiten = 17.12.2-1.1
kiten(x86-64) = 17.12.2-1.1
kiten5 = 17.12.2
libkiten.so.5()(64bit) -
metainfo() -
metainfo(org.kde.kiten.appdata.xml) -

Obsoletes

Name Value
kiten5 < 17.12.2

Download

Type URL
Binary Package kiten-17.12.2-1.1.x86_64.rpm
Source Package kiten-17.12.2-1.1.src.rpm

Install Howto

Install kiten rpm package:

# zypper install kiten

Files

Path
/usr/bin/kiten
/usr/bin/kitengen
/usr/bin/kitenkanjibrowser
/usr/bin/kitenradselect

See Also

Package Description
kiten-devel-17.12.2-1.1.i586.rpm Development files for kiten
kiten-devel-17.12.2-1.1.x86_64.rpm Development files for kiten
kiten-lang-17.12.2-1.1.noarch.rpm Translations for package kiten
kiwi-7.04.40-1.2.i586.rpm KIWI - Appliance Builder
kiwi-7.04.40-1.2.x86_64.rpm KIWI - Appliance Builder
kiwi-boot-descriptions-1.1.0-2.1.i586.rpm KIWI - Custom Boot Descriptions
kiwi-boot-descriptions-1.1.0-2.1.x86_64.rpm KIWI - Custom Boot Descriptions
kiwi-boot-requires-1.1.0-2.1.i586.rpm KIWI - buildservice package requirements for boot images
kiwi-boot-requires-1.1.0-2.1.x86_64.rpm KIWI - buildservice package requirements for boot images
kiwi-desc-isoboot-7.04.40-1.2.i586.rpm KIWI - Live ISO boot templates
kiwi-desc-isoboot-7.04.40-1.2.x86_64.rpm KIWI - Live ISO boot templates
kiwi-desc-isoboot-requires-7.04.40-1.2.i586.rpm KIWI - buildservice package requirements for isoboot
kiwi-desc-isoboot-requires-7.04.40-1.2.x86_64.rpm KIWI - buildservice package requirements for isoboot
kiwi-desc-netboot-7.04.40-1.2.i586.rpm KIWI - PXE network boot templates
kiwi-desc-netboot-7.04.40-1.2.x86_64.rpm KIWI - PXE network boot templates
Advertisement
Advertisement