kirigami2-lang-5.57.0-1.1.noarch.rpm


Advertisement

Description

kirigami2-lang - Translations for package kirigami2

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename kirigami2-lang-5.57.0-1.1.noarch.rpm
Package name kirigami2-lang
Package version 5.57.0
Package release 1.1
Package architecture noarch
Package type rpm
Category System/Localization
Homepage https://www.kde.org
License LGPL-2.1-or-later
Maintainer -
Download size 28.09 KB
Installed size 26.18 KB
Provides translations for the "kirigami2" package.

Alternatives

Package Version Architecture Repository
kirigami2-lang-5.57.0-82.2.noarch.rpm 5.57.0 noarch KDE Frameworks 5
kirigami2-lang - - -

Requires

Name Value
kirigami2 = 5.57.0

Provides

Name Value
kirigami2-lang = 5.57.0-1.1
kirigami2-lang-all = 5.57.0

Download

Type URL
Mirror widehat.opensuse.org
Binary Package kirigami2-lang-5.57.0-1.1.noarch.rpm
Source Package kirigami2-5.57.0-1.1.src.rpm

Install Howto

Install kirigami2-lang rpm package:

# zypper install kirigami2-lang

Files

Path
/usr/share/locale/ar/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/ca/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/ca@valencia/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/cs/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/da/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/de/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/el/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/en_GB/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/es/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/eu/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/fi/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/fr/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/gl/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/hu/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/ia/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/id/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/it/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/ja/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/ko/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/nl/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/nn/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/pl/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/pt/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/pt_BR/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/ru/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/sk/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/sl/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/sr/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/sr@latin/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/sv/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/tr/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/uk/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/zh_CN/LC_MESSAGES/libkirigami2plugin_qt.qm
/usr/share/locale/zh_TW/LC_MESSAGES/libkirigami2plugin_qt.qm

Changelog

2019-04-14 - lbeltrame@kde.org
- Update to 5.57.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/kde-frameworks-5.57.0.php
- Changes since 5.56.0:
* Too many changes to list here
2019-03-15 - lbeltrame@kde.org
- Update to 5.56.1
* New bugfix release
- Changes since 5.56.0:
* avoid parenting OverlaySheet to ColumnView
* hide breadcrumb on pages that don't want a toolbar (kde#404481)
2019-03-10 - lbeltrame@kde.org
- Update to 5.56.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/kde-frameworks-5.56.0.php
- Changes since 5.55.0:
* Too many changes to list here
2019-02-15 - alarrosa@suse.com
- Downgrade the Qt version requirement to build with 5.9
2019-02-10 - lbeltrame@kde.org
- Update to 5.55.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/kde-frameworks-5.55.0.php
- Changes since 5.54.0:
* raise only colored buttons (kde#403807)
* fix height
* same margins sizing policy as the other list items
* === operators
* support for the concept of expandible items
* don't clear when replacing all the pages
* horizontal padding is double than vertical
* take padding into account to compute size hints
* [kirigami] Do not use light font styles for headings (2/3)
* Unbreak the AboutPage layout on smaller devices
* stopatBounds for breadcrumb flickable
2019-01-14 - lbeltrame@kde.org
- Update to 5.54.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/kde-frameworks-5.54.0.php
- Changes since 5.53.0:
* Too many changes to list here
2018-12-10 - lbeltrame@kde.org
- Update to 5.53.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/kde-frameworks-5.53.0.php
- Changes since 5.52.0:
* Fix warning
* DelegateRecycler: Fix build with strict iterators
* DelegateRecycler: Don't create a new propertiesTracker for every delegate
* Move the about page from Discover to Kirigami
* update versions
* antialiasing only when position != 0
* make sure scroll views are pixel aligned
* Make it possible to fallback to a different icon
* hide context drawer when there is a global toolbar
* ensure all items are laid out (kde#400671)
* center FormLayout
* change index on pressed, not on clicked (kde#400518)
* more consistency between toolbar and breadcrumb titles
* fix separators behavior
* new text sizes for Headings
* sidebar drawers don't move global headers/footers
* on big devices, just take 95% of the space
- Dropped patches, now upstream:
* 0001-make-sure-scroll-views-are-pixel-aligned.patch
2018-11-27 - Fabian Vogt <fabian@ritter-vogt.de>
- Add patch to workaround visual glitches with unaligned text (boo#1117346, kde#401174):
* 0001-make-sure-scroll-views-are-pixel-aligned.patch
2018-11-11 - lbeltrame@kde.org
- Update to 5.52.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/kde-frameworks-5.52.0.php
- Changes since 5.51.0:
* Too many changes to list here
2018-10-16 - Luca Beltrame <lbeltrame@kde.org>
- Run spec-cleaner

See Also

Package Description
kiriki-19.04.0-1.1.i586.rpm Yahtzee-like Game
kiriki-19.04.0-1.1.x86_64.rpm Yahtzee-like Game
kiriki-lang-19.04.0-1.1.noarch.rpm Translations for package kiriki
kismet-2016_07_R1-1.9.i586.rpm An 802.11 Wireless Network Sniffer
kismet-2016_07_R1-1.9.x86_64.rpm An 802.11 Wireless Network Sniffer
kitemmodels-devel-32bit-5.57.0-1.1.x86_64.rpm Set of item models extending the Qt model-view framework
kitemmodels-devel-5.57.0-1.1.i586.rpm Set of item models extending the Qt model-view framework
kitemmodels-devel-5.57.0-1.1.x86_64.rpm Set of item models extending the Qt model-view framework
kitemviews-devel-32bit-5.57.0-1.1.x86_64.rpm Set of item views extending the Qt model-view framework
kitemviews-devel-5.57.0-1.1.i586.rpm Set of item views extending the Qt model-view framework
kitemviews-devel-5.57.0-1.1.x86_64.rpm Set of item views extending the Qt model-view framework
kiten-19.04.0-1.1.i586.rpm Japanese Reference/Study Tool
kiten-19.04.0-1.1.x86_64.rpm Japanese Reference/Study Tool
kiten-devel-19.04.0-1.1.i586.rpm Development files for kiten
kiten-devel-19.04.0-1.1.x86_64.rpm Development files for kiten
Advertisement
Advertisement