kdenlive-17.12.2-1.1.x86_64.rpm


Advertisement

Description

kdenlive - Non-linear video editor

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name kdenlive
Package version 17.12.2
Package release 1.1
Package architecture x86_64
Package type rpm
Installed size 49.74 MB
Download size 6.42 MB
Official Mirror widehat.opensuse.org
Kdenlive is a non-linear video editor for GNU/Linux and FreeBSD, which supports
DV, AVCHD (experimental support) and HDV editing. Kdenlive relies on several
other open source projects, such as FFmpeg and the MLT video framework. It was
designed to answer all needs, from basic video editing to semi-professional
work.

Alternatives

Package Version Architecture Repository
kdenlive-18.12.0-3.1.i586.rpm 18.12.0 i586 KDE Applications 5
kdenlive-18.12.0-3.1.x86_64.rpm 18.12.0 x86_64 KDE Applications 5
kdenlive-18.11.70git.20181211T094213~59e2fa868-87.1.i586.rpm 18.11.70git.20181211T094213~59e2fa868 i586 KDE Applications Unstable
kdenlive-18.11.70git.20181211T094213~59e2fa868-87.1.x86_64.rpm 18.11.70git.20181211T094213~59e2fa868 x86_64 KDE Applications Unstable
kdenlive-17.12.2-1.1.i586.rpm 17.12.2 i586 openSUSE Oss
kdenlive - - -

Requires

Name Value
/usr/bin/melt6 -
ld-linux-x86-64.so.2()(64bit) -
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) -
libKF5Archive.so.5()(64bit) -
libKF5Bookmarks.so.5()(64bit) -
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5Crash.so.5()(64bit) -
libKF5DBusAddons.so.5()(64bit) -
libKF5FileMetaData.so.3()(64bit) -
libKF5GuiAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5IconThemes.so.5()(64bit) -
libKF5ItemViews.so.5()(64bit) -
libKF5JobWidgets.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOFileWidgets.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5NewStuff.so.5()(64bit) -
libKF5Notifications.so.5()(64bit) -
libKF5NotifyConfig.so.5()(64bit) -
libKF5Service.so.5()(64bit) -
libKF5TextWidgets.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.10)(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5DBus.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libQt5Qml.so.5()(64bit) -
libQt5Qml.so.5(Qt_5)(64bit) -
libQt5Quick.so.5()(64bit) -
libQt5Quick.so.5(Qt_5)(64bit) -
libQt5Svg.so.5()(64bit) -
libQt5Svg.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5Xml.so.5()(64bit) -
libQt5Xml.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmlt++.so.3()(64bit) -
libmlt++.so.3(MLTPP_0.8.8)(64bit) -
libmlt++.so.3(MLTPP_0.9.0)(64bit) -
libmlt++.so.3(MLTPP_0.9.2)(64bit) -
libmlt++.so.3(MLTPP_0.9.4)(64bit) -
libmlt++.so.3(MLTPP_0.9.8)(64bit) -
libmlt++.so.3(MLTPP_6.4.0)(64bit) -
libmlt++3 >= 6.4.0
libmlt.so.6()(64bit) -
libmlt.so.6(MLT_0.8.8)(64bit) -
libmlt6 >= 6.4.0
libmlt6-data -
libmlt6-modules -
libqt5-qtquickcontrols -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.18)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
application() -
application(org.kde.kdenlive.desktop) -
kdenlive = 17.12.2-1.1
kdenlive(x86-64) = 17.12.2-1.1
kdenlive5 = 17.12.2
metainfo() -
metainfo(org.kde.kdenlive.appdata.xml) -
mimehandler(application/x-kdenlive) -

Obsoletes

Name Value
kdenlive5 < 17.12.2

Download

Type URL
Binary Package kdenlive-17.12.2-1.1.x86_64.rpm
Source Package kdenlive-17.12.2-1.1.src.rpm

Install Howto

Install kdenlive rpm package:

# zypper install kdenlive

Files

Path
/etc/xdg/kdenlive.categories
/etc/xdg/kdenlive_renderprofiles.knsrc
/etc/xdg/kdenlive_titles.knsrc
/etc/xdg/kdenlive_wipes.knsrc
/usr/bin/kdenlive
/usr/bin/kdenlive_render

See Also

Package Description
kdenlive-lang-17.12.2-1.1.noarch.rpm Translations for package kdenlive
kdepim-addons-17.12.2-1.1.i586.rpm Addons for KDEPIM applications
kdepim-addons-17.12.2-1.1.x86_64.rpm Addons for KDEPIM applications
kdepim-addons-lang-17.12.2-1.1.noarch.rpm Translations for package kdepim-addons
kdepim-apps-libs-17.12.2-1.1.i586.rpm Base package of kdepim
kdepim-apps-libs-17.12.2-1.1.x86_64.rpm Base package of kdepim
kdepim-apps-libs-devel-17.12.2-1.1.i586.rpm Mail related libraries
kdepim-apps-libs-devel-17.12.2-1.1.x86_64.rpm Mail related libraries
kdepim-apps-libs-lang-17.12.2-1.1.noarch.rpm Translations for package kdepim-apps-libs
kdepim-runtime-17.12.2-1.1.i586.rpm Akonadi resources for PIM applications
kdepim-runtime-17.12.2-1.1.x86_64.rpm Akonadi resources for PIM applications
kdepim-runtime-lang-17.12.2-1.1.noarch.rpm Translations for package kdepim-runtime
kdepimlibs4-4.14.10-7.1.i586.rpm KDE PIM Libraries
kdepimlibs4-4.14.10-7.1.x86_64.rpm KDE PIM Libraries
kdesdk-scripts-17.12.2-1.1.i586.rpm Scripts for KDE software development
Advertisement
Advertisement