kcmutils-devel-5.43.0-1.1.i586.rpm


Advertisement

Description

kcmutils-devel - Provides various classes to work with KCModules: Build Environment

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name kcmutils-devel
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 57.52 KB
Download size 34.73 KB
Official Mirror widehat.opensuse.org
KCMUtils provides various classes to work with KCModules. KCModules can be
created with the KConfigWidgets framework. Development files.

Alternatives

Package Version Architecture Repository
kcmutils-devel-5.53.0-158.1.i586.rpm 5.53.0 i586 KDE Frameworks 5
kcmutils-devel-5.53.0-158.1.x86_64.rpm 5.53.0 x86_64 KDE Frameworks 5
kcmutils-devel-5.51.0git.20181209T110141~3728be6-13.1.i586.rpm 5.51.0git.20181209T110141~3728be6 i586 KDE Frameworks Unstable
kcmutils-devel-5.51.0git.20181209T110141~3728be6-13.1.x86_64.rpm 5.51.0git.20181209T110141~3728be6 x86_64 KDE Frameworks Unstable
kcmutils-devel-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
kcmutils-devel - - -

Requires

Name Value
extra-cmake-modules -
kconfigwidgets-devel >= 5.43.0.
kservice-devel >= 5.43.0.
libKF5KCMUtils5 = 5.43.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
cmake(KF5KCMUtils) = 5.43.0
kcmutils-devel = 5.43.0-1.1
kcmutils-devel(x86-32) = 5.43.0-1.1

Download

Type URL
Binary Package kcmutils-devel-5.43.0-1.1.i586.rpm
Source Package kcmutils-5.43.0-1.1.src.rpm

Install Howto

Install kcmutils-devel rpm package:

# zypper install kcmutils-devel

See Also

Package Description
kcodecs-devel-32bit-5.43.0-1.1.x86_64.rpm Provides a collection of methods to manipulate strings using various encoding
kcodecs-devel-5.43.0-1.1.i586.rpm Provides a collection of methods to manipulate strings using various encoding
kcodecs-devel-5.43.0-1.1.x86_64.rpm Provides a collection of methods to manipulate strings using various encoding
kcolorchooser-17.12.2-1.1.i586.rpm Color Chooser
kcolorchooser-17.12.2-1.1.x86_64.rpm Color Chooser
kcolorchooser-lang-17.12.2-1.1.noarch.rpm Translations for package kcolorchooser
kcompletion-devel-32bit-5.43.0-1.1.x86_64.rpm Provides widgets with advanced completion support
kcompletion-devel-5.43.0-1.1.i586.rpm Provides widgets with advanced completion support
kcompletion-devel-5.43.0-1.1.x86_64.rpm Provides widgets with advanced completion support
kconf_update5-5.43.0-1.1.i586.rpm Provides access to the configuration files themselves
kconf_update5-5.43.0-1.1.x86_64.rpm Provides access to the configuration files themselves
kconfig-devel-32bit-5.43.0-1.1.x86_64.rpm KConfig Development files
kconfig-devel-5.43.0-1.1.i586.rpm KConfig Development files
kconfig-devel-5.43.0-1.1.x86_64.rpm KConfig Development files
kconfigwidgets-devel-32bit-5.43.0-1.1.x86_64.rpm Widgets for configuration dialogs: Build Environment
Advertisement
Advertisement