kapman-17.12.2-1.1.x86_64.rpm


Advertisement

Description

kapman - Pac-Man-like game for KDE

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name kapman
Package version 17.12.2
Package release 1.1
Package architecture x86_64
Package type rpm
Installed size 1.95 MB
Download size 1.74 MB
Official Mirror widehat.opensuse.org
Kapman is a clone of the well known game Pac-Man. You must go through the levels escaping ghosts in a maze. You lose a life when a ghost eats you, but you can eat the ghosts for a few seconds when eating an energizer. You win points when eating pills, energizers, and bonus, and you win one life for each 10,000 points. When you have eaten all the pills and energizers of a level, you go to the next level, and the player and ghost speeds increase. The game ends when you have lost all your lives.

Alternatives

Package Version Architecture Repository
kapman-18.12.0-3.1.i586.rpm 18.12.0 i586 KDE Applications 5
kapman-18.12.0-3.1.x86_64.rpm 18.12.0 x86_64 KDE Applications 5
kapman-18.11.70git.20181212T072221~7329be3-16.1.i586.rpm 18.11.70git.20181212T072221~7329be3 i586 KDE Applications Unstable
kapman-18.11.70git.20181212T072221~7329be3-16.1.x86_64.rpm 18.11.70git.20181212T072221~7329be3 x86_64 KDE Applications Unstable
kapman-17.12.2-1.1.i586.rpm 17.12.2 i586 openSUSE Oss
kapman - - -

Requires

Name Value
/sbin/ldconfig -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5Crash.so.5()(64bit) -
libKF5DBusAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5KDEGames.so.7()(64bit) -
libKF5KDEGamesPrivate.so.1()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.10)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Svg.so.5()(64bit) -
libQt5Svg.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5Xml.so.5()(64bit) -
libQt5Xml.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
application() -
application(org.kde.kapman.desktop) -
kapman = 17.12.2-1.1
kapman(x86-64) = 17.12.2-1.1
kapman5 = 17.12.2
metainfo() -
metainfo(org.kde.kapman.appdata.xml) -

Obsoletes

Name Value
kapman5 < 17.12.2

Download

Type URL
Binary Package kapman-17.12.2-1.1.x86_64.rpm
Source Package kapman-17.12.2-1.1.src.rpm

Install Howto

Install kapman rpm package:

# zypper install kapman

Files

Path
/usr/bin/kapman

See Also

Package Description
kapman-lang-17.12.2-1.1.noarch.rpm Translations for package kapman
kapptemplate-17.12.2-1.1.i586.rpm Template for KDE Application Development
kapptemplate-17.12.2-1.1.x86_64.rpm Template for KDE Application Development
kapptemplate-lang-17.12.2-1.1.noarch.rpm Translations for package kapptemplate
karchive-devel-32bit-5.43.0-1.1.x86_64.rpm Qt 5 addon providing access to numerous types of archives: Build Environment
karchive-devel-5.43.0-1.1.i586.rpm Qt 5 addon providing access to numerous types of archives: Build Environment
karchive-devel-5.43.0-1.1.x86_64.rpm Qt 5 addon providing access to numerous types of archives: Build Environment
karim-0.1.1-1.1.i586.rpm Graphical interface for youtube-dl
karim-0.1.1-1.1.x86_64.rpm Graphical interface for youtube-dl
kasumi-2.5-22.10.i586.rpm Dictionary Tool for Anthy
kasumi-2.5-22.10.x86_64.rpm Dictionary Tool for Anthy
kate-17.12.2-1.1.i586.rpm Advanced Text Editor
kate-17.12.2-1.1.x86_64.rpm Advanced Text Editor
kate-lang-17.12.2-1.1.noarch.rpm Translations for package kate
kate-plugins-17.12.2-1.1.i586.rpm KDE Text Editor plugins
Advertisement
Advertisement