gnuplot-5.2.2-3.1.i586.rpm


Advertisement

Description

gnuplot - Function Plotting Utility and more

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name gnuplot
Package version 5.2.2
Package release 3.1
Package architecture i586
Package type rpm
Installed size 4.01 MB
Download size 1.22 MB
Official Mirror widehat.opensuse.org
GNUplot is a command line driven interactive function plotting utility.
GNUplot supports many different types of terminals, plotters, and
printers (including many color devices and pseudodevices like LaTeX)
and can easily be extended to include new devices.

Alternatives

Package Version Architecture Repository
gnuplot-5.2.5-4.7.i586.rpm 5.2.5 i586 KDE Unstable
gnuplot-5.2.5-4.7.x86_64.rpm 5.2.5 x86_64 KDE Unstable
gnuplot-5.2.5-4.2.i586.rpm 5.2.5 i586 KDE 5
gnuplot-5.2.5-4.2.x86_64.rpm 5.2.5 x86_64 KDE 5
gnuplot-5.2.2-3.1.x86_64.rpm 5.2.2 x86_64 openSUSE Oss
gnuplot - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5PrintSupport.so.5 -
libQt5PrintSupport.so.5(Qt_5) -
libQt5Svg.so.5 -
libQt5Svg.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libX11.so.6 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libc.so.6(GLIBC_2.8) -
libcaca.so.0 -
libcairo.so.2 -
libcerf.so.1 -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libgd.so.3 -
libgdk-x11-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
liblua5.3.so.5 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libm.so.6(GLIBC_2.23) -
libpango-1.0.so.0 -
libpangocairo-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libreadline.so.7 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libwx_baseu-suse.so.3 -
libwx_baseu-suse.so.3(WXU_3.0) -
libwx_gtk2u_core-suse.so.3 -
libwx_gtk2u_core-suse.so.3(WXU_3.0) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
gnuplot = 5.2.2-3.1
gnuplot(x86-32) = 5.2.2-3.1

Download

Type URL
Binary Package gnuplot-5.2.2-3.1.i586.rpm
Source Package gnuplot-5.2.2-3.1.src.rpm

Install Howto

Install gnuplot rpm package:

# zypper install gnuplot

Files

Path
/usr/bin/gnuplot

See Also

Package Description
gnuplot-doc-5.2.2-3.1.noarch.rpm Documentation of GNUplot
gnuradio-3.7.11-3.3.i586.rpm GNU software radio
gnuradio-3.7.11-3.3.x86_64.rpm GNU software radio
gnuradio-devel-3.7.11-3.3.i586.rpm Deveopment files for GNU Radio
gnuradio-devel-3.7.11-3.3.x86_64.rpm Deveopment files for GNU Radio
gnuradio-doc-3.7.11-3.3.noarch.rpm GNU Radio documentation
gnuradio-examples-3.7.11-3.3.i586.rpm GNU Radio examples
gnuradio-examples-3.7.11-3.3.x86_64.rpm GNU Radio examples
gnuradio-examples-wxgui-3.7.11-3.3.i586.rpm GNU Radio wxgui examples
gnuradio-examples-wxgui-3.7.11-3.3.x86_64.rpm GNU Radio wxgui examples
gnuradio-wxgui-3.7.11-3.3.i586.rpm Libraries for GNU Radio
gnuradio-wxgui-3.7.11-3.3.x86_64.rpm Libraries for GNU Radio
gnuserv-3.12.6-276.1.i586.rpm Server and Clients for Emacs
gnuserv-3.12.6-276.1.x86_64.rpm Server and Clients for Emacs
gnusocialshell-1.2.0-1.5.i586.rpm Text-based GNU social client
Advertisement
Advertisement