five-or-more-3.32.0-1.1.x86_64.rpm


Advertisement

Description

five-or-more - "Five or More" Game for GNOME

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename five-or-more-3.32.0-1.1.x86_64.rpm
Package name five-or-more
Package version 3.32.0
Package release 1.1
Package architecture x86_64
Package type rpm
Category Amusements/Games/Board/Puzzle
Homepage https://wiki.gnome.org/Apps/Five_or_more
License GPL-2.0-or-later
Maintainer -
Download size 231.63 KB
Installed size 485.52 KB
Five or More is a game where one must align colored pieces as the
board gets filled with randomly placed pieces. When five or more
pieces of the same color get lined up, they disappear. The game ends
when the board gets filled up all the way.
This package provides the binary, manual and data files for Five or More.

Alternatives

Package Version Architecture Repository
five-or-more-3.32.0-150.2.x86_64.rpm 3.32.0 x86_64 GNOME Next
five-or-more-3.32.0-150.2.i586.rpm 3.32.0 i586 GNOME Next
five-or-more-3.32.0-68.2.x86_64.rpm 3.32.0 x86_64 GNOME Factory
five-or-more-3.32.0-68.2.i586.rpm 3.32.0 i586 GNOME Factory
five-or-more-3.32.0-1.1.i586.rpm 3.32.0 i586 openSUSE Oss
five-or-more - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libcairo.so.2()(64bit) -
libgdk-3.so.0()(64bit) -
libgee-0.8.so.2()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgnome-games-support-1.so.3()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.29)(64bit) -
librsvg-2.so.2()(64bit) -

Provides

Name Value
application() -
application(org.gnome.five-or-more.desktop) -
five-or-more = 3.32.0-1.1
five-or-more(x86-64) = 3.32.0-1.1
metainfo() -
metainfo(org.gnome.five-or-more.appdata.xml) -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package five-or-more-3.32.0-1.1.x86_64.rpm
Source Package five-or-more-3.32.0-1.1.src.rpm

Install Howto

Install five-or-more rpm package:

# zypper install five-or-more

Files

Path
/usr/bin/five-or-more
/usr/share/applications/org.gnome.five-or-more.desktop
/usr/share/doc/packages/five-or-more/NEWS
/usr/share/five-or-more/five-or-more-preferences.ui
/usr/share/five-or-more/five-or-more.ui
/usr/share/five-or-more/themes/balls.svg
/usr/share/five-or-more/themes/shapes.svg
/usr/share/five-or-more/themes/tango.svg
/usr/share/glib-2.0/schemas/org.gnome.five-or-more.gschema.xml
/usr/share/icons/hicolor/
/usr/share/icons/hicolor/16x16/
/usr/share/icons/hicolor/16x16/apps/org.gnome.five-or-more.png
/usr/share/icons/hicolor/22x22/
/usr/share/icons/hicolor/22x22/apps/org.gnome.five-or-more.png
/usr/share/icons/hicolor/24x24/
/usr/share/icons/hicolor/24x24/apps/org.gnome.five-or-more.png
/usr/share/icons/hicolor/256x256/
/usr/share/icons/hicolor/256x256/apps/org.gnome.five-or-more.png
/usr/share/icons/hicolor/32x32/
/usr/share/icons/hicolor/32x32/apps/org.gnome.five-or-more.png
/usr/share/icons/hicolor/48x48/
/usr/share/icons/hicolor/48x48/apps/org.gnome.five-or-more.png
/usr/share/icons/hicolor/512x512/
/usr/share/icons/hicolor/512x512/apps/org.gnome.five-or-more.png
/usr/share/icons/hicolor/symbolic/
/usr/share/icons/hicolor/symbolic/apps/org.gnome.five-or-more-symbolic.svg
/usr/share/licenses/five-or-more/COPYING
/usr/share/man/man6/five-or-more.6.gz
/usr/share/metainfo/org.gnome.five-or-more.appdata.xml

Changelog

2019-03-11 - Bjørn Lie <bjorn.lie@gmail.com>
- Update to version 3.32.0:
+ Updated translations.
2019-03-05 - Bjørn Lie <bjorn.lie@gmail.com>
- Update to version 3.31.92:
+ Updated docs.
+ Updated translations.
2019-02-20 - bjorn.lie@gmail.com
- Update to version 3.31.91:
+ Added snap build.
+ Updated translations.
2019-02-17 - bjorn.lie@gmail.com
- Update to version 3.31.90:
+ Nightly builds.
+ Appdata updates.
+ Tests for appdata and desktop validation.
+ Updated translations.
- Drop five-or-more-fix-help-build.patch: Fixed upstream.
2019-01-05 - bjorn.lie@gmail.com
- Update to version 3.31.2:
+ Minor interface changes.
+ Updated translations.
- Changes from version 3.31.1:
+ Complete rewrite as part of GSoC.
+ Added new ball theme.
+ Remove appmenu.
+ Resource files with reverse domain naming.
+ Updated translations.
- Replace pkgconfig(gmodule-2.0) with pkgconfig(gmodule-export-2.0)
BuildRequires: Align with what meson checks for.
- Add vala, pkgconfig(gee-0.8) and pkgconfig(gio-2.0)
BuildRequires: New dependencies.
- Add five-or-more-fix-help-build.patch: Fix build of help files.
2018-09-09 - antoine.belvire@opensuse.org
- Update to version 3.30.0:
+ Updated translations.
- Changes from version 3.29.3:
+ Updated translations.
+ Migrate to gettext.
+ Migrate to meson.
+ Use libgnome-games-support for scores tracking.
- Drop intltool BuildRequires: No longer needed after upstream
migration to Gettext.
- Build with meson:
+ Add meson as build requirement.
+ Use appropriate macros.
- Add pkgconfig(libgnome-games-support-1) as build requirement.
- No longer recommend lang package as it already supplements main
package (same effect, it's redundant).
2018-03-12 - luc14n0@linuxmail.org
- Update to version 3.28.0:
+ Updated translations.
2018-03-09 - jengelh@inai.de
- Update summaries.
2018-03-06 - dimstar@opensuse.org
- Update to version 3.27.92:
+ Make theme names translatable.
+ Updated translations.
2018-02-28 - luc14n0@linuxmail.org
- Update to version 3.27.91:
+ Updated translations.
- Update Url tag to https://wiki.gnome.org/Apps/Five_or_more:
the current Five or More's web page.
- Drop glib2_gsettings_schema_*, icon_theme_cache_*,
desktop_database_* post/postun scriptlets and
glib2_gsettings_schema_requires macro: their functionality has
been moved to RPM file triggers.
- Drop update-desktop-files BuildRequires and its macro: they are
no longer required anymore.
- Add fdupes BuildRequires and its macro for replacement of
duplicates with links under the data directory.
- Split help documentation into a doc subpackage and add a
Recommens tag for it: more than half the size of the package was
documentation files.
- Update package description to show the content provided by the
package.
- Remove pristine Obsoletes tag for glines.

See Also

Package Description
five-or-more-doc-3.32.0-1.1.noarch.rpm Documentation for the "Five or More" GNOME game
five-or-more-lang-3.32.0-1.1.noarch.rpm Translations for package five-or-more
fkwnn-1.1.1a023.1-1.1.i586.rpm Free kWnn Korean Input System
fkwnn-1.1.1a023.1-1.1.x86_64.rpm Free kWnn Korean Input System
fkwnn-devel-1.1.1a023.1-1.1.i586.rpm Development Libraries and Header Files for Free kWnn
fkwnn-devel-1.1.1a023.1-1.1.x86_64.rpm Development Libraries and Header Files for Free kWnn
flac-1.3.2-3.2.i586.rpm Free Lossless Audio Codec
flac-1.3.2-3.2.x86_64.rpm Free Lossless Audio Codec
flac-devel-1.3.2-3.2.i586.rpm FLAC Library Development Package
flac-devel-1.3.2-3.2.x86_64.rpm FLAC Library Development Package
flac-devel-32bit-1.3.2-3.2.x86_64.rpm FLAC Library Development Package
flamerobin-0.9.3.1-2.17.i586.rpm Graphical client for Firebird
flamerobin-0.9.3.1-2.17.x86_64.rpm Graphical client for Firebird
flameshot-0.6.0-2.1.i586.rpm Screenshot software
flameshot-0.6.0-2.1.x86_64.rpm Screenshot software
Advertisement
Advertisement