dolphin-plugins-17.12.2-1.1.x86_64.rpm


Advertisement

Description

dolphin-plugins - Version control plugins for Dolphin

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name dolphin-plugins
Package version 17.12.2
Package release 1.1
Package architecture x86_64
Package type rpm
Installed size 706.06 KB
Download size 188.05 KB
Official Mirror widehat.opensuse.org
Dolphin file manager specific version control plugins that:
- Show the version state of a file by an emblem + color
- Provide a context menu with version control specific actions

Alternatives

Package Version Architecture Repository
dolphin-plugins-18.11.90-1.1.i586.rpm 18.11.90 i586 KDE Applications 5
dolphin-plugins-18.11.90-1.1.x86_64.rpm 18.11.90 x86_64 KDE Applications 5
dolphin-plugins-18.11.70git.20181014T180934~2d32f67-19.2.i586.rpm 18.11.70git.20181014T180934~2d32f67 i586 KDE Applications Unstable
dolphin-plugins-18.11.70git.20181014T180934~2d32f67-19.2.x86_64.rpm 18.11.70git.20181014T180934~2d32f67 x86_64 KDE Applications Unstable
dolphin-plugins-17.12.2-1.1.i586.rpm 17.12.2 i586 openSUSE Oss
dolphin-plugins - - -

Requires

Name Value
/sbin/ldconfig -
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5KDELibs4Support.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5Service.so.5()(64bit) -
libKF5TextEditor.so.5()(64bit) -
libKF5TextWidgets.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.10)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdolphinvcs.so.5()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
dolphin-plugins = 17.12.2-1.1
dolphin-plugins(x86-64) = 17.12.2-1.1

Download

Type URL
Binary Package dolphin-plugins-17.12.2-1.1.x86_64.rpm
Source Package dolphin-plugins-17.12.2-1.1.src.rpm

Install Howto

Install dolphin-plugins rpm package:

# zypper install dolphin-plugins

See Also

Package Description
dolphin-plugins-lang-17.12.2-1.1.noarch.rpm Translations for package dolphin-plugins
dom2-core-tests-0.0.1-29.1.noarch.rpm DOM Conformance Test Suite
dom4j-1.6.1-29.3.noarch.rpm JarJar of dom4j for JBoss
dom4j-demo-1.6.1-29.3.noarch.rpm XML, XPath and XSLT library for Java
dom4j-javadoc-1.6.1-29.3.noarch.rpm XML, XPath and XSLT library for Java
dom4j-manual-1.6.1-29.3.noarch.rpm JarJar of dom4j for JBoss
domination-1.1.1.6-1.5.noarch.rpm Board game that is a bit like the well known game Risk
domination-data-20140921-1.5.noarch.rpm Data files for Domination
doomsday-2.0.3-3.1.i586.rpm The Doomsday Engine: DOOM/Hertic/Hexen port with pretty graphics
doomsday-2.0.3-3.1.x86_64.rpm The Doomsday Engine: DOOM/Hertic/Hexen port with pretty graphics
dos2unix-7.4.0-1.1.i586.rpm Text converters to and from DOS/MAC to UNIX
dos2unix-7.4.0-1.1.x86_64.rpm Text converters to and from DOS/MAC to UNIX
dosbox-0.74-25.1.i586.rpm DOS Emulator Well-Suited for Playing Games
dosbox-0.74-25.1.x86_64.rpm DOS Emulator Well-Suited for Playing Games
dosemu-1.4.0.1.r2065-83.2.i586.rpm The DOS Emulator
Advertisement
Advertisement