darktable-tools-basecurve-2.4.0-1.2.x86_64.rpm


Advertisement

Description

darktable-tools-basecurve - The basecurve tool from tools/basecurve/

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name darktable-tools-basecurve
Package version 2.4.0
Package release 1.2
Package architecture x86_64
Package type rpm
Installed size 49.55 KB
Download size 127.19 KB
Official Mirror widehat.opensuse.org
darktable is a virtual lighttable and darkroom for photographers: it manages
your digital negatives in a database and lets you view them through a zoomable
lighttable. it also enables you to develop raw images and enhance them.
This package provides the basecurve tool from tools/basecurve/.
Another option to solve the same problem might be the darktable-chart module
from the darktable package.

Alternatives

Package Version Architecture Repository
darktable-tools-basecurve - - -

Requires

Name Value
/usr/bin/convert -
dcraw -
exiftool -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libexiv2.so.26()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgomp.so.1()(64bit) -
libgomp.so.1(GOMP_4.0)(64bit) -
libgomp.so.1(OMP_1.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
darktable-tools-basecurve = 2.4.0-1.2
darktable-tools-basecurve(x86-64) = 2.4.0-1.2

Download

Type URL
Binary Package darktable-tools-basecurve-2.4.0-1.2.x86_64.rpm
Source Package darktable-2.4.0-1.2.src.rpm

Install Howto

Install darktable-tools-basecurve rpm package:

# zypper install darktable-tools-basecurve

Files

Path
/usr/bin/dt-curve-tool
/usr/bin/dt-curve-tool-helper

See Also

Package Description
darts-0.32-8.11.i586.rpm Double Array Trie System
darts-0.32-8.11.x86_64.rpm Double Array Trie System
dash-0.5.8-2.10.i586.rpm POSIX-compliant Implementation of /bin/sh
dash-0.5.8-2.10.x86_64.rpm POSIX-compliant Implementation of /bin/sh
dasher-4.11-31.1.i586.rpm Zooming Predictive Text Entry System
dasher-4.11-31.1.x86_64.rpm Zooming Predictive Text Entry System
dasher-data-extras-4.11-31.1.noarch.rpm Zooming Predictive Text Entry System -- Data files for additional languages
dasher-data-recommended-4.11-31.1.noarch.rpm Zooming Predictive Text Entry System -- Data files for common languages
dasher-lang-4.11-31.1.noarch.rpm Translations for package dasher
dataquay-devel-0.9.1-1.1.i586.rpm Development files for dataquay, an RDF data store library
dataquay-devel-0.9.1-1.1.x86_64.rpm Development files for dataquay, an RDF data store library
datefudge-1.22-1.1.i586.rpm A preload library to fake system time
datefudge-1.22-1.1.x86_64.rpm A preload library to fake system time
dateutils-0.4.3-1.1.i586.rpm Nifty command line date and time utilities
dateutils-0.4.3-1.1.x86_64.rpm Nifty command line date and time utilities
Advertisement
Advertisement