courier-unicode-devel-2.1-1.1.x86_64.rpm


Advertisement

Description

courier-unicode-devel - Courier Unicode Library - Development files

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename courier-unicode-devel-2.1-1.1.x86_64.rpm
Package name courier-unicode-devel
Package version 2.1
Package release 1.1
Package architecture x86_64
Package type rpm
Category Development/Languages/C and C++
Homepage http://www.courier-mta.org/
License GPL-3.0-or-later
Maintainer -
Download size 22.96 KB
Installed size 81.72 KB
This package contains the files needed to compile programs that use the
libunicode library.

Alternatives

Package Version Architecture Repository
courier-unicode-devel-2.1-1.1.i586.rpm 2.1 i586 openSUSE Oss
courier-unicode-devel - - -

Requires

Name Value
libcourier-unicode4 = 2.1

Provides

Name Value
courier-unicode-devel = 2.1-1.1
courier-unicode-devel(x86-64) = 2.1-1.1
libcourier-unicode-devel -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package courier-unicode-devel-2.1-1.1.x86_64.rpm
Source Package courier-unicode-2.1-1.1.src.rpm

Install Howto

Install courier-unicode-devel rpm package:

# zypper install courier-unicode-devel

Files

Path
/usr/include/courier-unicode-categories-tab.h
/usr/include/courier-unicode-script-tab.h
/usr/include/courier-unicode.h
/usr/lib64/libcourier-unicode.so
/usr/share/aclocal/courier-unicode.m4
/usr/share/doc/packages/courier-unicode-devel/AUTHORS

Changelog

2018-12-28 - ikruis@gmail.com
- update to 2.1
* gcc 8 update, fix assertions. libtool and toolchain updates.
* unicode.c: Implement unicode_x_smap_modutf8 pseudo-encoding.
* unicode.c: Fix error and validation of valid modified-utf7
encoding.
2017-12-04 - suse+build@de-korte.org
- update to 2.0
* configure.ac: Better test for available of nl_langinfo_l().
* Migrate to C++11: remove unicode_char, use char32_t. Replace
std::vector<unicode_char> with std::u32string.
2016-05-16 - chris@computersalat.de
- update to 1.4
* no info about changes available
2015-08-05 - chris@computersalat.de
- update to 1.3
* all: rebased against Unicode 8
* courier-unicode: Rename unicode.h, library name, to avoid name
clashing with some old, forgotten, Gnome library.
* all: rebased against Unicode 7. Added unicode_script(), tr24
Scripts lookup.
- fix spec for submit to Factory
2014-10-29 - chris@computersalat.de
- initial pkg 1.1

See Also

Package Description
courier-unicode-doc-2.1-1.1.noarch.rpm Courier Unicode Library - Docs and man pages
cowsay-3.03-4.4.noarch.rpm Configurable talking cow (and some other creatures)
cozy-0.6.7-1.2.noarch.rpm Audio Book Player
cozy-lang-0.6.7-1.2.noarch.rpm Translations for package cozy
cpanspec-1.78.09.1554211595.43afd0f-1.1.noarch.rpm Generate a SUSE spec file for a CPAN module
cpio-2.12-6.5.i586.rpm A Backup and Archiving Utility
cpio-2.12-6.5.x86_64.rpm A Backup and Archiving Utility
cpio-lang-2.12-6.5.noarch.rpm Translations for package cpio
cpio-mt-2.12-6.5.i586.rpm Tape drive control utility
cpio-mt-2.12-6.5.x86_64.rpm Tape drive control utility
cpluff-0.1.4.20190105T165320.c163d19-1.1.i586.rpm A plug-in framework for C
cpluff-0.1.4.20190105T165320.c163d19-1.1.x86_64.rpm A plug-in framework for C
cpmono_v07-fonts-1.0-11.11.noarch.rpm Industrial Monotype Font
cpp-8-2.4.i586.rpm The system GNU Preprocessor
cpp-8-2.4.x86_64.rpm The system GNU Preprocessor
Advertisement
Advertisement