collectd-plugin-ipmi-5.7.2-5.3.x86_64.rpm


Advertisement

Description

collectd-plugin-ipmi - OpenIPMI Monitoring Plugin for collectd

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename collectd-plugin-ipmi-5.7.2-5.3.x86_64.rpm
Package name collectd-plugin-ipmi
Package version 5.7.2
Package release 5.3
Package architecture x86_64
Package type rpm
Category System/Monitoring
Homepage http://collectd.org/
License GPL-2.0-only
Maintainer -
Download size 64.62 KB
Installed size 23.32 KB
Optional collectd plugin to monitor sensors using the OpenIPMI
library for IPMI enabled systems.

Alternatives

Package Version Architecture Repository
collectd-plugin-ipmi-5.7.2-5.3.i586.rpm 5.7.2 i586 openSUSE Oss
collectd-plugin-ipmi - - -

Requires

Name Value
collectd = 5.7.2-5.3
libOpenIPMI.so.0()(64bit) -
libOpenIPMIpthread.so.0()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -

Provides

Name Value
collectd-plugin-ipmi = 5.7.2-5.3
collectd-plugin-ipmi(x86-64) = 5.7.2-5.3
libtool(/usr/lib64/collectd/ipmi.la) -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package collectd-plugin-ipmi-5.7.2-5.3.x86_64.rpm
Source Package collectd-5.7.2-5.3.src.rpm

Install Howto

Install collectd-plugin-ipmi rpm package:

# zypper install collectd-plugin-ipmi

Files

Path
/usr/lib64/collectd/ipmi.la
/usr/lib64/collectd/ipmi.so

Changelog

2018-12-29 - mardnh@gmx.de
- Add patch:
* 0001-gps-plugin-fix-build-with-newer-gpsd.patch
2018-06-07 - mardnh@gmx.de
- Fix BuildRequires for collectd-web
- Make apache configuration files compatible with Apache v2.2 and v2.4
2017-12-13 - stefan.bruens@rwth-aachen.de
- Buildrequires for gpsd changed, upstream renamed the pkgconfig
file in gpsd 3.17.
2017-09-08 - stefan.bruens@rwth-aachen.de
- Sort list of plugins bundled in main package, add line breaks
- Add BuildRequires for libsigrok and create a sigrok plugin
subpackage
- Add 9e36cd85a2bb_sigrok_Update_to_support_libsigrok_0_4.patch
Apply patch conditionally for libsigrok >= 0.4.0, the API
is different from the libsigrok 0.3.0 API.
2017-06-27 - tchvatal@suse.com
- Disable NUT plugin on older distros (broken NUT devel package)
- Make sure we build lvm plugin
- Disable turbostat plugin as it does not work with new kernels
https://github.com/collectd/collectd/issues/2311
- Version update to 5.7.2:
* Various small fixes around, notable fix for CVE-2017-7401
- Update buildrequires to include dependencies not detected by
configure.ac (like python3)
- Disable Werror
- List all the modules in files and thus stick to --enable-all passed
to configure to avoid having to name them all
- Switch to python3 from python2 as plugin can be built only once...
- Fix build on Factory
- Remove unused collectd-pthread.pc SOURCE file as it does not
need to be done anymore
2017-06-27 - tchvatal@suse.com
- Remove all the always true conditionals for readability
- Convert to pkgconfig style dependencies
- Remove never applied patch collectd-pkgconfig_libnotify_add_gtk.patch
2017-06-22 - tchvatal@suse.com
- Disable libdb collectd integration as we would like to reduce
libdb exposure everywhere. There are other db backends in collectd
anyway
2017-05-25 - jengelh@inai.de
- Trim filler wording from descriptions, resolve orthographic
errors, and shorten a find?delete call.

See Also

Package Description
collectd-plugin-java-5.7.2-5.3.i586.rpm Java API for collectd
collectd-plugin-java-5.7.2-5.3.x86_64.rpm Java API for collectd
collectd-plugin-lua-5.7.2-5.3.i586.rpm Lua API for collectd
collectd-plugin-lua-5.7.2-5.3.x86_64.rpm Lua API for collectd
collectd-plugin-lvm-5.7.2-5.3.i586.rpm LVM plugin for collectd
collectd-plugin-lvm-5.7.2-5.3.x86_64.rpm LVM plugin for collectd
collectd-plugin-memcachec-5.7.2-5.3.i586.rpm Memcache Daemon Monitoring Plugin for collectd
collectd-plugin-memcachec-5.7.2-5.3.x86_64.rpm Memcache Daemon Monitoring Plugin for collectd
collectd-plugin-mysql-5.7.2-5.3.i586.rpm MySQL Monitoring Plugin for collectd
collectd-plugin-mysql-5.7.2-5.3.x86_64.rpm MySQL Monitoring Plugin for collectd
collectd-plugin-notify-desktop-5.7.2-5.3.i586.rpm Desktop Notification Plugin for collectd
collectd-plugin-notify-desktop-5.7.2-5.3.x86_64.rpm Desktop Notification Plugin for collectd
collectd-plugin-nut-5.7.2-5.3.i586.rpm Network UPS Tools plugin for collectd
collectd-plugin-nut-5.7.2-5.3.x86_64.rpm Network UPS Tools plugin for collectd
collectd-plugin-openldap-5.7.2-5.3.i586.rpm OpenLDAP plugin for collectd
Advertisement
Advertisement