cntlm-0.92.3-9.4.i586.rpm


Advertisement

Description

cntlm - Fast NTLM authentication proxy with tunneling

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename cntlm-0.92.3-9.4.i586.rpm
Package name cntlm
Package version 0.92.3
Package release 9.4
Package architecture i586
Package type rpm
Category Productivity/Networking/Web/Proxy
Homepage http://cntlm.sourceforge.net/
License GPL-2.0+
Maintainer -
Download size 82.14 KB
Installed size 154.61 KB
Cntlm is a fast and efficient NTLM proxy, with support for TCP/IP tunneling,
authenticated connection caching, ACLs, proper daemon logging and behaviour
and much more. It has up to ten times faster responses than similar NTLM
proxies, while using by orders or magnitude less RAM and CPU. Manual page
contains detailed information.

Alternatives

Package Version Architecture Repository
cntlm-0.92.3-9.4.x86_64.rpm 0.92.3 x86_64 openSUSE Oss
cntlm - - -

Requires

Name Value
coreutils -
diffutils -
fillup -
grep -
group(nogroup) -
libc.so.6(GLIBC_2.15) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
pwdutils -
systemd -

Provides

Name Value
cntlm = 0.92.3-9.4
cntlm(x86-32) = 0.92.3-9.4
config(cntlm) = 0.92.3-9.4

Download

Type URL
Mirror widehat.opensuse.org
Binary Package cntlm-0.92.3-9.4.i586.rpm
Source Package cntlm-0.92.3-9.4.src.rpm

Install Howto

Install cntlm rpm package:

# zypper install cntlm

Files

Path
/etc/cntlm.conf
/run/cntlm/
/usr/lib/systemd/system/cntlm.service
/usr/lib/tmpfiles.d/cntlm.conf
/usr/sbin/cntlm
/usr/sbin/rccntlm
/usr/share/doc/packages/cntlm/COPYRIGHT
/usr/share/doc/packages/cntlm/LICENSE
/usr/share/doc/packages/cntlm/README
/usr/share/doc/packages/cntlm/VERSION
/usr/share/fillup-templates/sysconfig.cntlm
/usr/share/man/man1/cntlm.1.gz

Changelog

2017-11-23 - rbrown@suse.com
- Replace references to /var/adm/fillup-templates with new
%_fillupdir macro (boo#1069468)
2017-05-19 - dimstar@opensuse.org
- Don't hide errors while creating users, and do not mask failures:
if there is a problem creating the user there is no reason to
believe the application would work afterwards.
- Add group(nogroup) to Requires(pre): the user to be created joins
that group.
2016-03-24 - mpluskal@suse.com
- Correct typo in changelog
- Fixed boo#914157
2016-03-02 - mpluskal@suse.com
- Revert to state without conflicts
2015-04-26 - mpluskal@suse.com
- Fix url
2015-04-12 - mpluskal@suse.com
- Cleanup spec file with spec-cleaner
- Use url for source
- Correct unit file permissions, scriplet and rcservice
symlink
2014-03-21 - xrigou@otenet.gr
- Fix systemd-tmpfiles-clean.service failure because of
wrong temporary directory gid.
2013-10-26 - p.drouand@gmail.com
- Update to version 0.92.3
+ No changelog available
- Improve systemd support for openSUSE >= 12.3
- Add some forgotten stuff for sysvinit support
- Little specfile cleanup
- Drop obsolete by upstream changes patchs
* cntlm-0.35.1-config.patch
* cntlm-0.35.1-Makefile.patch
- Add patchs
+ cntlm-0.92.3-HTTP-1.1-persistent-connections-with-HTTP-1.0-clients.patch
cntlm doesn't handle correctly requests when use HTTP protocol
2011-09-17 - jengelh@medozas.de
- Remove redundant tags/sections from specfile
- Use %_smp_mflags for parallel build
2011-08-18 - cfarrell@novell.com
- license update: GPLv2+
The package is GPL 2 "or later". See
http://svn.awk.cz/cntlm/trunk/COPYRIGHT.
No GPL-2.0 "only" files in the package

See Also

Package Description
cobbler-3.0+git20190222.9e502a9d-4.1.noarch.rpm Boot server configurator
cobbler-web-3.0+git20190222.9e502a9d-4.1.noarch.rpm Web interface for Cobbler
coccigrep-1.17+git.20180322-1.2.noarch.rpm Semantic grep tool for C, based on coccinelle
coccinelle-1.0.6-2.8.i586.rpm Semantic patch utility
coccinelle-1.0.6-2.8.x86_64.rpm Semantic patch utility
codec2-0.8.1-1.2.i586.rpm Low bit rate speech codec
codec2-0.8.1-1.2.x86_64.rpm Low bit rate speech codec
codec2-devel-0.8.1-1.2.i586.rpm Development library for codec2
codec2-devel-0.8.1-1.2.x86_64.rpm Development library for codec2
codec2-examples-0.8.1-1.2.noarch.rpm Example code for Codec 2
codelite-12.0-1.1.i586.rpm Code editor for C, C++, PHP and Node.js
codelite-12.0-1.1.x86_64.rpm Code editor for C, C++, PHP and Node.js
codespell-1.14.0-1.1.noarch.rpm Source code checker for common misspellings
cogl-devel-1.22.4+20190423.9bc253e9-1.1.i586.rpm Development files for the cogl GL/GLES abstraction/utility layer
cogl-devel-1.22.4+20190423.9bc253e9-1.1.x86_64.rpm Development files for the cogl GL/GLES abstraction/utility layer
Advertisement
Advertisement