cmpi-provider-register-1.1.0-2.2.noarch.rpm


Advertisement

Description

cmpi-provider-register - CIMOM neutral provider registration utility

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename cmpi-provider-register-1.1.0-2.2.noarch.rpm
Package name cmpi-provider-register
Package version 1.1.0
Package release 2.2
Package architecture noarch
Package type rpm
Category System/Management
Homepage -
License BSD-3-Clause
Maintainer -
Download size 12.93 KB
Installed size 15.54 KB
A utility allowing CMPI provider packages to register with various
CIMOM(s) present on the system.

Alternatives

Package Version Architecture Repository
cmpi-provider-register - - -

Requires

Name Value
/usr/bin/python3 -
cim-schema -
python3-pywbem -

Provides

Name Value
cmpi-provider-register = 1.1.0-2.2

Download

Type URL
Mirror widehat.opensuse.org
Binary Package cmpi-provider-register-1.1.0-2.2.noarch.rpm
Source Package cmpi-provider-register-1.1.0-2.2.src.rpm

Install Howto

Install cmpi-provider-register rpm package:

# zypper install cmpi-provider-register

Files

Path
/usr/sbin/cmpi-provider-register

Changelog

2018-03-14 - adam.majer@suse.de
- Adapt cmpi-provider-register to explicitly require only python3
for SLE15/Leap15 onward (bnc#1085089)
- minor cleanup of the spec file and description update
- drop all build requires - we are not building anything, just
copying a single file into place.
2018-01-15 - adam.majer@suse.de
- Fix upgrade paths from SLE11 (bnc#1072564)
+ Adapt cmpi-provider-register to continue to function and
maintain sblim-sfcb's providers irrespective if sblim-sfcb is
present or not. This prevents dangling symlinks and subsequent
failures in registration/deregistration RPM scriptlets.
+ Adapt sfcb_init_script to function with all supported
codestreams.
- Adapt to python3
2017-06-09 - adam.majer@suse.de
- Adapt sfcb_init_script to SLE12SP1 (bnc#1041885)
2015-04-29 - pwieczorkiewicz@suse.com
- Do not put empty element (ie the current dir) in LD_LIBRARY_PATH
if LD_LIBRARY_PATH is set but empty (bsc#642831)
2014-11-09 - bwiedemann@suse.com
- give 755 permissions to script (bnc#851641)
2014-04-24 - kkaempf@suse.com
- Adapt sfcb_init_script to comply with systemd (bnc#874811)
2012-02-13 - coolo@suse.com
- patch license to follow spdx.org standard
2011-09-17 - jengelh@medozas.de
- Remove redundant tags/sections from specfile
2008-12-23 - bwhiteley@suse.de
- Properly handle registration with Microsoft SCX cim server,
so scx upgrades don't break us.
2008-10-14 - bwhiteley@suse.de
- Added license to script (bnc:434694)
- Don't fail if link destinations exist; only warn.
- Changes to make it work on python 2.4.

See Also

Package Description
cmpi-pywbem-base-0.2.0-25.5.noarch.rpm Base System Providers
cmpi-pywbem-power-management-0.2.0-24.5.noarch.rpm Power Management Providers
cmrt-devel-1.0.6-1.4.i586.rpm Development files for the C for Media Runtime
cmrt-devel-1.0.6-1.4.x86_64.rpm Development files for the C for Media Runtime
cmuclmtk-0.7-11.3.i586.rpm CMU-Cambridge Statistical Language Modeling toolkit
cmuclmtk-0.7-11.3.x86_64.rpm CMU-Cambridge Statistical Language Modeling toolkit
cmus-2.8.0~20190219.ge27e813-1.1.i586.rpm Text-mode music player
cmus-2.8.0~20190219.ge27e813-1.1.x86_64.rpm Text-mode music player
cmus-plugin-cdio-2.8.0~20190219.ge27e813-1.1.i586.rpm CDIO plugin for the C* Music Player
cmus-plugin-cdio-2.8.0~20190219.ge27e813-1.1.x86_64.rpm CDIO plugin for the C* Music Player
cmus-plugin-cue-2.8.0~20190219.ge27e813-1.1.i586.rpm CUE input plugin for the C* Music Player
cmus-plugin-cue-2.8.0~20190219.ge27e813-1.1.x86_64.rpm CUE input plugin for the C* Music Player
cmus-plugin-ffmpeg-2.8.0~20190219.ge27e813-1.1.i586.rpm FFmpeg input plugin for the C* Music Player
cmus-plugin-ffmpeg-2.8.0~20190219.ge27e813-1.1.x86_64.rpm FFmpeg input plugin for the C* Music Player
cmus-plugin-flac-2.8.0~20190219.ge27e813-1.1.i586.rpm FLAC input plugin for the C* Music Player
Advertisement
Advertisement