cifs-utils-devel-6.9-1.1.i586.rpm


Advertisement

Description

cifs-utils-devel - Files needed for building plugins for cifs-utils

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename cifs-utils-devel-6.9-1.1.i586.rpm
Package name cifs-utils-devel
Package version 6.9
Package release 1.1
Package architecture i586
Package type rpm
Category Development/Libraries/C and C++
Homepage http://www.samba.org/linux-cifs/cifs-utils/
License GPL-3.0-or-later
Maintainer -
Download size 13.45 KB
Installed size 6.00 KB
The SMB/CIFS protocol is a standard file sharing protocol widely deployed
on Microsoft Windows machines. This package contains the header file
necessary for building ID mapping plugins for cifs-utils.

Alternatives

Package Version Architecture Repository
cifs-utils-devel-6.9-1.1.x86_64.rpm 6.9 x86_64 openSUSE Oss
cifs-utils-devel - - -

Provides

Name Value
cifs-utils-devel = 6.9-1.1
cifs-utils-devel(x86-32) = 6.9-1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package cifs-utils-devel-6.9-1.1.i586.rpm
Source Package cifs-utils-6.9-1.1.src.rpm

Install Howto

Install cifs-utils-devel rpm package:

# zypper install cifs-utils-devel

Files

Path
/usr/include/cifsidmap.h

Changelog

2019-04-10 - Aurelien Aptel <aaptel@suse.com>
- Update to cifs-utils 6.9; (bsc#1132087).
* adds fixes for Azure
* new smbinfo utility
* remove cifs-utils-6.8.tar.bz2
* remove cifs-utils-6.8.tar.bz2.asc
* add cifs-utils-6.9.tar.bz2
* add cifs-utils-6.9.tar.bz2.asc
- Remove backports that are already in 6.9; (fate#325270); (bsc#1130528);
* remove 0001-docs-cleanup-rst-formating.patch
* remove 0002-mount.cifs.rst-document-new-no-handlecache-mount-opt.patch
* remove 0003-manpage-update-mount.cifs-manpage-with-info-about-rd.patch
* remove 0004-checkopts-add-python-script-to-cross-check-mount-opt.patch
* remove 0005-mount.cifs.rst-document-missing-options-correct-wron.patch
* remove 0006-cifs-utils-support-rst2man-3.patch
* remove 0007-checkopts-report-duplicated-options-in-man-page.patch
* remove 0008-mount.cifs.rst-more-cleanups.patch
* remove 0009-mount.cifs.rst-document-vers-3-mount-option.patch
* remove 0010-mount.cifs.rst-document-vers-3.02-mount-option.patch
* remove allow-dns-resolver-key-to-expire.patch
* remove suse-document-new-vers-default-SMB2.1.patch
2019-03-12 - palcantara@suse.de
- Fix dependency failure on SLE15 regarding python2/python3.
2019-02-14 - aaptel@suse.com
- Allow cached DNS entry to expire; (fate#325270).
* add allow-dns-resolver-key-to-expire.patch
2019-02-12 - aaptel@suse.com
- Document new SMB2.1+ defaults; (bsc#1130528).
* be more verbose on mount errors, especially with EHOSTDOWN which
is often returned on SMB version issues.
* add suse-document-new-vers-default-SMB2.1.patch
2019-02-11 - dmulder@suse.com
- Fix python dependency stalemate by requiring python3 version of
samba-libs.
2018-09-10 - aaptel@suse.com
- Update to cifs-utils 6.8.
+ document more mount options
+ man pages now generated from RST files
+ add python-docutils build dependency
+ update keyring to check tarball signature
+ remove 0001-manpage-correct-typos-and-spelling-mistakes.patch
+ remove 0002-mount.cifs-document-SMBv3.1.1-and-new-seal-option.patch
- Add typo corrections, better doc and configure fixes from upstream
+ add 0001-docs-cleanup-rst-formating.patch
+ add 0002-mount.cifs.rst-document-new-no-handlecache-mount-opt.patch
+ add 0003-manpage-update-mount.cifs-manpage-with-info-about-rd.patch
+ add 0004-checkopts-add-python-script-to-cross-check-mount-opt.patch
+ add 0005-mount.cifs.rst-document-missing-options-correct-wron.patch
+ add 0006-cifs-utils-support-rst2man-3.patch
+ add 0007-checkopts-report-duplicated-options-in-man-page.patch
+ add 0008-mount.cifs.rst-more-cleanups.patch
+ add 0009-mount.cifs.rst-document-vers-3-mount-option.patch
+ add 0010-mount.cifs.rst-document-vers-3.02-mount-option.patch
- Cleanup spec file
* assume SUSE vendor and SLE >= 11
2018-03-06 - schwab@suse.de
- Update BuildIgnore to break build cycle samba-client <-> cifs-utils
2018-02-18 - avindra@opensuse.org
- update to 6.7:
* mount.cifs cleanups
- includes 6.6:
* cleanup/overhaul of cifs.upcall krb5 credcache handling
- partial cleanup with spec-cleaner
2017-04-27 - aaptel@suse.com
- Document SMB3+ and new seal option; (fate#322075).
+ add patch 0001-manpage-correct-typos-and-spelling-mistakes.patch
+ add patch 0002-mount.cifs-document-SMBv3.1.1-and-new-seal-option.patch
2017-03-07 - aaptel@suse.com
- Get rid of init script on everything based off SLE12+ (bsc#1025471).

See Also

Package Description
cilium-1.4.2-1.1.x86_64.rpm Linux Native, HTTP Aware Networking and Security for Containers
cilium-cni-1.4.2-1.1.x86_64.rpm CNI plugin for Cilium
cilium-devel-1.4.2-1.1.x86_64.rpm Development files for Cilium
cilium-docker-1.4.2-1.1.x86_64.rpm Docker libnetwork plugin for Cilium
cilium-etcd-operator-2.0.5-1.1.i586.rpm Operator to manage Cilium's etcd cluster
cilium-etcd-operator-2.0.5-1.1.x86_64.rpm Operator to manage Cilium's etcd cluster
cilium-init-1.4.2-1.1.x86_64.rpm Script for the Cilium init container
cilium-microscope-1.0.1-2.2.noarch.rpm Program to gather monitor data from CCilium nodes in a cluster
cilium-operator-1.4.2-1.1.x86_64.rpm Kubernetes operator for Cilium
cilium-proxy-20181115-4.1.x86_64.rpm L7 proxy and communication bus for Cilium
cim-schema-2.50.0-1.3.noarch.rpm Common Information Model (CIM) Schema
cimple-2.0.24-12.6.i586.rpm CIMPLE is an embeddable CIM provider engine
cimple-2.0.24-12.6.x86_64.rpm CIMPLE is an embeddable CIM provider engine
cimple-cmpi-adapter-2.0.24-12.6.i586.rpm CMPI Adapter for CIMPLE providers
cimple-cmpi-adapter-2.0.24-12.6.x86_64.rpm CMPI Adapter for CIMPLE providers
Advertisement
Advertisement