canberra-gtk-play-gnome-0.30-15.3.x86_64.rpm


Advertisement

Description

canberra-gtk-play-gnome - .desktop links for the canberra-gtk-play utility

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename canberra-gtk-play-gnome-0.30-15.3.x86_64.rpm
Package name canberra-gtk-play-gnome
Package version 0.30
Package release 15.3
Package architecture x86_64
Package type rpm
Category System/GUI/GNOME
Homepage http://0pointer.de/lennart/projects/libcanberra
License LGPL-2.0-or-later
Maintainer -
Download size 10.99 KB
Installed size 780 B
libcanberra is an implementation of the XDG Sound Theme and Name
Specifications, for generating event sounds on free desktops, such
as GNOME. It comes with several backends (ALSA, PulseAudio, null)
and is designed to be portable.
This package provides the canberra-gtk-play .desktop files for the
gnome-desktop and gdm.
Currently there are no desktop-login, desktop-logout or
session-ready sounds in the freedesktop sound theme, so installing
this will require a different sound-theme for it to be operational.

Alternatives

Package Version Architecture Repository
canberra-gtk-play-gnome-0.30-100.19.i586.rpm 0.30 i586 GNOME Next
canberra-gtk-play-gnome-0.30-100.19.x86_64.rpm 0.30 x86_64 GNOME Next
canberra-gtk-play-gnome-0.30-87.17.i586.rpm 0.30 i586 GNOME Factory
canberra-gtk-play-gnome-0.30-87.17.x86_64.rpm 0.30 x86_64 GNOME Factory
canberra-gtk-play-gnome-0.30-15.3.i586.rpm 0.30 i586 openSUSE Oss
canberra-gtk-play-gnome - - -

Provides

Name Value
canberra-gtk-play-gnome = 0.30-15.3
canberra-gtk-play-gnome(x86-64) = 0.30-15.3
libcanberra-gtk-gnome = 0.30

Obsoletes

Name Value
libcanberra-gtk-gnome < 0.30

Download

Type URL
Mirror widehat.opensuse.org
Binary Package canberra-gtk-play-gnome-0.30-15.3.x86_64.rpm
Source Package libcanberra-0.30-15.3.src.rpm

Install Howto

Install canberra-gtk-play-gnome rpm package:

# zypper install canberra-gtk-play-gnome

Files

Path
/usr/share/gdm/
/usr/share/gdm/autostart/
/usr/share/gdm/autostart/LoginWindow/libcanberra-ready-sound.desktop
/usr/share/gnome/
/usr/share/gnome/autostart/libcanberra-login-sound.desktop
/usr/share/gnome/shutdown/libcanberra-logout-sound.sh

Changelog

2018-03-05 - jengelh@inai.de
- Fix SRPM group. Update summaries.
2018-02-28 - dimstar@opensuse.org
- Modernize spec-file by calling spec-cleaner
2016-12-19 - sor.alexei@meowr.ru
- Remove the lynx build dependency: of questionable need.
- Build for Gtk3 unconditionally.
- Spec cleanup.
2016-05-25 - sreeves@suse.com
- Update to GNOME 3.20.2 Fate#318572
2016-01-14 - dimstar@opensuse.org
- Do not require sound-theme-freedesktop by libcanberra0: if this
is wanted on a default install, it is up to the DE pattern to
recommend/require this - it is not needed for the libraries
proper functioning.
2015-12-28 - zaitor@opensuse.org
- Split out libcanberra-gtk-devel and libcanberra-gtk3-devel
sub-packages, this will make it possible for us to build
dependant packages without having to pull in both gtk2 and gtk3.
2015-11-06 - zaitor@opensuse.org
- Split out a new sub-package canberra-gtk-play-gnome: Currently
there are no desktop-login, desktop-logout or session-ready
sounds in the freedesktop sound theme, so installing this will
require a different sound-theme for it to be operational. Having
this in a own sub-package will avoid logspam about missing files.
Fixes boo#953862.
2013-02-06 - dimstar@opensuse.org
- Drop pkgconfig(gstreamer-1.0) BuildRequires: no longer build the
gstreamer backend. The default is PulseAudio, with a fallback to
alsa, which is sufficient. Helps against issues like bnc#800963.
2012-11-09 - michael.meeks@suse.com
- Add libcanberra-broadway-fix.patch: Fix crash with
libcanberra-gtk-module's and non-X11 displays (bnc#789066).
2012-09-25 - dimstar@opensuse.org
- Update to version 0.30:
+ Minor bug fixes
+ Explicitly require x11 for GTK linking
+ Port to GStreamer 1.0.
- Add pkgconfig(glib-2.0) BuildRequires so it can be versioned.
- Add pkgconfig(x11) BuildRequires: new explicit dependency.
- Drop libcanberra-gst10.patch: fixed upstream.
- Drop libtool BuildRequires and call to ./autogen.sh: no patch
requires bootstrapping.

See Also

Package Description
canna-3.7p3-240.4.i586.rpm Kana and Kanji Conversion System
canna-3.7p3-240.4.x86_64.rpm Kana and Kanji Conversion System
canna-devel-3.7p3-240.4.i586.rpm Libraries of Canna
canna-devel-3.7p3-240.4.x86_64.rpm Libraries of Canna
canna-libs-3.7p3-240.4.i586.rpm Canna Libraries
canna-libs-3.7p3-240.4.x86_64.rpm Canna Libraries
canna-libs-32bit-3.7p3-240.4.x86_64.rpm Canna Libraries
canna-yubin-0.4.0.20190228.0-1.1.noarch.rpm Postal Code Extension Dictionary for Canna
cannadic-0.95c-1.16.i586.rpm Extension Dictionary for Canna
cannadic-0.95c-1.16.x86_64.rpm Extension Dictionary for Canna
cantarell-fonts-0.111-1.2.noarch.rpm Contemporary Humanist Sans Serif Font
cantata-2.3.3-1.3.i586.rpm Client for the Music Player Daemon (MPD)
cantata-2.3.3-1.3.x86_64.rpm Client for the Music Player Daemon (MPD)
cantata-lang-2.3.3-1.3.noarch.rpm Translations for package cantata
cantor-19.04.0-1.1.i586.rpm Worksheet GUI for mathematical software
Advertisement
Advertisement