brlemu-0.1-61.6.x86_64.rpm


Advertisement

Description

brlemu - Emulates a braille display

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename brlemu-0.1-61.6.x86_64.rpm
Package name brlemu
Package version 0.1
Package release 61.6
Package architecture x86_64
Package type rpm
Category Development/Tools/Other
Homepage http://sourceforge.net/
License GPL-2.0
Maintainer -
Download size 19.05 KB
Installed size 33.09 KB
Brlemu emulates a braille display. It is intended for testing braille
support without needing to acquire expensive hardware devices.

Alternatives

Package Version Architecture Repository
brlemu-0.1-61.6.i586.rpm 0.1 i586 openSUSE Oss
brlemu - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libncurses.so.6()(64bit) -
libncurses.so.6(NCURSEST6_5.7.20081102)(64bit) -
libtinfo.so.6()(64bit) -
libtinfo.so.6(NCURSES6_TINFO_5.0.19991023)(64bit) -
libtinfo.so.6(NCURSES6_TINFO_5.7.20081102)(64bit) -

Provides

Name Value
brlemu = 0.1-61.6
brlemu(x86-64) = 0.1-61.6

Download

Type URL
Mirror widehat.opensuse.org
Binary Package brlemu-0.1-61.6.x86_64.rpm
Source Package brlemu-0.1-61.6.src.rpm

Install Howto

Install brlemu rpm package:

# zypper install brlemu

Files

Path
/usr/bin/brlemu
/usr/share/doc/packages/brlemu/COPYING
/usr/share/doc/packages/brlemu/README

Changelog

2017-06-06 - seife+obs@b1-systems.com
- add brlemu-0.1-gcc7.diff to fix build with gcc 7
- add brlemu-0.1-nostrip.diff to fix debuginfo package generation
2011-09-30 - uli@suse.com
- cross-build fix: use %__cc macro
2011-09-17 - jengelh@medozas.de
- Remove redundant tags/sections from specfile
- Use %_smp_mflags for parallel build
2008-04-23 - seife@suse.de
- add the "--fake" option to allow usage with Qemu, update README
2008-04-04 - marco@suse.de
- added version number 0.1
- added author and GPL note to brlemu.c/brlemu.h/Makefile
- added COPYINg file (GPL2)
- added install section to Makefile
- modified spec-file
2008-02-06 - seife@suse.de
- initial package submission

See Also

Package Description
brltty-6.0-2.3.i586.rpm Braille display driver for Linux/Unix
brltty-6.0-2.3.x86_64.rpm Braille display driver for Linux/Unix
brltty-driver-at-spi2-6.0-2.3.i586.rpm AT-SPI 2 driver for BRLTTY
brltty-driver-at-spi2-6.0-2.3.x86_64.rpm AT-SPI 2 driver for BRLTTY
brltty-driver-brlapi-6.0-2.3.i586.rpm BrlAPI driver for BRLTTY
brltty-driver-brlapi-6.0-2.3.x86_64.rpm BrlAPI driver for BRLTTY
brltty-driver-espeak-6.0-2.3.i586.rpm ESpeak driver for BRLTTY
brltty-driver-espeak-6.0-2.3.x86_64.rpm ESpeak driver for BRLTTY
brltty-driver-libbraille-6.0-2.3.i586.rpm Libbraille driver for BRLTTY
brltty-driver-libbraille-6.0-2.3.x86_64.rpm Libbraille driver for BRLTTY
brltty-driver-speech-dispatcher-6.0-2.3.i586.rpm Speech Dispatcher driver for BRLTTY
brltty-driver-speech-dispatcher-6.0-2.3.x86_64.rpm Speech Dispatcher driver for BRLTTY
brltty-driver-xwindow-6.0-2.3.i586.rpm XWindow driver for BRLTTY
brltty-driver-xwindow-6.0-2.3.x86_64.rpm XWindow driver for BRLTTY
brltty-lang-6.0-2.3.noarch.rpm Translations for package brltty
Advertisement
Advertisement