bomber-19.04.0-1.1.x86_64.rpm


Advertisement

Description

bomber - Game involving the invasion of cities with a plane

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename bomber-19.04.0-1.1.x86_64.rpm
Package name bomber
Package version 19.04.0
Package release 1.1
Package architecture x86_64
Package type rpm
Category Amusements/Games/Action/Arcade
Homepage http://www.kde.org
License GPL-2.0-or-later
Maintainer -
Download size 742.52 KB
Installed size 1.89 MB
Bomber is a single player arcade game. The player is invading various cities in a plane that is decreasing in height.
The goal of the game is to destroy all the buildings and advance to the next level. Each level gets a harder by increasing the speed of the plane and the height of the buildings.

Alternatives

Package Version Architecture Repository
bomber-19.07.70git.20190423T131613~3ad99ec-27.2.x86_64.rpm 19.07.70git.20190423T131613~3ad99ec x86_64 KDE Applications Unstable
bomber-19.07.70git.20190423T131613~3ad99ec-27.2.i586.rpm 19.07.70git.20190423T131613~3ad99ec i586 KDE Applications Unstable
bomber-19.04.0-1.2.x86_64.rpm 19.04.0 x86_64 KDE Applications 5
bomber-19.04.0-1.2.i586.rpm 19.04.0 i586 KDE Applications 5
bomber-19.04.0-1.1.i586.rpm 19.04.0 i586 openSUSE Oss
bomber - - -

Requires

Name Value
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5Crash.so.5()(64bit) -
libKF5DBusAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5KDEGames.so.7()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.12)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
application() -
application(org.kde.bomber.desktop) -
bomber = 19.04.0-1.1
bomber(x86-64) = 19.04.0-1.1
bomber5 = 19.04.0
metainfo() -
metainfo(org.kde.bomber.appdata.xml) -

Obsoletes

Name Value
bomber5 < 19.04.0

Download

Type URL
Mirror widehat.opensuse.org
Binary Package bomber-19.04.0-1.1.x86_64.rpm
Source Package bomber-19.04.0-1.1.src.rpm

Install Howto

Install bomber rpm package:

# zypper install bomber

Files

Path
/usr/bin/bomber
/usr/share/applications/org.kde.bomber.desktop
/usr/share/bomber/
/usr/share/bomber/sounds/bomb.ogg
/usr/share/bomber/sounds/crash.ogg
/usr/share/bomber/themes/Lava-Island.desktop
/usr/share/bomber/themes/Lava-Island.svgz
/usr/share/bomber/themes/kbomber.desktop
/usr/share/bomber/themes/kbomber.png
/usr/share/bomber/themes/kbomber.svgz
/usr/share/bomber/themes/lava-Island.png
/usr/share/config.kcfg/bomber.kcfg
/usr/share/doc/HTML/en/bomber/index.cache.bz2
/usr/share/doc/HTML/en/bomber/index.docbook
/usr/share/doc/HTML/en/bomber/mainscreen.png
/usr/share/icons/hicolor/128x128/apps/bomber.png
/usr/share/icons/hicolor/32x32/apps/bomber.png
/usr/share/icons/hicolor/48x48/apps/bomber.png
/usr/share/icons/hicolor/64x64/apps/bomber.png
/usr/share/kxmlgui5/bomber/bomberui.rc
/usr/share/licenses/bomber/COPYING
/usr/share/licenses/bomber/COPYING.DOC
/usr/share/metainfo/org.kde.bomber.appdata.xml

Changelog

2019-04-20 - lbeltrame@kde.org
- Update to 19.04.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-19.04.0.php
- No code changes since 19.03.90
2019-04-09 - lbeltrame@kde.org
- Update to 19.03.90
* New feature release
* For more details please see:
* https://kde.org/announcements/announce-applications-19.04-rc.php
- Changes since 19.03.80:
* No code changes since 19.03.80
2019-03-27 - lbeltrame@kde.org
- Update to 19.03.80
* New feature release
* For more details please see:
* https://kde.org/announcements/announce-applications-19.04-beta.php
- Changes since 18.12.3:
* No code changes since 18.12.3
2019-03-09 - lbeltrame@kde.org
- Update to 18.12.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.3.php
- Changes since 18.12.2:
* No code changes since 18.12.2
2019-02-09 - lbeltrame@kde.org
- Update to 18.12.2
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.2.php
- Changes since 18.12.1:
* No code changes since 18.12.1
2019-01-11 - lbeltrame@kde.org
- Update to 18.12.1
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.1.php
- Changes since 18.12.0:
* No code changes since 18.12.0
2018-12-14 - lbeltrame@kde.org
- Update to 18.12.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.0.php
- Changes since 18.11.90:
* No code changes since 18.11.90
2018-12-05 - Jan Engelhardt <jengelh@inai.de>
- Use noun phrase in summary.
- Remove ldconfig calls as there are no libraries.
2018-12-03 - lbeltrame@kde.org
- Update to 18.11.90
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12-rc.php
- Changes since 18.11.80:
* No code changes since 18.11.80
2018-11-20 - Luca Beltrame <lbeltrame@kde.org>
- Run spec-cleaner

See Also

Package Description
bomber-lang-19.04.0-1.1.noarch.rpm Translations for package bomber
bomns-0.99.3-1.12.i586.rpm Best old-school Deathmatch game ever (only for two players)
bomns-0.99.3-1.12.x86_64.rpm Best old-school Deathmatch game ever (only for two players)
bonnie++-1.97.3-1.8.i586.rpm A Bonnie-Like File System Benchmark
bonnie++-1.97.3-1.8.x86_64.rpm A Bonnie-Like File System Benchmark
bonnie-1.5-486.8.i586.rpm File System Benchmark
bonnie-1.5-486.8.x86_64.rpm File System Benchmark
boo-0.9.3.3457-23.2.noarch.rpm A CLI Scripting Language
boo-2_0_9_3-0.9.3.3457-23.2.noarch.rpm A CLI Scripting Language
boo-devel-0.9.3.3457-23.2.noarch.rpm A CLI Scripting Language
books-2009.1.12-22.6.noarch.rpm Several Linux Books
bookworm-1.1.1-1.2.i586.rpm E-book reader
bookworm-1.1.1-1.2.x86_64.rpm E-book reader
bookworm-lang-1.1.1-1.2.noarch.rpm Translations for package bookworm
boomaga-1.3.0-1.4.i586.rpm Virtual Printer for Viewing a Document before Printing
Advertisement
Advertisement