belcard-devel-1.0.2-1.4.x86_64.rpm


Advertisement

Description

belcard-devel - Headers and libraries for the belcard library

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename belcard-devel-1.0.2-1.4.x86_64.rpm
Package name belcard-devel
Package version 1.0.2
Package release 1.4
Package architecture x86_64
Package type rpm
Category Development/Libraries/C and C++
Homepage https://linphone.org/
License GPL-3.0+
Maintainer -
Download size 142.78 KB
Installed size 521.28 KB
Belcard is a C++ library to manipulate the vCard standard format files.
This package contains header files and development libraries needed
to develop applications using the belcard library.

Alternatives

Package Version Architecture Repository
belcard-devel-1.0.2-1.4.i586.rpm 1.0.2 i586 openSUSE Oss
belcard-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libbctoolbox-tester.so.1()(64bit) -
libbelcard.so.1()(64bit) -
libbelcard1 = 1.0.2
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.19)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
pkgconfig(bctoolbox) -
pkgconfig(belr) -

Provides

Name Value
belcard-devel = 1.0.2-1.4
belcard-devel(x86-64) = 1.0.2-1.4
pkgconfig(belcard) = 1.0.2

Download

Type URL
Mirror widehat.opensuse.org
Binary Package belcard-devel-1.0.2-1.4.x86_64.rpm
Source Package belcard-1.0.2-1.4.src.rpm

Install Howto

Install belcard-devel rpm package:

# zypper install belcard-devel

Files

Path
/usr/bin/belcard-folder
/usr/bin/belcard-parser
/usr/bin/belcard-unfolder
/usr/bin/belcard_tester
/usr/include/belcard/belcard.hpp
/usr/include/belcard/belcard_addressing.hpp
/usr/include/belcard/belcard_calendar.hpp
/usr/include/belcard/belcard_communication.hpp
/usr/include/belcard/belcard_explanatory.hpp
/usr/include/belcard/belcard_general.hpp
/usr/include/belcard/belcard_generic.hpp
/usr/include/belcard/belcard_geographical.hpp
/usr/include/belcard/belcard_identification.hpp
/usr/include/belcard/belcard_organizational.hpp
/usr/include/belcard/belcard_params.hpp
/usr/include/belcard/belcard_parser.hpp
/usr/include/belcard/belcard_property.hpp
/usr/include/belcard/belcard_rfc6474.hpp
/usr/include/belcard/belcard_security.hpp
/usr/include/belcard/belcard_utils.hpp
/usr/include/belcard/vcard_grammar.hpp
/usr/lib64/libbelcard.so
/usr/lib64/pkgconfig/belcard.pc
/usr/share/Belcard/
/usr/share/Belcard/cmake/BelcardConfig.cmake
/usr/share/Belcard/cmake/BelcardTargets-relwithdebinfo.cmake
/usr/share/Belcard/cmake/BelcardTargets.cmake
/usr/share/belcard_tester/
/usr/share/belcard_tester/vcards/foldtest.vcf
/usr/share/belcard_tester/vcards/unfoldtest.vcf
/usr/share/belcard_tester/vcards/vcard.vcf
/usr/share/belcard_tester/vcards/vcards.vcf
/usr/share/doc/packages/belcard-devel/COPYING
/usr/share/doc/packages/belcard-devel/NEWS
/usr/share/doc/packages/belcard-devel/README.md

Changelog

2017-07-21 - sor.alexei@meowr.ru
- Update to version 1.0.2:
* Minor enhancements and bugfixes.
- Remove belcard-1.0.1-fix-includedir.patch: fixed upstream.
- Rebase belcard-fix-pkgconfig.patch.
2017-07-02 - sor.alexei@meowr.ru
- Add belcard-1.0.1-fix-includedir.patch: Fix includedir
(from commit a515fda).
- Improve belcard-fix-pkgconfig.patch and remove extra dependencies
from belcard-devel.
2017-05-28 - jengelh@inai.de
- Rectify RPM groups, fix incomplete descriptions.
2017-05-17 - sor.alexei@meowr.ru
- Initial package.

See Also

Package Description
belle-sip-devel-1.6.3-1.6.i586.rpm Headers and libraries for the belle-sip library
belle-sip-devel-1.6.3-1.6.x86_64.rpm Headers and libraries for the belle-sip library
belr-devel-0.1.3-2.1.i586.rpm Headers and libraries for the belr library
belr-devel-0.1.3-2.1.x86_64.rpm Headers and libraries for the belr library
bemenu-0.1.0-1.1.i586.rpm Dynamic menu library and client program inspired by dmenu
bemenu-0.1.0-1.1.x86_64.rpm Dynamic menu library and client program inspired by dmenu
bemenu-devel-0.1.0-1.1.i586.rpm Development files for bemenu
bemenu-devel-0.1.0-1.1.x86_64.rpm Development files for bemenu
benchmark-devel-1.4.1-4.1.i586.rpm Development files for google benchmark
benchmark-devel-1.4.1-4.1.x86_64.rpm Development files for google benchmark
benji-0.4.0-1.1.noarch.rpm Deduplicating block based backup software
berkeleydb-5.0.58-12.2.noarch.rpm Berkeley DB Java Edition
berkeleydb-demo-5.0.58-12.2.noarch.rpm Berkeley DB Java Edition
berkeleydb-javadoc-5.0.58-12.2.noarch.rpm Berkeley DB Java Edition
berkeleydb-manual-5.0.58-12.2.noarch.rpm Berkeley DB Java Edition
Advertisement
Advertisement