baloo5-file-5.43.0-1.1.i586.rpm


Advertisement

Description

baloo5-file - Filesearch components for Baloo Framework

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name baloo5-file
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 640.42 KB
Download size 179.51 KB
Official Mirror widehat.opensuse.org
Baloo is a framework for searching and managing metadata. This
package contains filesearch components.

Alternatives

Package Version Architecture Repository
baloo5-file-5.52.0-182.1.x86_64.rpm 5.52.0 x86_64 KDE Frameworks 5
baloo5-file-5.52.0-182.1.i586.rpm 5.52.0 i586 KDE Frameworks 5
baloo5-file-5.51.0git.20181209T110026~a3043b0a-29.1.i586.rpm 5.51.0git.20181209T110026~a3043b0a i586 KDE Frameworks Unstable
baloo5-file-5.51.0git.20181209T110026~a3043b0a-29.1.x86_64.rpm 5.51.0git.20181209T110026~a3043b0a x86_64 KDE Frameworks Unstable
baloo5-file-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
baloo5-file - - -

Requires

Name Value
/sbin/ldconfig -
libKF5Baloo.so.5 -
libKF5BalooEngine.so.5 -
libKF5ConfigCore.so.5 -
libKF5CoreAddons.so.5 -
libKF5Crash.so.5 -
libKF5FileMetaData.so.3 -
libKF5I18n.so.5 -
libKF5IdleTime.so.5 -
libKF5Solid.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Sql5-sqlite -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.9) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
baloo-file = 5.43.0
baloo5-file = 5.43.0-1.1
baloo5-file(x86-32) = 5.43.0-1.1

Obsoletes

Name Value
baloo-file < 5.43.0

Download

Type URL
Binary Package baloo5-file-5.43.0-1.1.i586.rpm
Source Package baloo5-5.43.0-1.1.src.rpm

Install Howto

Install baloo5-file rpm package:

# zypper install baloo5-file

Files

Path
/etc/xdg/baloo.categories
/etc/xdg/autostart/baloo_file.desktop
/usr/bin/baloo_file
/usr/bin/baloo_file_extractor
/usr/bin/balooctl

See Also

Package Description
baloo5-imports-5.43.0-1.1.i586.rpm QML components for Baloo Framework
baloo5-imports-5.43.0-1.1.x86_64.rpm QML components for Baloo Framework
baloo5-kioslaves-5.43.0-1.1.i586.rpm KIO slave components for Baloo Framework
baloo5-kioslaves-5.43.0-1.1.x86_64.rpm KIO slave components for Baloo Framework
baloo5-lang-5.43.0-1.1.noarch.rpm Translations for package baloo5
baloo5-tools-5.43.0-1.1.i586.rpm Aditional components for Baloo Framework
baloo5-tools-5.43.0-1.1.x86_64.rpm Aditional components for Baloo Framework
baloo5-widgets-17.12.2-1.1.i586.rpm Framework for searching and managing metadata
baloo5-widgets-17.12.2-1.1.x86_64.rpm Framework for searching and managing metadata
baloo5-widgets-devel-17.12.2-1.1.i586.rpm Development package for baloo5-widgets
baloo5-widgets-devel-17.12.2-1.1.x86_64.rpm Development package for baloo5-widgets
baloo5-widgets-lang-17.12.2-1.1.noarch.rpm Translations for package baloo5-widgets
balsa-2.5.3-5.1.i586.rpm The GNOME Mail Program
balsa-2.5.3-5.1.x86_64.rpm The GNOME Mail Program
balsa-lang-2.5.3-5.1.noarch.rpm Translations for package balsa
Advertisement
Advertisement