baloo5-devel-5.43.0-1.1.i586.rpm


Advertisement

Description

baloo5-devel - Development package for baloo5

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name baloo5-devel
Package version 5.43.0
Package release 1.1
Package architecture i586
Package type rpm
Installed size 70.18 KB
Download size 49.75 KB
Official Mirror widehat.opensuse.org
Baloo is a framework for searching and managing metadata. This
package contains aditional command line utilities. Development files.

Alternatives

Package Version Architecture Repository
baloo5-devel-5.53.0-185.1.i586.rpm 5.53.0 i586 KDE Frameworks 5
baloo5-devel-5.53.0-185.1.x86_64.rpm 5.53.0 x86_64 KDE Frameworks 5
baloo5-devel-5.51.0git.20181211T092754~60d6fc82-30.1.i586.rpm 5.51.0git.20181211T092754~60d6fc82 i586 KDE Frameworks Unstable
baloo5-devel-5.51.0git.20181211T092754~60d6fc82-30.1.x86_64.rpm 5.51.0git.20181211T092754~60d6fc82 x86_64 KDE Frameworks Unstable
baloo5-devel-5.43.0-1.1.x86_64.rpm 5.43.0 x86_64 openSUSE Oss
baloo5-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
cmake(KF5CoreAddons) >= 5.43.0.
cmake(KF5FileMetaData) >= 5.43.0.
cmake(Qt5Core) >= 5.6.0
libKF5Baloo5 = 5.43.0
libKF5BalooEngine5 = 5.43.0
lmdb-devel -
pkgconfig(Qt5Core) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
baloo5-devel = 5.43.0-1.1
baloo5-devel(x86-32) = 5.43.0-1.1
cmake(KF5Baloo) = 5.43.0
pkgconfig(Baloo) = 5.43.0

Conflicts

Name Value
baloo-devel -

Download

Type URL
Binary Package baloo5-devel-5.43.0-1.1.i586.rpm
Source Package baloo5-5.43.0-1.1.src.rpm

Install Howto

Install baloo5-devel rpm package:

# zypper install baloo5-devel

See Also

Package Description
baloo5-file-5.43.0-1.1.i586.rpm Filesearch components for Baloo Framework
baloo5-file-5.43.0-1.1.x86_64.rpm Filesearch components for Baloo Framework
baloo5-imports-5.43.0-1.1.i586.rpm QML components for Baloo Framework
baloo5-imports-5.43.0-1.1.x86_64.rpm QML components for Baloo Framework
baloo5-kioslaves-5.43.0-1.1.i586.rpm KIO slave components for Baloo Framework
baloo5-kioslaves-5.43.0-1.1.x86_64.rpm KIO slave components for Baloo Framework
baloo5-lang-5.43.0-1.1.noarch.rpm Translations for package baloo5
baloo5-tools-5.43.0-1.1.i586.rpm Aditional components for Baloo Framework
baloo5-tools-5.43.0-1.1.x86_64.rpm Aditional components for Baloo Framework
baloo5-widgets-17.12.2-1.1.i586.rpm Framework for searching and managing metadata
baloo5-widgets-17.12.2-1.1.x86_64.rpm Framework for searching and managing metadata
baloo5-widgets-devel-17.12.2-1.1.i586.rpm Development package for baloo5-widgets
baloo5-widgets-devel-17.12.2-1.1.x86_64.rpm Development package for baloo5-widgets
baloo5-widgets-lang-17.12.2-1.1.noarch.rpm Translations for package baloo5-widgets
balsa-2.5.3-5.1.i586.rpm The GNOME Mail Program
Advertisement
Advertisement