at-spi-sharp-devel-1.1.0-5.10.noarch.rpm


Advertisement

Description

at-spi-sharp-devel - Development package for at-spi-sharp mono bindings

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename at-spi-sharp-devel-1.1.0-5.10.noarch.rpm
Package name at-spi-sharp-devel
Package version 1.1.0
Package release 5.10
Package architecture noarch
Package type rpm
Category Development/Languages/Mono
Homepage http://www.mono-project.com/Accessibility
License MIT
Maintainer -
Download size 7.77 KB
Installed size 134 B
Development package that contains the pkgconfig file for at-spi-sharp.

Alternatives

Package Version Architecture Repository
at-spi-sharp-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
at-spi-sharp = 1.1.0

Provides

Name Value
at-spi-sharp-devel = 1.1.0-5.10
pkgconfig(at-spi-sharp) = 1.1.0

Download

Type URL
Mirror widehat.opensuse.org
Binary Package at-spi-sharp-devel-1.1.0-5.10.noarch.rpm
Source Package at-spi-sharp-1.1.0-5.10.src.rpm

Install Howto

Install at-spi-sharp-devel rpm package:

# zypper install at-spi-sharp-devel

Files

Path
/usr/share/pkgconfig/at-spi-sharp.pc

Changelog

2013-02-24 - mailaender@opensuse.org
- Update to version 1.1.0
- silenced rpmlint warnings
+ made the package noarch
+ put the pkgconfig file to /usr/share
+ proper RPM group
2011-09-17 - jengelh@medozas.de
- Remove redundant tags/sections from specfile
- Use %_smp_mflags for parallel build
2010-04-05 - sshaw@decriptor.com
- Updated to 1.0.1
2009-12-01 - sshaw@decriptor.com
- Initial release of at-spi-sharp

See Also

Package Description
at-spi2-atk-common-2.32.0-1.1.i586.rpm Comon files for the AT-SPI GTK+ module
at-spi2-atk-common-2.32.0-1.1.x86_64.rpm Comon files for the AT-SPI GTK+ module
at-spi2-atk-devel-2.32.0-1.1.i586.rpm Development files for the Assistive Technology Service Provider Interface
at-spi2-atk-devel-2.32.0-1.1.x86_64.rpm Development files for the Assistive Technology Service Provider Interface
at-spi2-atk-gtk2-2.32.0-1.1.i586.rpm GTK+2 module for the Assistive Technology Service Provider Interface
at-spi2-atk-gtk2-2.32.0-1.1.x86_64.rpm GTK+2 module for the Assistive Technology Service Provider Interface
at-spi2-core-2.32.1-1.1.i586.rpm Assistive Technology Service Provider Interface - D-Bus based implementation
at-spi2-core-2.32.1-1.1.x86_64.rpm Assistive Technology Service Provider Interface - D-Bus based implementation
at-spi2-core-devel-2.32.1-1.1.i586.rpm Development files for the Assistive Technology Service Provider Interface
at-spi2-core-devel-2.32.1-1.1.x86_64.rpm Development files for the Assistive Technology Service Provider Interface
at-spi2-core-devel-32bit-2.32.1-1.1.x86_64.rpm Development files for the Assistive Technology Service Provider Interface
at-spi2-core-lang-2.32.1-1.1.noarch.rpm Translations for package at-spi2-core
atftp-0.7.2-1.1.i586.rpm Advanced TFTP Server and Client
atftp-0.7.2-1.1.x86_64.rpm Advanced TFTP Server and Client
atheme-7.2.9-2.6.i586.rpm Extensible IRC services
Advertisement
Advertisement