apache2-mod_dnssd-0.6-28.5.x86_64.rpm


Advertisement

Description

apache2-mod_dnssd - Apache2 module for Zeroconf support via DNS-SD

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename apache2-mod_dnssd-0.6-28.5.x86_64.rpm
Package name apache2-mod_dnssd
Package version 0.6
Package release 28.5
Package architecture x86_64
Package type rpm
Category Productivity/Networking/Web/Servers
Homepage http://0pointer.de/lennart/projects/mod_dnssd/
License Apache-2.0
Maintainer -
Download size 22.55 KB
Installed size 42.35 KB
mod_dnssd is an Apache HTTPD module which adds Zeroconf support via
DNS-SD using Avahi.

Alternatives

Package Version Architecture Repository
apache2-mod_dnssd-0.6-48.17.x86_64.rpm 0.6 x86_64 Apache Modules
apache2-mod_dnssd-0.6-28.5.i586.rpm 0.6 i586 openSUSE Oss
apache2-mod_dnssd - - -

Requires

Name Value
apache_mmn_20120211 -
libapr-1.so.0()(64bit) -
libavahi-client.so.3()(64bit) -
libavahi-common.so.3()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
suse_maintenance_mmn_0 -

Provides

Name Value
apache2-mod_dnssd = 0.6-28.5
apache2-mod_dnssd(x86-64) = 0.6-28.5

Download

Type URL
Mirror widehat.opensuse.org
Binary Package apache2-mod_dnssd-0.6-28.5.x86_64.rpm
Source Package apache2-mod_dnssd-0.6-28.5.src.rpm

Install Howto

Install apache2-mod_dnssd rpm package:

# zypper install apache2-mod_dnssd

Files

Path
/usr/lib64/apache2/mod_dnssd.so
/usr/share/doc/packages/apache2-mod_dnssd/LICENSE
/usr/share/doc/packages/apache2-mod_dnssd/README

Changelog

2017-12-19 - pgajdos@suse.com
-  buildrequire apr-devel instead of libapr1-devel
2015-12-11 - pgajdos@suse.com
- %{apache_branch} converted to number
2015-09-01 - pgajdos@suse.com
- test module with %apache_test_module_load
2015-07-16 - pgajdos@suse.com
- Requries: %{apache_suse_maintenance_mmn}
This will pull this module to the update (in released distribution)
when apache maintainer thinks it is good (due api/abi changes).
2014-10-31 - pgajdos@suse.com
- call spec-cleaner
- use apache rpm macros
2014-10-15 - pgajdos@suse.com
- fixed loading for apache 2.4 [bnc#850825]
2011-12-20 - coolo@suse.com
- add autoconf as buildrequire to avoid implicit dependency
2011-09-17 - jengelh@medozas.de
- Remove redundant tags/sections from specfile
- Use %_smp_mflags for parallel build
2009-05-19 - vuntz@novell.com
- Add Supplements for gnome-user-share and
{apache2-prefork,apache2-worker} since gnome-user-share requires
this apache module to have webdav file sharing.
2009-05-19 - dominique-obs@leuenberger.net
- Cleanup of the specfile.
- --disable-lynx to remove the lynx BuildRequires.

See Also

Package Description
apache2-mod_encoding-0.0.20021209-1.8.i586.rpm Non-ASCII filename interoperability module for the Apache web server
apache2-mod_encoding-0.0.20021209-1.8.x86_64.rpm Non-ASCII filename interoperability module for the Apache web server
apache2-mod_evasive-1.10.1-14.13.i586.rpm Denial of Service evasion module for Apache
apache2-mod_evasive-1.10.1-14.13.x86_64.rpm Denial of Service evasion module for Apache
apache2-mod_fcgid-2.3.9-9.8.i586.rpm Alternative FastCGI module for Apache2
apache2-mod_fcgid-2.3.9-9.8.x86_64.rpm Alternative FastCGI module for Apache2
apache2-mod_jk-1.2.46-1.2.i586.rpm Connectors between Apache and Tomcat Servlet Container
apache2-mod_jk-1.2.46-1.2.x86_64.rpm Connectors between Apache and Tomcat Servlet Container
apache2-mod_maxminddb-1.1.0-1.6.i586.rpm MaxMind DB Apache Module
apache2-mod_maxminddb-1.1.0-1.6.x86_64.rpm MaxMind DB Apache Module
apache2-mod_mono-3.12-1.13.i586.rpm Run ASP.NET Pages on Unix with Apache and Mono
apache2-mod_mono-3.12-1.13.x86_64.rpm Run ASP.NET Pages on Unix with Apache and Mono
apache2-mod_nss-1.0.18-1.2.i586.rpm SSL/TLS module for the Apache HTTP server
apache2-mod_nss-1.0.18-1.2.x86_64.rpm SSL/TLS module for the Apache HTTP server
apache2-mod_perl-2.0.10-2.7.i586.rpm Embedded Perl for Apache
Advertisement
Advertisement