akonadi-search-19.04.0-1.1.i586.rpm


Advertisement

Description

akonadi-search - Framework for searching and managing PIM metadata

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename akonadi-search-19.04.0-1.1.i586.rpm
Package name akonadi-search
Package version 19.04.0
Package release 1.1
Package architecture i586
Package type rpm
Category System/GUI/KDE
Homepage http://www.kde.org
License GPL-2.0-or-later AND LGPL-2.1-or-later AND LGPL-3.0-only
Maintainer -
Download size 177.32 KB
Installed size 619.55 KB
AkonadiSearch is a framework for searching and managing PIM metada

Alternatives

Package Version Architecture Repository
akonadi-search-19.07.70git.20190415T073940~248673e-ku.102.6.i586.rpm 19.07.70git.20190415T073940~248673e i586 KDE Applications Unstable
akonadi-search-19.07.70git.20190415T073940~248673e-ku.102.6.x86_64.rpm 19.07.70git.20190415T073940~248673e x86_64 KDE Applications Unstable
akonadi-search-19.04.0-127.2.x86_64.rpm 19.04.0 x86_64 KDE Applications 5
akonadi-search-19.04.0-127.2.i586.rpm 19.04.0 i586 KDE Applications 5
akonadi-search-19.04.0-1.1.x86_64.rpm 19.04.0 x86_64 openSUSE Oss
akonadi-search - - -

Requires

Name Value
libKF5AkonadiAgentBase.so.5 -
libKF5AkonadiCore.so.5 -
libKF5AkonadiMime.so.5 -
libKF5AkonadiSearchCore.so.5 -
libKF5AkonadiSearchPIM.so.5 -
libKF5AkonadiSearchXapian.so.5 -
libKF5CalendarCore.so.5 -
libKF5Codecs.so.5 -
libKF5ConfigCore.so.5 -
libKF5ConfigWidgets.so.5 -
libKF5Contacts.so.5 -
libKF5CoreAddons.so.5 -
libKF5I18n.so.5 -
libKF5Mime.so.5 -
libKF5Runner.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.12) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libxapian.so.30 -

Provides

Name Value
akonadi-search = 19.04.0-1.1
akonadi-search(x86-32) = 19.04.0-1.1
config(akonadi-search) = 19.04.0-1.1

Obsoletes

Name Value
baloo-pim < 19.04.0

Download

Type URL
Mirror widehat.opensuse.org
Binary Package akonadi-search-19.04.0-1.1.i586.rpm
Source Package akonadi-search-19.04.0-1.1.src.rpm

Install Howto

Install akonadi-search rpm package:

# zypper install akonadi-search

Files

Path
/etc/xdg/akonadi-search.categories
/etc/xdg/akonadi-search.renamecategories
/usr/bin/akonadi_indexing_agent
/usr/lib/qt5/plugins/kcm_krunner_pimcontacts.so
/usr/lib/qt5/plugins/krunner_pimcontacts.so
/usr/lib/qt5/plugins/akonadi/akonadi_search_plugin.so
/usr/lib/qt5/plugins/akonadi/calendarsearchstore.so
/usr/lib/qt5/plugins/akonadi/contactsearchstore.so
/usr/lib/qt5/plugins/akonadi/emailsearchstore.so
/usr/lib/qt5/plugins/akonadi/notesearchstore.so
/usr/share/akonadi/
/usr/share/akonadi/agents/akonadiindexingagent.desktop
/usr/share/kservices5/plasma-krunner-pimcontacts.desktop
/usr/share/kservices5/plasma-krunner-pimcontacts_config.desktop
/usr/share/licenses/akonadi-search/COPYING
/usr/share/licenses/akonadi-search/COPYING.LIB

Changelog

2019-04-20 - lbeltrame@kde.org
- Update to 19.04.0
* New feature release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-19.04.0.php
- No code changes since 19.03.90
2019-04-12 - Stefan BrĂ¼ns <stefan.bruens@rwth-aachen.de>
- Bump versions in BuildRequires for KF5 libraries matching the
specified versions in CMakeLists.txt, to force correct build order.
- Add explicit BuildRequires for kdbusaddons-devel
2019-04-09 - lbeltrame@kde.org
- Update to 19.03.90
* New feature release
* For more details please see:
* https://kde.org/announcements/announce-applications-19.04-rc.php
- Changes since 19.03.80:
* Convert to camelcase include
* Make attribute const
2019-03-27 - lbeltrame@kde.org
- Update to 19.03.80
* New feature release
* For more details please see:
* https://kde.org/announcements/announce-applications-19.04-beta.php
- Changes since 18.12.3:
* Fix some clazy watning
* Port Q_FOREACH
* Use KF5_MIN_VERSION instead of KF5_VERSION
* Remove QT_CHECK
* Make sure xapian.h is always included first
2019-03-09 - lbeltrame@kde.org
- Update to 18.12.3
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.3.php
- Changes since 18.12.2:
* No code changes since 18.12.2
2019-02-09 - lbeltrame@kde.org
- Update to 18.12.2
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.2.php
- Changes since 18.12.1:
* No code changes since 18.12.1
2019-01-11 - lbeltrame@kde.org
- Update to 18.12.1
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.1.php
- Changes since 18.12.0:
* No code changes since 18.12.0
2018-12-14 - lbeltrame@kde.org
- Update to 18.12.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12.0.php
- Changes since 18.11.90:
* No code changes since 18.11.90
2018-12-03 - lbeltrame@kde.org
- Update to 18.11.90
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/announce-applications-18.12-rc.php
- Changes since 18.11.80:
* License maintenance: GPLv2 -> GPLv2+
2018-11-20 - Luca Beltrame <lbeltrame@kde.org>
- Run spec-cleaner

See Also

Package Description
akonadi-search-devel-19.04.0-1.1.i586.rpm Development package for baloo5
akonadi-search-devel-19.04.0-1.1.x86_64.rpm Development package for baloo5
akonadi-search-lang-19.04.0-1.1.noarch.rpm Translations for package akonadi-search
akonadi-server-19.04.0-1.1.i586.rpm PIM Storage Service
akonadi-server-19.04.0-1.1.x86_64.rpm PIM Storage Service
akonadi-server-devel-19.04.0-1.1.i586.rpm Akonadi Framework: Build Environment
akonadi-server-devel-19.04.0-1.1.x86_64.rpm Akonadi Framework: Build Environment
akonadi-server-lang-19.04.0-1.1.noarch.rpm Translations for package akonadi-server
akonadi-server-sqlite-19.04.0-1.1.i586.rpm akonadi server's SQlite plugin
akonadi-server-sqlite-19.04.0-1.1.x86_64.rpm akonadi server's SQlite plugin
akonadiconsole-19.04.0-1.1.i586.rpm Management and debugging console for akonadi
akonadiconsole-19.04.0-1.1.x86_64.rpm Management and debugging console for akonadi
akregator-19.04.0-1.1.i586.rpm RSS Feed Reader
akregator-19.04.0-1.1.x86_64.rpm RSS Feed Reader
akregator-lang-19.04.0-1.1.noarch.rpm Translations for package akregator
Advertisement
Advertisement