adlmidi-tools-1.4.0.1-1.1.x86_64.rpm


Advertisement

Description

adlmidi-tools - A MIDI player with OPL3 emulation

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename adlmidi-tools-1.4.0.1-1.1.x86_64.rpm
Package name adlmidi-tools
Package version 1.4.0.1
Package release 1.1
Package architecture x86_64
Package type rpm
Category Productivity/Multimedia/Sound/Players
Homepage https://github.com/Wohlstand/libADLMIDI
License GPL-3.0-only AND LGPL-3.0
Maintainer -
Download size 55.61 KB
Installed size 136.22 KB
AdlMIDI is a commandline program that plays MIDI files using software
OPL3 emulation (FM synthesis).

Alternatives

Package Version Architecture Repository
adlmidi-tools-1.4.0.1-3.1.i586.rpm 1.4.0.1 i586 Multimedia Apps
adlmidi-tools-1.4.0.1-1.1.i586.rpm 1.4.0.1 i586 openSUSE Oss
adlmidi-tools - - -

Requires

Name Value
libADLMIDI.so.1()(64bit) -
libSDL2-2.0.so.0()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgomp.so.1()(64bit) -
libgomp.so.1(GOMP_4.0)(64bit) -
libgomp.so.1(OMP_1.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libm.so.6(GLIBC_2.29)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.19)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -

Provides

Name Value
adlmidi-tools = 1.4.0.1-1.1
adlmidi-tools(x86-64) = 1.4.0.1-1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package adlmidi-tools-1.4.0.1-1.1.x86_64.rpm
Source Package libadlmidi-1.4.0.1-1.1.src.rpm

Install Howto

Install adlmidi-tools rpm package:

# zypper install adlmidi-tools

Files

Path
/usr/bin/adlmidi2
/usr/bin/adlmidiplay

Changelog

2019-03-11 - Martin Hauke <mardnh@gmx.de>
- Initial package, version 1.4.0.1

See Also

Package Description
adminer-4.7.1-2.1.noarch.rpm Database management in a single PHP file
adminer-designs-4.7.1-2.1.noarch.rpm Alternative designs
adminer-editor-4.7.1-2.1.noarch.rpm Data manipulation for end-users
adminer-firebird-4.7.1-2.1.noarch.rpm Dependencies required for Adminer Firebird SQL support
adminer-mysql-4.7.1-2.1.noarch.rpm Dependencies required for Adminer MySQL support
adminer-pgsql-4.7.1-2.1.noarch.rpm Dependencies required for Adminer PostgreSQL support
adminer-sqlite-4.7.1-2.1.noarch.rpm Dependencies required for Adminer SQLite support
adms-2.3.6-2.3.i586.rpm An automatic device model synthesizer
adms-2.3.6-2.3.x86_64.rpm An automatic device model synthesizer
adms-devel-2.3.6-2.3.i586.rpm C-Bindings development files for adms
adms-devel-2.3.6-2.3.x86_64.rpm C-Bindings development files for adms
adns-1.5.1-1.3.i586.rpm Advanced Easy-to-Use Asynchronous-Capable DNS Utilities
adns-1.5.1-1.3.x86_64.rpm Advanced Easy-to-Use Asynchronous-Capable DNS Utilities
adobe-sourcecodepro-fonts-2.030-1.6.noarch.rpm A set of OpenType fonts designed for coding environments
adobe-sourcehansans-fonts-1.002-2.5.noarch.rpm An OpenType/CFF Pan-CJK font family
Advertisement
Advertisement