adlmidi-tools-1.4.0.1-1.1.i586.rpm


Advertisement

Description

adlmidi-tools - A MIDI player with OPL3 emulation

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename adlmidi-tools-1.4.0.1-1.1.i586.rpm
Package name adlmidi-tools
Package version 1.4.0.1
Package release 1.1
Package architecture i586
Package type rpm
Category Productivity/Multimedia/Sound/Players
Homepage https://github.com/Wohlstand/libADLMIDI
License GPL-3.0-only AND LGPL-3.0
Maintainer -
Download size 58.69 KB
Installed size 134.85 KB
AdlMIDI is a commandline program that plays MIDI files using software
OPL3 emulation (FM synthesis).

Alternatives

Package Version Architecture Repository
adlmidi-tools-1.4.0.1-3.1.i586.rpm 1.4.0.1 i586 Multimedia Apps
adlmidi-tools-1.4.0.1-1.1.x86_64.rpm 1.4.0.1 x86_64 openSUSE Oss
adlmidi-tools - - -

Requires

Name Value
libADLMIDI.so.1 -
libSDL2-2.0.so.0 -
libc.so.6(GLIBC_2.28) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgomp.so.1 -
libgomp.so.1(GOMP_4.0) -
libgomp.so.1(OMP_1.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.29) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.19) -
libstdc++.so.6(GLIBCXX_3.4.21) -

Provides

Name Value
adlmidi-tools = 1.4.0.1-1.1
adlmidi-tools(x86-32) = 1.4.0.1-1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package adlmidi-tools-1.4.0.1-1.1.i586.rpm
Source Package libadlmidi-1.4.0.1-1.1.src.rpm

Install Howto

Install adlmidi-tools rpm package:

# zypper install adlmidi-tools

Files

Path
/usr/bin/adlmidi2
/usr/bin/adlmidiplay

Changelog

2019-03-11 - Martin Hauke <mardnh@gmx.de>
- Initial package, version 1.4.0.1

See Also

Package Description
adminer-4.7.1-2.1.noarch.rpm Database management in a single PHP file
adminer-designs-4.7.1-2.1.noarch.rpm Alternative designs
adminer-editor-4.7.1-2.1.noarch.rpm Data manipulation for end-users
adminer-firebird-4.7.1-2.1.noarch.rpm Dependencies required for Adminer Firebird SQL support
adminer-mysql-4.7.1-2.1.noarch.rpm Dependencies required for Adminer MySQL support
adminer-pgsql-4.7.1-2.1.noarch.rpm Dependencies required for Adminer PostgreSQL support
adminer-sqlite-4.7.1-2.1.noarch.rpm Dependencies required for Adminer SQLite support
adms-2.3.6-2.3.i586.rpm An automatic device model synthesizer
adms-2.3.6-2.3.x86_64.rpm An automatic device model synthesizer
adms-devel-2.3.6-2.3.i586.rpm C-Bindings development files for adms
adms-devel-2.3.6-2.3.x86_64.rpm C-Bindings development files for adms
adns-1.5.1-1.3.i586.rpm Advanced Easy-to-Use Asynchronous-Capable DNS Utilities
adns-1.5.1-1.3.x86_64.rpm Advanced Easy-to-Use Asynchronous-Capable DNS Utilities
adobe-sourcecodepro-fonts-2.030-1.6.noarch.rpm A set of OpenType fonts designed for coding environments
adobe-sourcehansans-fonts-1.002-2.5.noarch.rpm An OpenType/CFF Pan-CJK font family
Advertisement
Advertisement