OpenSceneGraph-plugins-3.4.1-1.1.i586.rpm


Advertisement

Description

OpenSceneGraph-plugins - Plugins for OpenSceneGraph

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name OpenSceneGraph-plugins
Package version 3.4.1
Package release 1.1
Package architecture i586
Package type rpm
Installed size 17.65 MB
Download size 3.72 MB
Official Mirror widehat.opensuse.org
The OpenSceneGraph is a graphics toolkit for the development of
graphic applications such as flight simulators, games, virtual
reality and scientific visualization. Based around the concept of a
scene graph, it provides an object-oriented framework on top of
OpenGL.
This package contains some plugins for OpenSceneGraph.

Alternatives

Package Version Architecture Repository
OpenSceneGraph-plugins-3.6.3-31.1.i586.rpm 3.6.3 i586 Science
OpenSceneGraph-plugins-3.6.3-31.1.x86_64.rpm 3.6.3 x86_64 Science
OpenSceneGraph-plugins-3.6.3-30.4.i586.rpm 3.6.3 i586 Games
OpenSceneGraph-plugins-3.6.3-30.4.x86_64.rpm 3.6.3 x86_64 Games
OpenSceneGraph-plugins-3.4.1-1.1.x86_64.rpm 3.4.1 x86_64 openSUSE Oss
OpenSceneGraph-plugins - - -

Requires

Name Value
libGL.so.1 -
libOpenThreads.so.20 -
libSDL-1.2.so.0 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libcairo.so.2 -
libcurl.so.4 -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libfreetype.so.6 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgdal.so.20 -
libgif.so.7 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgstapp-1.0.so.0 -
libgstpbutils-1.0.so.0 -
libgstreamer-1.0.so.0 -
libjasper.so.1 -
libjpeg.so.8 -
libjpeg.so.8(LIBJPEG_8.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libosg.so.131 -
libosgAnimation.so.131 -
libosgDB.so.131 -
libosgFX.so.131 -
libosgGA.so.131 -
libosgManipulator.so.131 -
libosgParticle.so.131 -
libosgPresentation.so.131 -
libosgShadow.so.131 -
libosgSim.so.131 -
libosgTerrain.so.131 -
libosgText.so.131 -
libosgUI.so.131 -
libosgUtil.so.131 -
libosgViewer.so.131 -
libosgVolume.so.131 -
libosgWidget.so.131 -
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libpoppler-glib.so.8 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
librsvg-2.so.2 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.1) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.5) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libtiff.so.5 -
libz.so.1 -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
OpenSceneGraph-plugins = 3.4.1-1.1
OpenSceneGraph-plugins(x86-32) = 3.4.1-1.1

Download

Type URL
Binary Package OpenSceneGraph-plugins-3.4.1-1.1.i586.rpm
Source Package OpenSceneGraph-3.4.1-1.1.src.rpm

Install Howto

Install OpenSceneGraph-plugins rpm package:

# zypper install OpenSceneGraph-plugins

See Also

Package Description
PackageKit-1.1.9-1.2.i586.rpm Simple software installation management software
PackageKit-1.1.9-1.2.x86_64.rpm Simple software installation management software
PackageKit-Qt-devel-0.9.6-2.1.i586.rpm Simple software installation management software
PackageKit-Qt-devel-0.9.6-2.1.x86_64.rpm Simple software installation management software
PackageKit-backend-zypp-1.1.9-1.2.i586.rpm Simple software installation management software -- Zypp Backend
PackageKit-backend-zypp-1.1.9-1.2.x86_64.rpm Simple software installation management software -- Zypp Backend
PackageKit-branding-openSUSE-42.1-1.19.noarch.rpm Simple software installation management software -- openSUSE default configuration
PackageKit-branding-upstream-1.1.9-1.2.noarch.rpm Simple software installation management software -- Upstream configuration
PackageKit-devel-1.1.9-1.2.i586.rpm Needed include files and libraries for development
PackageKit-devel-1.1.9-1.2.x86_64.rpm Needed include files and libraries for development
PackageKit-gstreamer-plugin-1.1.9-1.2.i586.rpm Simple software installation management software
PackageKit-gstreamer-plugin-1.1.9-1.2.x86_64.rpm Simple software installation management software
PackageKit-gtk3-module-1.1.9-1.2.i586.rpm Simple software installation management software
PackageKit-gtk3-module-1.1.9-1.2.x86_64.rpm Simple software installation management software
PackageKit-lang-1.1.9-1.2.noarch.rpm Translations for package PackageKit
Advertisement
Advertisement