NetworkManager-iodine-gnome-1.2.0-3.3.i586.rpm


Advertisement

Description

NetworkManager-iodine-gnome - NetworkManager VPN support for iodine

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename NetworkManager-iodine-gnome-1.2.0-3.3.i586.rpm
Package name NetworkManager-iodine-gnome
Package version 1.2.0
Package release 3.3
Package architecture i586
Package type rpm
Category Productivity/Networking/System
Homepage https://honk.sigxcpu.org/piki/projects/network-manager-iodine/
License GPL-2.0-or-later
Maintainer -
Download size 16.83 KB
Installed size 35.74 KB
A network manager VPN plugin that allows you to tunnel your connection
through a DNS tunnel. This can be useful if internet access is
firewalled but DNS traffic is still allowed.

Alternatives

Package Version Architecture Repository
NetworkManager-iodine-gnome-1.2.0-23.20.i586.rpm 1.2.0 i586 GNOME Next
NetworkManager-iodine-gnome-1.2.0-23.20.x86_64.rpm 1.2.0 x86_64 GNOME Next
NetworkManager-iodine-gnome-1.2.0-13.19.i586.rpm 1.2.0 i586 GNOME Factory
NetworkManager-iodine-gnome-1.2.0-13.19.x86_64.rpm 1.2.0 x86_64 GNOME Factory
NetworkManager-iodine-gnome-1.2.0-3.3.x86_64.rpm 1.2.0 x86_64 openSUSE Oss
NetworkManager-iodine-gnome - - -

Requires

Name Value
NetworkManager-iodine = 1.2.0-3.3
libc.so.6(GLIBC_2.4) -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-3.so.0 -
libnm.so.0 -
libnm.so.0(libnm_1_2_0) -
libnma.so.0 -
libnma.so.0(libnma_1_2_0) -
libsecret-1.so.0 -

Provides

Name Value
NetworkManager-iodine-gnome = 1.2.0-3.3
NetworkManager-iodine-gnome(x86-32) = 1.2.0-3.3
metainfo() -
metainfo(network-manager-iodine.appdata.xml) -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package NetworkManager-iodine-gnome-1.2.0-3.3.i586.rpm
Source Package NetworkManager-iodine-1.2.0-3.3.src.rpm

Install Howto

Install NetworkManager-iodine-gnome rpm package:

# zypper install NetworkManager-iodine-gnome

Files

Path
/usr/lib/nm-iodine-auth-dialog
/usr/share/appdata/network-manager-iodine.appdata.xml
/usr/share/gnome-vpn-properties/
/usr/share/gnome-vpn-properties/iodine/nm-iodine-dialog.ui

Changelog

2018-04-14 - bjorn.lie@gmail.com
- Following changes in NetworkManager: pass without-libnm-glib to
configure, no longer build deprecated libnm-glib support.
- Following the above changes: Drop no longer needed
pkgconfig(NetworkManager), pkgconfig(libnm-glib),
pkgconfig(libnm-glib-vpn), pkgconfig(libnm-gtk) and
pkgconfig(libnm-util) BuildRequires.
- Drop unnneeded NetworkManager-gnome Requires from gnome
sub-package, it is not longer of use for us.
2018-02-28 - dimstar@opensuse.org
- Modernize spec-file by calling spec-cleaner
2016-08-29 - dimstar@opensuse.org
- Update to version 1.2.0:
+ Add appdata file.
+ build: don't include the full path to a plugin by default.
- Changes from version 1.1.0:
+ Port to libnm.
+ Updated translations.
- Add pkgconfig(libnm), pkgconfig(libnma), pkgconfig(libnm-util),
pkgconfig(libnm-glib) and pkgconfig(libnm-glib-vpn)
BuildRequires: new dependencies.
2014-10-12 - dimstar@opensuse.org
- Update to version 0.0.5:
+ Use libsecret.
+ Use libnm-gtk.
+ Updated translations.
- Add pkgconfig(libnm-gtk) BuildRequires: new dependency.
- Replace pkgconfig(gnome-keyring-1) BuildRequires with
pkgconfig(libsecret-1), following upstream.
2013-02-19 - zaitor@opensuse.org
- Update to version 0.0.4:
+ Check password write result to avoid warning.
+ Remove unused define.
+ Log connection information at message level.
+ Removed markup from UI file.
+ Add external ui support.
+ Updated translations.
2012-09-06 - malcolmlewis@opensuse.org
- Initial build.

See Also

Package Description
NetworkManager-iodine-lang-1.2.0-3.3.noarch.rpm Translations for package NetworkManager-iodine
NetworkManager-l2tp-1.2.12-1.1.i586.rpm NetworkManager VPN support for L2TP and L2TP/IPsec
NetworkManager-l2tp-1.2.12-1.1.x86_64.rpm NetworkManager VPN support for L2TP and L2TP/IPsec
NetworkManager-l2tp-gnome-1.2.12-1.1.i586.rpm NetworkManager VPN support for L2TP and L2TP/IPsec
NetworkManager-l2tp-gnome-1.2.12-1.1.x86_64.rpm NetworkManager VPN support for L2TP and L2TP/IPsec
NetworkManager-l2tp-lang-1.2.12-1.1.noarch.rpm Translations for package NetworkManager-l2tp
NetworkManager-lang-1.16.0-3.1.noarch.rpm Translations for package NetworkManager
NetworkManager-libreswan-1.2.10-1.2.i586.rpm Libreswan VPN client plugin for NetworkManager
NetworkManager-libreswan-1.2.10-1.2.x86_64.rpm Libreswan VPN client plugin for NetworkManager
NetworkManager-libreswan-gnome-1.2.10-1.2.i586.rpm NetworkManager VPN plugin for libreswan - GNOME files
NetworkManager-libreswan-gnome-1.2.10-1.2.x86_64.rpm NetworkManager VPN plugin for libreswan - GNOME files
NetworkManager-libreswan-lang-1.2.10-1.2.noarch.rpm Translations for package NetworkManager-libreswan
NetworkManager-openconnect-1.2.4-3.3.i586.rpm NetworkManager VPN support for OpenConnect
NetworkManager-openconnect-1.2.4-3.3.x86_64.rpm NetworkManager VPN support for OpenConnect
NetworkManager-openconnect-gnome-1.2.4-3.3.i586.rpm NetworkManager VPN support for OpenConnect
Advertisement
Advertisement