NetworkManager-fortisslvpn-1.2.10-1.1.i586.rpm


Advertisement

Description

NetworkManager-fortisslvpn - NetworkManager VPN plugin for Fortinet compatible SSLVPN

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename NetworkManager-fortisslvpn-1.2.10-1.1.i586.rpm
Package name NetworkManager-fortisslvpn
Package version 1.2.10
Package release 1.1
Package architecture i586
Package type rpm
Category Productivity/Networking/System
Homepage https://gitlab.gnome.org/GNOME/NetworkManager-fortisslvpn
License GPL-2.0-or-later
Maintainer -
Download size 43.59 KB
Installed size 124.69 KB
This package contains software for integrating Fortinet compatible
SSLVPN server VPN capabilities with with NetworkManager.

Alternatives

Package Version Architecture Repository
NetworkManager-fortisslvpn-1.2.10-8.1.x86_64.rpm 1.2.10 x86_64 GNOME Next
NetworkManager-fortisslvpn-1.2.10-8.1.i586.rpm 1.2.10 i586 GNOME Next
NetworkManager-fortisslvpn-1.2.10-5.1.x86_64.rpm 1.2.10 x86_64 GNOME Factory
NetworkManager-fortisslvpn-1.2.10-5.1.i586.rpm 1.2.10 i586 GNOME Factory
NetworkManager-fortisslvpn-1.2.10-1.1.x86_64.rpm 1.2.10 x86_64 openSUSE Oss
NetworkManager-fortisslvpn - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libnm.so.0 -
libnm.so.0(libnm_1_0_0) -
libnm.so.0(libnm_1_2_0) -

Provides

Name Value
NetworkManager-fortisslvpn = 1.2.10-1.1
NetworkManager-fortisslvpn(x86-32) = 1.2.10-1.1
config(NetworkManager-fortisslvpn) = 1.2.10-1.1
libnm-vpn-plugin-fortisslvpn.so -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package NetworkManager-fortisslvpn-1.2.10-1.1.i586.rpm
Source Package NetworkManager-fortisslvpn-1.2.10-1.1.src.rpm

Install Howto

Install NetworkManager-fortisslvpn rpm package:

# zypper install NetworkManager-fortisslvpn

Files

Path
/etc/dbus-1/system.d/nm-fortisslvpn-service.conf
/usr/lib/nm-fortisslvpn-service
/usr/lib/NetworkManager/libnm-vpn-plugin-fortisslvpn.so
/usr/lib/NetworkManager/VPN/nm-fortisslvpn-service.name
/usr/lib/pppd/2.4.7/nm-fortisslvpn-pppd-plugin.so
/usr/share/doc/packages/NetworkManager-fortisslvpn/AUTHORS
/usr/share/doc/packages/NetworkManager-fortisslvpn/ChangeLog
/usr/share/doc/packages/NetworkManager-fortisslvpn/README
/usr/share/licenses/NetworkManager-fortisslvpn/COPYING
/var/lib/NetworkManager-fortisslvpn/

Changelog

2019-03-23 - Jan Engelhardt <jengelh@inai.de>
- Write style: do summaries without em dashes, and do descriptions
without double prepositions ("with X with Y").
2019-03-21 - Bjørn Lie <bjorn.lie@gmail.com>
- Update to version 1.12.10:
+ Add support for specifying the realm.
+ libnm-glib compatibility (NetworkManager < 1.0) is disabled by
default. It can be enabled by passing --with-libnm-glib to
configure script. Nobody should need it by now. Users that
still use this are encouraged to let us know before the
libnm-glib support is removed for good.
+ The auth helper in external UI mode can now be run without a
display server. Future nmcli version will utilize this for
handling the secrets without a graphical desktop.
2018-09-26 - bjorn.lie@gmail.com
- Initial packaging for openSUSE.

See Also

Package Description
NetworkManager-fortisslvpn-gnome-1.2.10-1.1.i586.rpm GNOME files for the NetworkManager SSLVPN plugin
NetworkManager-fortisslvpn-gnome-1.2.10-1.1.x86_64.rpm GNOME files for the NetworkManager SSLVPN plugin
NetworkManager-fortisslvpn-lang-1.2.10-1.1.noarch.rpm Translations for package NetworkManager-fortisslvpn
NetworkManager-iodine-1.2.0-3.3.i586.rpm NetworkManager VPN support for iodine
NetworkManager-iodine-1.2.0-3.3.x86_64.rpm NetworkManager VPN support for iodine
NetworkManager-iodine-gnome-1.2.0-3.3.i586.rpm NetworkManager VPN support for iodine
NetworkManager-iodine-gnome-1.2.0-3.3.x86_64.rpm NetworkManager VPN support for iodine
NetworkManager-iodine-lang-1.2.0-3.3.noarch.rpm Translations for package NetworkManager-iodine
NetworkManager-l2tp-1.2.12-1.1.i586.rpm NetworkManager VPN support for L2TP and L2TP/IPsec
NetworkManager-l2tp-1.2.12-1.1.x86_64.rpm NetworkManager VPN support for L2TP and L2TP/IPsec
NetworkManager-l2tp-gnome-1.2.12-1.1.i586.rpm NetworkManager VPN support for L2TP and L2TP/IPsec
NetworkManager-l2tp-gnome-1.2.12-1.1.x86_64.rpm NetworkManager VPN support for L2TP and L2TP/IPsec
NetworkManager-l2tp-lang-1.2.12-1.1.noarch.rpm Translations for package NetworkManager-l2tp
NetworkManager-lang-1.16.0-3.1.noarch.rpm Translations for package NetworkManager
NetworkManager-libreswan-1.2.10-1.2.i586.rpm Libreswan VPN client plugin for NetworkManager
Advertisement
Advertisement