DVDStyler-lang-3.0.4-5.1.noarch.rpm


Advertisement

Description

DVDStyler-lang - Translations for package DVDStyler

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename DVDStyler-lang-3.0.4-5.1.noarch.rpm
Package name DVDStyler-lang
Package version 3.0.4
Package release 5.1
Package architecture noarch
Package type rpm
Category System/Localization
Homepage https://www.dvdstyler.org
License GPL-3.0-or-later
Maintainer -
Download size 253.80 KB
Installed size 1.39 MB
Provides translations for the "DVDStyler" package.

Alternatives

Package Version Architecture Repository
DVDStyler-lang-3.0.4-19.1.noarch.rpm 3.0.4 noarch Multimedia Apps
DVDStyler-lang-3.0.4-13.8.noarch.rpm 3.0.4 noarch Multimedia Apps
DVDStyler-lang - - -

Requires

Name Value
DVDStyler = 3.0.4

Provides

Name Value
DVDStyler-lang = 3.0.4-5.1
DVDStyler-lang-all = 3.0.4

Download

Type URL
Mirror widehat.opensuse.org
Binary Package DVDStyler-lang-3.0.4-5.1.noarch.rpm
Source Package DVDStyler-3.0.4-5.1.src.rpm

Install Howto

Install DVDStyler-lang rpm package:

# zypper install DVDStyler-lang

Files

Path
/usr/share/locale/ar/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/bg/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/ca/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/cs/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/da/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/de/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/el/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/es/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/eu/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/fi/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/fr/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/hu/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/it/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/ja/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/ko/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/mk/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/nb/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/nl/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/pl/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/pt/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/pt_BR/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/ro/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/ru/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/sk/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/sl/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/sr/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/sv/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/tr/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/uk/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/vi/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/zh_CN/LC_MESSAGES/dvdstyler.mo
/usr/share/locale/zh_TW/LC_MESSAGES/dvdstyler.mo

Changelog

2019-04-07 - plater <davejplater@gmail.com>
- Require specific version of wxsvg that DVDStyler was built
against as first stage for fixing boo#1131765
2019-02-13 - bjorn.lie@gmail.com
- Add DVDStyler-fix-build-ffmpeg4.patch: Fix build with ffmpeg v4.
Following this, no longer enforce ffmpeg3 versions of
pkgconfig(libav*).
2018-05-18 - bjorn.lie@gmail.com
- Drop pkgconfig(libgnomeui-2.0) BuildRequires, using libgnomeui is
not mandatory.
- Drop conditional wxWidgets-3_0-devel BuildRequires, no current
openSUSE release provides it.
2018-05-04 - olaf@aepfle.de
- Use ffmpeg3 versions of pkgconfig(libav*)
2018-03-26 - jengelh@inai.de
- Replace require on cdrtools (virtual package) by mkisofs.
- Trim filler wording from main description.
Update feature list for grammar.
2018-01-31 - davejplater@gmail.com
- Update to 3.0.4
- Add gpl-3.0.txt due to src/dvdvmy.h: GPL (v3 or later)
- Upstream changes:
* fixed handling of files with multiple video streams (pictures,
video thumbnails or cover arts).
* added possibility to play video from internal file browser.
2017-11-18 - aloisio@gmx.com
- Spec cleanup
- Create separate -lang package
2017-01-06 - davejplater@gmail.com
- Required dvdisaster again.
2017-01-03 - davejplater@gmail.com
- Update to 3.0.3
- Upstream changes:
* disabled copy option for non-MPEG2 video streams
* added parameter "-pix_fmt yuv420p" to transcoder
* fixed displaying first video frame in frame button
* changed transcoding caching to allow put multiple equal video
files on DVD (e.g. with different cut points)
* added support of EXIF metadata in slideshow
* added CBR option for menu and slideshow enoding settings
(disabled by default)
* added Bulgarian translation (thanks to Ivan Dobrev)
* win32/win64: updated Manolito's VBR plug-in
2016-09-07 - davejplater@gmail.com
- Update to release 3.0.2
- Fixes DVDStyler Bugs/#630 and #633
- Removed string-conversion-fix-wxwidgets3.patch now incorporated
in the tarball.
- Upstream changes:
Version 3.0.2 <2016-08-21>
* improved handling of process messages
* updated Manolito's VBR plug-in and enabled by default
* changed encoding of menu and slideshow to use constant bitrate
* fixed using of transcoding cache after restarting of DVDStyler
Version 3.0.1 <2016-07-27>
* fixed using of transcoding cache after restarting of DVDStyler
* included Manolito's VBR plug-in

See Also

Package Description
DevIL-devel-1.7.8-8.6.i586.rpm Development package
DevIL-devel-1.7.8-8.6.x86_64.rpm Development package
DisplayCAL-3.7.2.0-2.1.i586.rpm Display calibration and profiling with a focus on accuracy and versatility
DisplayCAL-3.7.2.0-2.1.x86_64.rpm Display calibration and profiling with a focus on accuracy and versatility
FAudio-devel-19.03-1.1.i586.rpm FAudio Development Libraries
FAudio-devel-19.03-1.1.x86_64.rpm FAudio Development Libraries
FAudio-devel-32bit-19.03-1.1.x86_64.rpm FAudio Development Libraries
FastCGI-2.4.0-172.5.i586.rpm A Scalable, Open Extension to CGI
FastCGI-2.4.0-172.5.x86_64.rpm A Scalable, Open Extension to CGI
FastCGI-devel-2.4.0-172.5.i586.rpm A scalable, open extension to CGI
FastCGI-devel-2.4.0-172.5.x86_64.rpm A scalable, open extension to CGI
FirmwareUpdateKit-1.6-8.2.i586.rpm Assist with DOS-based firmware updates
FirmwareUpdateKit-1.6-8.2.x86_64.rpm Assist with DOS-based firmware updates
FlightGear-2018.3.2-1.2.i586.rpm Flight Simulator
FlightGear-2018.3.2-1.2.x86_64.rpm Flight Simulator
Advertisement
Advertisement