4store-1.1.6-1.3.x86_64.rpm


Advertisement

Description

4store - RDF Storage and SPARQL Query Engine

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename 4store-1.1.6-1.3.x86_64.rpm
Package name 4store
Package version 1.1.6
Package release 1.3
Package architecture x86_64
Package type rpm
Category Productivity/Databases/Servers
Homepage https://4store.github.io
License GPL-3.0-or-later
Maintainer -
Download size 456.52 KB
Installed size 3.00 MB
4store was designed by Steve Harris and developed at Garlik to underpin their Semantic Web applications. It has been providing the base platform for around 3 years. At times holding and running queries over databases of 15GT, supporting a Web application used by thousands of people.

Alternatives

Package Version Architecture Repository
4store-1.1.6-9.18.i586.rpm 1.1.6 i586 Database
4store-1.1.6-9.18.x86_64.rpm 1.1.6 x86_64 Database
4store-1.1.6-1.3.i586.rpm 1.1.6 i586 openSUSE Oss
4store - - -

Requires

Name Value
/bin/bash -
/usr/bin/perl -
libavahi-client.so.3()(64bit) -
libavahi-common.so.3()(64bit) -
libavahi-glib.so.1()(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libglib-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpcre.so.1()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libraptor2.so.0()(64bit) -
librasqal.so.3()(64bit) -
libreadline.so.8()(64bit) -
libuuid.so.1()(64bit) -
libuuid.so.1(UUID_1.0)(64bit) -
libz.so.1()(64bit) -

Provides

Name Value
4store = 1.1.6-1.3
4store(x86-64) = 1.1.6-1.3

Download

Type URL
Mirror widehat.opensuse.org
Binary Package 4store-1.1.6-1.3.x86_64.rpm
Source Package 4store-1.1.6-1.3.src.rpm

Install Howto

Install 4store rpm package:

# zypper install 4store

Files

Path
/usr/bin/4s-admin
/usr/bin/4s-backend
/usr/bin/4s-backend-copy
/usr/bin/4s-backend-destroy
/usr/bin/4s-backend-info
/usr/bin/4s-backend-passwd
/usr/bin/4s-backend-setup
/usr/bin/4s-boss
/usr/bin/4s-cluster-copy
/usr/bin/4s-cluster-create
/usr/bin/4s-cluster-destroy
/usr/bin/4s-cluster-file-backup
/usr/bin/4s-cluster-info
/usr/bin/4s-cluster-start
/usr/bin/4s-cluster-stop
/usr/bin/4s-delete-model
/usr/bin/4s-dump
/usr/bin/4s-file-backup
/usr/bin/4s-httpd
/usr/bin/4s-import
/usr/bin/4s-info
/usr/bin/4s-query
/usr/bin/4s-restore
/usr/bin/4s-size
/usr/bin/4s-ssh-all
/usr/bin/4s-ssh-all-parallel
/usr/bin/4s-update
/usr/share/doc/packages/4store/AUTHORS
/usr/share/doc/packages/4store/ChangeLog
/usr/share/doc/packages/4store/NEWS
/usr/share/doc/packages/4store/README
/usr/share/licenses/4store/COPYING
/usr/share/man/man1/4s-admin.1.gz
/usr/share/man/man1/4s-backend-setup.1.gz
/usr/share/man/man1/4s-cluster-create.1.gz
/usr/share/man/man1/4s-cluster-destroy.1.gz
/usr/share/man/man1/4s-cluster-info.1.gz
/usr/share/man/man1/4s-cluster-start.1.gz
/usr/share/man/man1/4s-cluster-stop.1.gz
/usr/share/man/man1/4s-import.1.gz
/usr/share/man/man1/4s-query.1.gz
/usr/share/man/man5/4store.conf.5.gz
/usr/share/man/man8/4s-boss.8.gz

Changelog

2018-06-09 - antoine.belvire@opensuse.org
- Update to 1.1.6:
* No changelog provided.
- Clean with spec-cleaner.
2015-06-15 - schwab@suse.de
- invalid-define.patch: Remove invalid definition of internal identifier
2015-04-21 - mpluskal@suse.com
- Remove fedora dependencies
- Use pkgconfig() style dependencies
2013-08-24 - prusnak@opensuse.org
- updated to 1.1.5
2012-03-16 - prusnak@opensuse.org
- spec cleanup
- added libs.patch to add missing libraries to linker (m, readline)
2011-09-14 - lazy.kent@opensuse.org
- Initial package created - 1.1.3.
- Patch to fix build problem with '--as-needed' linker option
(lp#803170) from Debian project.

See Also

Package Description
4ti2-1.6.9-1.2.i586.rpm Package for algebraic, geometric and combinatorial problems on linear spaces
4ti2-1.6.9-1.2.x86_64.rpm Package for algebraic, geometric and combinatorial problems on linear spaces
4ti2-devel-1.6.9-1.2.i586.rpm Development files for 4ti2
4ti2-devel-1.6.9-1.2.x86_64.rpm Development files for 4ti2
6tunnel-0.12-2.1.i586.rpm TCP proxy for non-IPv6 applications
6tunnel-0.12-2.1.x86_64.rpm TCP proxy for non-IPv6 applications
7kaa-2.15.1-1.1.i586.rpm Seven Kingdoms: Ancient Adversaries
7kaa-2.15.1-1.1.x86_64.rpm Seven Kingdoms: Ancient Adversaries
ASL-0.1.7-3.10.i586.rpm Hardware-accelerated multiphysics simulation platform
ASL-0.1.7-3.10.x86_64.rpm Hardware-accelerated multiphysics simulation platform
ASL-devel-0.1.7-3.10.i586.rpm Development files for the Advanced Simulation Library
ASL-devel-0.1.7-3.10.x86_64.rpm Development files for the Advanced Simulation Library
ASL-doc-0.1.7-3.10.i586.rpm API documentation for the Advanced Simulation Library
ASL-doc-0.1.7-3.10.x86_64.rpm API documentation for the Advanced Simulation Library
AppCSXCAD-0.2.2-1.3.i586.rpm Minimal GUI Application using the QCSXCAD library
Advertisement
Advertisement