ladish-0.3.147.g5fe205f-1.1.i586.rpm


Advertisement

Description

ladish - LADI Session Handler

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Multimedia Apps all
Package name ladish
Package version 0.3.147.g5fe205f
Package release 1.1
Package architecture i586
Package type rpm
Installed size 595.89 KB
Download size 186.06 KB
Official Mirror ftp.gwdg.de
LADI Session Handler or simply ladish is a session management system for JACK applications on GNU/Linux.

Alternatives

Package Version Architecture Repository
ladish-0.3.147.g5fe205f-1.1.x86_64.rpm 0.3.147.g5fe205f x86_64 openSUSE Multimedia Apps
ladish - - -

Requires

Name Value
/sbin/ldconfig -
/usr/bin/env -
a2jmidid -
laditools -
libc.so.6(GLIBC_2.4) -
libdbus-1.so.3 -
libdbus-1.so.3(LIBDBUS_1_3) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libexpat.so.1 -
libjack.so.0 -
libutil.so.1 -
libutil.so.1(GLIBC_2.0) -
libuuid.so.1 -
libuuid.so.1(UUID_1.0) -

Provides

Name Value
ladish = 0.3.147.g5fe205f-1.1
ladish(x86-32) = 0.3.147.g5fe205f-1.1
libalsapid.so -

Download

Type URL
Binary Package ladish-0.3.147.g5fe205f-1.1.i586.rpm
Source Package ladish-0.3.147.g5fe205f-1.1.src.rpm

Install Howto

  1. Add the openSUSE Multimedia Apps repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/apps/openSUSE_Tumbleweed/ opensuse-multimedia-apps
  2. Install ladish rpm package:
    # zypper install ladish

Files

Path
/usr/bin/jmcore
/usr/bin/ladiconfd
/usr/bin/ladish_control
/usr/bin/ladishd
/usr/lib/libalsapid.so
/usr/share/dbus-1/services/org.ladish.conf.service
/usr/share/dbus-1/services/org.ladish.jmcore.service
/usr/share/dbus-1/services/org.ladish.service
/usr/share/ladish/AUTHORS
/usr/share/ladish/COPYING
/usr/share/ladish/NEWS
/usr/share/ladish/README
/usr/share/ladish/ladish-logo-128x128.png
/usr/share/ladish/status_down.png
/usr/share/ladish/status_error.png
/usr/share/ladish/status_started.png
/usr/share/ladish/status_stopped.png
/usr/share/ladish/status_unloaded.png
/usr/share/ladish/status_warning.png

Changelog

2018-07-10 - sflees@suse.de
- Disable gui parts, they use long depreciated gnome libs I recommend
using cadence as a gui front end instead.
- Run spec-cleaner
2016-06-28 - sflees@suse.de
- add ladish.compile2.patch to hack around build with -werror failing

See Also

Package Description
ladspa-guitarix-0.35.3-55.12.i586.rpm Guitarix - ladspa plugins
ladspa-guitarix-0.35.3-55.12.x86_64.rpm Guitarix - ladspa plugins
libPlaYUVerLib0-0.18.3-1.16.i586.rpm C++ library for playuver
libPlaYUVerLib0-0.18.3-1.16.x86_64.rpm C++ library for playuver
libags1-1.4.35-36.1.i586.rpm GSequencer core libraries
libags1-1.4.35-36.1.x86_64.rpm GSequencer core libraries
libaudcore5-3.10-10.1.i586.rpm Main functionality library of Audacious
libaudcore5-3.10-10.1.x86_64.rpm Main functionality library of Audacious
libaudgui5-3.10-10.1.i586.rpm GTK GUI implementation of Audacious
libaudgui5-3.10-10.1.x86_64.rpm GTK GUI implementation of Audacious
libaudqt2-3.10-10.1.i586.rpm QT GUI implementation of Audacious
libaudqt2-3.10-10.1.x86_64.rpm QT GUI implementation of Audacious
libaudtag3-3.10-10.1.i586.rpm ID3 and APE metadata support for Audacious
libaudtag3-3.10-10.1.x86_64.rpm ID3 and APE metadata support for Audacious
libbml-devel-0.10.2-43.1.i586.rpm Development files for libbml
Advertisement
Advertisement