wimax-tools-1.4.5-7.40.i586.rpm


Advertisement

Description

wimax-tools - WiMAX Low Level Tools

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Hardware all
Package name wimax-tools
Package version 1.4.5
Package release 7.40
Package architecture i586
Package type rpm
Installed size 17.37 KB
Download size 14.82 KB
Official Mirror ftp.gwdg.de
Tools for diagnosing and testing WiMAX connectivity.
These tools work at a very low level using the Linux kernel's WiMAX
stack.
This package does not provide high level connectivity support, but
packages that do so might depend on it.

Alternatives

Package Version Architecture Repository
wimax-tools-1.4.5-7.40.x86_64.rpm 1.4.5 x86_64 openSUSE Hardware
wimax-tools - - -

Requires

Name Value
libc.so.6(GLIBC_2.3.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libglib-2.0.so.0 -
libwimaxll.so.0 -

Provides

Name Value
wimax-tools = 1.4.5-7.40
wimax-tools(x86-32) = 1.4.5-7.40

Download

Type URL
Binary Package wimax-tools-1.4.5-7.40.i586.rpm
Source Package wimax-tools-1.4.5-7.40.src.rpm

Install Howto

  1. Add the openSUSE Hardware repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/hardware/openSUSE_Tumbleweed/ opensuse-hardware
  2. Install wimax-tools rpm package:
    # zypper install wimax-tools

Files

Path
/usr/bin/wimax-tools-version
/usr/bin/wimaxll
/usr/bin/wimaxll-reset
/usr/bin/wimaxll-rfkill
/usr/bin/wimaxll-wait-for-state-change

Changelog

2016-09-04 - rpm@fthiessen.de
- Added build-with-libnl3.patch and versioned-plugindir.patch
- Fixed license field in spec file
2016-08-30 - rpm@fthiessen.de
- Use SourceURLs ( https://en.opensuse.org/SourceUrls )
- Fixed build for as much openSUSE versions as possible
(Dependencies)
2011-10-21 - tony@daylessday.org
- Removed static libs and .la files.
2011-10-11 - tony@daylessday.org
- Updated to 1.4.5 and fixed build.
2009-02-17 - inaky.perez-gonzalez@intel.com
- Update to 1.4.0 (fix detection of non-wimax interfaces)
2009-02-10 - inaky.perez-gonzalez@intel.com
- Add dependency to kernel-headrs-wimax to fix lack of kernel-headers
2009-02-03 - inaky.perez-gonzalez@intel.com
- Initial (still incomplete and crappy) commit of v1.4.0

See Also

Package Description
wimax-tools-devel-1.4.5-7.40.i586.rpm Development files for WiMAX Low Level Tools
wimax-tools-devel-1.4.5-7.40.x86_64.rpm Development files for WiMAX Low Level Tools
wireless-regdb-2018.05.09-65.1.noarch.rpm 802.11 regulatory domain database
wireless-tools-30.pre9-68.9.i586.rpm Tools for a wireless LAN
wireless-tools-30.pre9-68.9.x86_64.rpm Tools for a wireless LAN
wpa_supplicant-2.6-96.2.i586.rpm WPA supplicant implementation
wpa_supplicant-2.6-96.2.x86_64.rpm WPA supplicant implementation
wpa_supplicant-gui-2.6-96.2.i586.rpm WPA supplicant graphical front-end
wpa_supplicant-gui-2.6-96.2.x86_64.rpm WPA supplicant graphical front-end
wpan-tools-0.8-1.5.i586.rpm Utilities to manage the Linux 802.15.4 WPAN stack
wpan-tools-0.8-1.5.x86_64.rpm Utilities to manage the Linux 802.15.4 WPAN stack
wxEDID-0.0.15-3.5.i586.rpm Extended Display Identification Data editor
wxEDID-0.0.15-3.5.x86_64.rpm Extended Display Identification Data editor
xboxdrv-0.8.8-14.13.i586.rpm Xbox/Xbox360 USB Gamepad Driver for Userspace
xboxdrv-0.8.8-14.13.x86_64.rpm Xbox/Xbox360 USB Gamepad Driver for Userspace
Advertisement
Advertisement