ocaml-brlapi-5.6-99.7.x86_64.rpm


Advertisement

Description

ocaml-brlapi - Library to use BRLTTY from applications -- OCaml Bindings

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Hardware all
Package name ocaml-brlapi
Package version 5.6
Package release 99.7
Package architecture x86_64
Package type rpm
Installed size 66.39 KB
Download size 42.16 KB
Official Mirror ftp.gwdg.de
BrlAPI is a service provided by the brltty daemon.
Its purpose is to allow programmers to write applications that take
advantage of a braille terminal in order to deliver a blind user
suitable information for his/her specific needs.
While an application communicates with the braille terminal, everything
brltty sends to the braille terminal in the application's console is
ignored, whereas each piece of data coming from the braille terminal is
sent to the application, rather than to brltty.

Alternatives

Package Version Architecture Repository
ocaml-brlapi-5.6-99.7.i586.rpm 5.6 i586 openSUSE Hardware
ocaml-brlapi-5.5-3.1.i586.rpm 5.5 i586 openSUSE Oss
ocaml-brlapi-5.5-3.1.x86_64.rpm 5.5 x86_64 openSUSE Oss
ocaml-brlapi - - -

Requires

Name Value
libbrlapi.so.0.6()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
ocaml -
ocaml(Array) = b801116cd919b6519c3585bcf595e7e8
ocaml(Callback) = dce408881d6ac6161453b15efba2e1b4
ocaml(CamlinternalFormatBasics) = cbd5f2d6b649925222e1e9fb63b89db6
ocaml(Int32) = 9bbc1d113f6a37cdcc135f132a12dc30
ocaml(Pervasives) = 07ea9e20ae94d62c35cfecbe7d66d3ea
ocaml(Unix) = 5a9bdfb6a1907a5964517e3232eacb14
ocaml(runtime) = 4.05.0
ocamlfind(unix) -

Provides

Name Value
ocaml(Brlapi) = b170a0a3f1ca9b25932200343332bcd1
ocaml-brlapi = 5.6-99.7
ocaml-brlapi(x86-64) = 5.6-99.7
ocamlfind(brlapi) -

Download

Type URL
Binary Package ocaml-brlapi-5.6-99.7.x86_64.rpm
Source Package brltty-5.6-99.7.src.rpm

Install Howto

  1. Add the openSUSE Hardware repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/hardware/openSUSE_Tumbleweed/ opensuse-hardware
  2. Install ocaml-brlapi rpm package:
    # zypper install ocaml-brlapi

Files

Path
/usr/lib64/ocaml/brlapi/META
/usr/lib64/ocaml/brlapi/brlapi.cma
/usr/lib64/ocaml/brlapi/brlapi.cmi
/usr/lib64/ocaml/stublibs/dllbrlapi_stubs.so
/usr/lib64/ocaml/stublibs/dllbrlapi_stubs.so.owner

Changelog

See brltty-5.6-99.7.x86_64.rpm changelog.

See Also

Package Description
ofono-1.24-20.2.i586.rpm Mobile telephony application development framework
ofono-1.24-20.2.x86_64.rpm Mobile telephony application development framework
ofono-devel-1.24-20.2.i586.rpm Development files for ofono, a mobile telephony framework
ofono-devel-1.24-20.2.x86_64.rpm Development files for ofono, a mobile telephony framework
ofono-tests-1.24-20.2.i586.rpm Test Scripts for oFono
ofono-tests-1.24-20.2.x86_64.rpm Test Scripts for oFono
open2300-1.11.svn-4.85.i586.rpm A program to interfacing to Lacrosse Weather stations via USB or Serial port
open2300-1.11.svn-4.85.x86_64.rpm A program to interfacing to Lacrosse Weather stations via USB or Serial port
open2300-dumpconfig2300-1.11.svn-4.85.i586.rpm A sub-package of open2300 to dump the config database
open2300-dumpconfig2300-1.11.svn-4.85.x86_64.rpm A sub-package of open2300 to dump the config database
open2300-sqlite-1.11.svn-4.85.i586.rpm A sub-package of open2300 to log data to a sqlite database
open2300-sqlite-1.11.svn-4.85.x86_64.rpm A sub-package of open2300 to log data to a sqlite database
openocd-0.10.0-22.27.i586.rpm Debugging, in-system programming and boundary-scan testing for embedded devices
openocd-0.10.0-22.27.x86_64.rpm Debugging, in-system programming and boundary-scan testing for embedded devices
openocd-data-0.10.0-22.27.noarch.rpm Hardware Scripts for OpenOCD
Advertisement
Advertisement