asusfan-0.1-397.43.x86_64.rpm


Advertisement

Description

asusfan - Fan Control for Nvidia-Based ASUS Graphics Cards

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Hardware all
Package name asusfan
Package version 0.1
Package release 397.43
Package architecture x86_64
Package type rpm
Installed size 78.54 KB
Download size 34.16 KB
Official Mirror ftp.gwdg.de
This command line tool allows you to control the speed of your graphics
card's fan, which usually runs at full speed under Linux. It has been
tested with V9999 and V9750TD models and may work with other cards as
well.

Alternatives

Package Version Architecture Repository
asusfan-0.1-397.43.i586.rpm 0.1 i586 openSUSE Hardware
asusfan-0.1-207.11.i586.rpm 0.1 i586 openSUSE Oss
asusfan-0.1-207.11.x86_64.rpm 0.1 x86_64 openSUSE Oss
asusfan - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.7)(64bit) -

Provides

Name Value
asusfan = 0.1-397.43
asusfan(x86-64) = 0.1-397.43
libasus.so.0()(64bit) -

Download

Type URL
Binary Package asusfan-0.1-397.43.x86_64.rpm
Source Package asusfan-0.1-397.43.src.rpm

Install Howto

  1. Add the openSUSE Hardware repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/hardware/openSUSE_Tumbleweed/ opensuse-hardware
  2. Install asusfan rpm package:
    # zypper install asusfan

Files

Path
/usr/bin/asusfan
/usr/lib64/libasus.so
/usr/lib64/libasus.so.0
/usr/lib64/libasus.so.0.0.0
/usr/share/doc/packages/asusfan/AUTHORS
/usr/share/doc/packages/asusfan/COPYING
/usr/share/doc/packages/asusfan/ChangeLog
/usr/share/doc/packages/asusfan/INSTALL
/usr/share/doc/packages/asusfan/NEWS
/usr/share/doc/packages/asusfan/README

Changelog

2014-10-04 - crrodriguez@opensuse.org
- Only xproto is required not xorg-x11-devel
2012-01-31 - dmueller@suse.de
- add exclusivearch, not useable on non x86
- add automake/autoconf buildrequires
2011-09-17 - jengelh@medozas.de
- Remove redundant tags/sections from specfile
- Use %_smp_mflags for parallel build
2010-09-26 - ro@suse.de
- fix regex in configure for new grep(1)
2009-01-28 - crrodriguez@suse.de
- remove "la" file with empty dependency_libs
2007-12-27 - crrodriguez@suse.de
- fix library-without-ldconfig-post* errors
- remove useless static library
2006-01-25 - mls@suse.de
- converted neededforbuild to BuildRequires
2005-12-07 - uli@suse.de
- fixed format string (bug #137380)
2005-09-29 - dmueller@suse.de
- add norootforbuild
2005-05-17 - uli@suse.de
- initial package
- removed datasheet from source tarball (not redistributable)

See Also

Package Description
atmel-firmware-1.3-313.11.noarch.rpm Firmware for Atmel at76c50x Wireless Network Chips
b43-fwcutter-019-53.29.i586.rpm Tool for extracting firmware from newer Broadcom WLAN drivers
b43-fwcutter-019-53.29.x86_64.rpm Tool for extracting firmware from newer Broadcom WLAN drivers
b43-openfwwf-5.2-2.12.noarch.rpm Open Source firmware for Broadcom/AirForce chipset based devices
b43-tools-20140625-1.56.i586.rpm Tools for the Broadcom 43xx series WLAN chip
b43-tools-20140625-1.56.x86_64.rpm Tools for the Broadcom 43xx series WLAN chip
bcm20702a1-firmware-1201650-10.6.noarch.rpm Firmware for BCM20702A1 based devices
bcm43xx-firmware-20180314-23.1.noarch.rpm Firmware for the Broadcom/Cypress BCM43xx chipset family
brlapi-devel-5.6-99.7.i586.rpm Library to use BRLTTY from applications -- Development Files
brlapi-devel-5.6-99.7.x86_64.rpm Library to use BRLTTY from applications -- Development Files
brlapi-java-5.6-99.7.i586.rpm Library to use BRLTTY from applications -- Java Bindings
brlapi-java-5.6-99.7.x86_64.rpm Library to use BRLTTY from applications -- Java Bindings
brltty-5.6-99.7.i586.rpm Braille display driver for Linux/Unix
brltty-5.6-99.7.x86_64.rpm Braille display driver for Linux/Unix
brltty-driver-at-spi2-5.6-99.7.i586.rpm AT-SPI 2 driver for BRLTTY
Advertisement
Advertisement